Welcome to the North American Subaru Impreza Owners Club Thursday October 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-27-2005, 12:31 AM   #1
C0met
Scooby Specialist
 
Member#: 54519
Join Date: Feb 2004
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2004 Mercedes Benz
C230 Kompressor

Default Subaru Alarm

my alarm doesn't beep after i press the arm button. Happened 2 times today.
* Registered users of the site do not see these ads.
C0met is offline   Reply With Quote
Old 01-27-2005, 12:37 AM   #2
Deziwoo
Scooby Newbie
 
Member#: 53829
Join Date: Jan 2004
Location: Van/Coq
Vehicle:
02 wrx
white

Default

i think you maybe have put it into silent mode by accident.... something like hold the two buttons down for 2 seconds or something.... should be on the back, was on the back of mine

or you could make the beep beep noise yourself when you arm/disarm ur car!! hehe i did that all the time! LOL
Deziwoo is offline   Reply With Quote
Old 01-27-2005, 12:39 AM   #3
C0met
Scooby Specialist
 
Member#: 54519
Join Date: Feb 2004
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2004 Mercedes Benz
C230 Kompressor

Default

well once i hit the arm button again it starts to beep so i know it wasn't on silent
C0met is offline   Reply With Quote
Old 01-27-2005, 12:41 AM   #4
kool168
Scooby Specialist
 
Member#: 61006
Join Date: May 2004
Location: Hong Kong
Default

Quote:
Originally Posted by C0met
well once i hit the arm button again it starts to beep so i know it wasn't on silent
my alarm is kinda crazy too... it beeps sometimes and it does beep

i tried pressing both button at once, but it didn't bring back my beep sound

so i just ignore it now
kool168 is offline   Reply With Quote
Old 01-27-2005, 12:48 AM   #5
Deziwoo
Scooby Newbie
 
Member#: 53829
Join Date: Jan 2004
Location: Van/Coq
Vehicle:
02 wrx
white

Default

hmm odd..... but i've never had any luck with my car alarms... they just don't work well with me.. i dunno why

sorry couldn't help
Deziwoo is offline   Reply With Quote
Old 01-27-2005, 05:50 AM   #6
JikJak
Scooby Specialist
 
Member#: 38225
Join Date: Jun 2003
Chapter/Region: VIC
Vehicle:
749 04STI 06CLS55
RangeRoverSport s/c

Default

mine is like that as well.
****ty stock alrams i guess

u mite want to check the connections on the horn itself somewhere behind the front bumper and grill.
JikJak is offline   Reply With Quote
Old 01-27-2005, 05:52 PM   #7
C0met
Scooby Specialist
 
Member#: 54519
Join Date: Feb 2004
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2004 Mercedes Benz
C230 Kompressor

Default

i'll check that once the engine area cools down.

the alarm lost its sound for most of today
C0met is offline   Reply With Quote
Old 01-27-2005, 11:16 PM   #8
Nightrunner
Scooby Specialist
 
Member#: 69667
Join Date: Sep 2004
Location: Lost in Memories...
Vehicle:
JGTC Cusco' STi WR1
Contemporary Hair Design

Default

Subie stock alarm really sucks. Mind as well install a new one.
Just i think you have to reset the alarm and it should beep again.
Nightrunner is offline   Reply With Quote
Old 01-27-2005, 11:29 PM   #9
Wheelhop
Scooby Newbie
 
Member#: 44263
Join Date: Sep 2003
Chapter/Region: W. Canada
Location: Red Deer
Vehicle:
04 WRX sedan
WRB

Default

Sometimes on the remote the button sticks down under the edge of its opening in the case. Sounds wierd but its happened to me a few times. Next time it doesn't work look at the little red led on the remote and see if lighting up. If not check the buttons.
Wheelhop is offline   Reply With Quote
Old 01-28-2005, 01:45 AM   #10
420WRX
Scooby Specialist
 
Member#: 27752
Join Date: Oct 2002
Chapter/Region: VIC
Location: Victoria B.C., Can
Vehicle:
2004 WRX+Ver.8 EJ207
Silver

Default

It's the beeper.. on 04+ they put it beside the horns in the grille where the weather effects it. That's the only thing that's different, and replacing/protecting the beeper fixes the problem.

There's a huge thread here..
420WRX is offline   Reply With Quote
Old 01-28-2005, 01:56 AM   #11
C0met
Scooby Specialist
 
Member#: 54519
Join Date: Feb 2004
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2004 Mercedes Benz
C230 Kompressor

Default

thnx for info 420wrx

i'll bring it to the dealer sometime soon to get it fixed
C0met is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help installing the Subaru Alarm system!! bobo Car Audio, Video & Security 1 01-06-2002 12:10 AM
Subaru alarm vs. aftermarket alarm shogunate83 Car Audio, Video & Security 5 09-06-2001 08:24 AM
Cheapest Alarm - Or Subaru Alarm? STi Sev Car Audio, Video & Security 6 07-24-2000 01:09 PM
How's the stock Subaru alarm? Turbotegra General Forum Archive 6 07-05-2000 12:45 AM
Subaru Alarm = Ungo 6200/6400? Silver2000RS Car Audio, Video & Security 2 03-27-2000 01:51 PM


All times are GMT -4. The time now is 10:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.