Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-27-2005, 07:44 PM   #1
SlowPoke00
Scooby Newbie
 
Member#: 72361
Join Date: Oct 2004
Location: Northern Cal-izzle
Vehicle:
2002 Impreza WRX
Hey ho Silver, away!!!

Exclamation Car overheating & radiator fans not turning on

After "burping" my cooling system, my car still overheats when idling (but stays at normal temps during regular driving with heater on). And I think it's overheating because when the fans are supposed to turn on when idling, they never do. So, after checking my fuses, none looked blown, but I changed them anyways, just to be sure... and they still wont turn on automatically. Any guesses on whats wrong with my car? I cant even drive to work without my car going over normal temps when idling at a stop light...

Thanks in advance
* Registered users of the site do not see these ads.
SlowPoke00 is offline   Reply With Quote
Old 01-27-2005, 08:54 PM   #2
cnk
Scooby Guru
 
Member#: 10757
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 BRZ Limited 6MT
DGM

Default

Did you check to make sure the fans are plugged in? Check to see if the fans work?

Calvin
cnk is offline   Reply With Quote
Old 01-27-2005, 09:20 PM   #3
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

Do the fans turn on when the A/C is switched on?
munkis is offline   Reply With Quote
Old 01-28-2005, 01:32 AM   #4
SlowPoke00
Scooby Newbie
 
Member#: 72361
Join Date: Oct 2004
Location: Northern Cal-izzle
Vehicle:
2002 Impreza WRX
Hey ho Silver, away!!!

Default

i dont have access to my car atm, but will tomorrow... the fans are supposed to turn on when the ac is on?
SlowPoke00 is offline   Reply With Quote
Old 02-03-2005, 02:22 AM   #5
Al_Smokemcrack
Scooby Specialist
 
Member#: 66640
Join Date: Jul 2004
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
1997 Legacy Outback
Glacier White

Default

Both come on when the AC is on and only the driver one comes on when the coolant is hot-ish and the AC is off. You should check your fan relays (in the relay box next to the Fuji nameplate on mine, probably still there) and the fuses. You could also unplug the fans and hook power up to them via wires directly to your battery to see if the fans actually will go when powered, though do be careful that you don't overheat the wires or catch them in the fan or anything. I'd hate to see you get hurt taking my advice.
Al_Smokemcrack is offline   Reply With Quote
Old 02-06-2005, 06:18 AM   #6
okaythisnamewilldo
Scooby Newbie
 
Member#: 54512
Join Date: Feb 2004
Vehicle:
2004 wrx prem
pearl black

Default not trying to change subject....

My right fan (looking in at my engine) has never been on even when ac is on, at least I dont t think so. And everytime I get my oil change I need to burp my engine.... This isn't natural is it? And also is this problem serious?????
okaythisnamewilldo is offline   Reply With Quote
Old 02-06-2005, 09:08 PM   #7
SlowPoke00
Scooby Newbie
 
Member#: 72361
Join Date: Oct 2004
Location: Northern Cal-izzle
Vehicle:
2002 Impreza WRX
Hey ho Silver, away!!!

Default

ok, the fans do turn on when the AC is on.. what do you guys think is wrong, my coolant temp sensor is bad?
SlowPoke00 is offline   Reply With Quote
Old 02-07-2005, 09:52 AM   #8
vile
Scooby Specialist
 
Member#: 32371
Join Date: Jan 2003
Location: formerly known as mem. # 10615
Vehicle:
'02 t-rex wagon
platinum

Default

^^^ very possible. i had a similar experienced on my gf's car (not a suby). have you tried running your ac at a stop light? if your temp does not rise, that's one way to tell your radiator fan is not running. also, is the car idling higher then normal, even after the car is warmed up? do you notice a decrease in your mpg?

btw, her car did not pop a cel for the longest time, but once it did, it was the cts
vile is online now   Reply With Quote
Old 02-07-2005, 02:43 PM   #9
SlowPoke00
Scooby Newbie
 
Member#: 72361
Join Date: Oct 2004
Location: Northern Cal-izzle
Vehicle:
2002 Impreza WRX
Hey ho Silver, away!!!

Default

its idling higher than normal, even after its warmed up. It idles maybe at 1k or just under... not the normal 500rpms.
SlowPoke00 is offline   Reply With Quote
Old 02-07-2005, 08:44 PM   #10
ImprezaVA
Scooby Specialist
 
Member#: 32846
Join Date: Feb 2003
Chapter/Region: MAIC
Location: Elkton, VA
Vehicle:
1998 Impreza L-SOLD
Arcadia Green

Post

Quote:
my coolant temp sensor is bad?
That'd be my guess.

-Charles-
ImprezaVA is offline   Reply With Quote
Old 02-08-2005, 02:19 AM   #11
Al_Smokemcrack
Scooby Specialist
 
Member#: 66640
Join Date: Jul 2004
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
1997 Legacy Outback
Glacier White

Default

I second that. While you're messing around in there, why not install a real water temperature gauge? It's another fun piece of instrumentation to look at.
Al_Smokemcrack is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radiator fans not turning on aurelius Newbies & FAQs 6 02-25-2010 05:45 AM
Radiator fans not turning on dan avoN7 Factory 2.0L Turbo Powertrain 6 01-23-2006 12:29 PM
Radiator Fans wont turn on SlowPoke00 Electrical & Lighting 4 01-25-2005 08:45 AM
Radiator fan not coming on. So it seems. ebeck Electrical & Lighting 15 12-21-2004 11:40 AM
Radiator fans not coming on with link plus Midwayman Engine Management & Tuning 6 09-15-2002 01:28 AM


All times are GMT -4. The time now is 10:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.