Welcome to the North American Subaru Impreza Owners Club Saturday August 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 01-30-2005, 07:17 PM   #1
02WRX02
Scooby Newbie
 
Member#: 73858
Join Date: Nov 2004
Location: SO CAL
Vehicle:
95 Supra
White

Default Help! Lights run when car is off!!!

I know this will sound noobish but I dont know anything with electrical to my car. Anyways I took apart some of the dash to install some of my ac pipes back in the car. When I reasembled the dash together... I noticed that my running lights are on even when I turn off the car completely. For now I just disconnected the battery so it wont drain it but I really need help to find out what the problem is. The only electrical devises I remember taking out was the gauge cluster, the clock, the little harness that goes to the hazard lights, and the remote entry unit. All those where just plugs and I plugged them back in. Maybe a wire got disconnected but does anyone know where the wires are (that make the running lights go on) are in the car? SOrry for the long post but I really need help on this one. Thanx
* Registered users of the site do not see these ads.
02WRX02 is offline  
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-30-2005, 07:23 PM   #2
TexRex8
Scooby Specialist
 
Member#: 39827
Join Date: Jul 2003
Location: Plano, TX
Vehicle:
'03 WRX
Stg. 2+

Default

parking light switch on the top of the steering wheel?
TexRex8 is offline  
Old 01-30-2005, 07:34 PM   #3
dbrier
Scooby Guru
 
Member#: 6598
Join Date: May 2001
Chapter/Region: MWSOC
Location: West side of Indianapolis
Vehicle:
2012 Mazdaspeed3
Crystal White Pearl

Default

It is even a sticky at the top of this forum.
http://forums.nasioc.com/forums/showthread.php?t=502948
dbrier is offline  
Old 01-30-2005, 07:35 PM   #4
02WRX02
Scooby Newbie
 
Member#: 73858
Join Date: Nov 2004
Location: SO CAL
Vehicle:
95 Supra
White

Default

Oh MY GOD that actually worked I feel like such a dumb a$$. Thanx a lot though. And here I was ready to splice the wires in my gauge cluster.
02WRX02 is offline  
Old 01-30-2005, 09:22 PM   #5
Handsdown
Scooby Guru
 
Member#: 29355
Join Date: Nov 2002
Chapter/Region: NWIC
Location: seattle
Default

Quote:
Originally Posted by 02WRX02
Oh MY GOD that actually worked I feel like such a dumb a$$. Thanx a lot though. And here I was ready to splice the wires in my gauge cluster.
that's why it's called the "faq of the century"
Handsdown is offline  
Old 01-30-2005, 11:06 PM   #6
ADR 04STi
Scooby Specialist
 
Member#: 51918
Join Date: Jan 2004
Location: UpState,NY
Vehicle:
2015 Audi S3
Daytona Gray

Default

Ditto,ditto,ditto!
ADR 04STi is offline  
Old 01-31-2005, 06:16 AM   #7
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Ok, enough. Very tired subject.
Mulder is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
radiator fans running when car is off pannell77 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 25 04-06-2010 07:36 AM
How to add LED light to factory security system OR when car is off? virjose Interior & Exterior Modification 11 05-20-2008 10:33 AM
99rs, lights wont stop flashing when car is off KevinG Electrical & Lighting 4 02-09-2008 10:29 PM
Lights remain on when car is off mummer43 Electrical & Lighting 1 05-01-2007 06:20 PM
Deck not turning off when car is off Sparticus Car Audio, Video & Security 18 02-15-2002 01:53 AM


All times are GMT -4. The time now is 01:47 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.