Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-01-2005, 06:09 PM   #1
SanRemoRex
Scooby Newbie
 
Member#: 62298
Join Date: May 2004
Chapter/Region: South East
Location: Huntsville, AL
Vehicle:
2008 DGM STi
MkII MR2 Turbo project

Question Factory Alarm buzzer is iffy

Anyone else having this problem? I have the factory alarm system on a MY04 WRX, and when I arm it, about 45% of the time it does the ::beep beep:: noise, but the rest of the time it either does a quick little weak beep or nothing at all. I'm assuming something is loose somewhere? The alarm works fine, just no arming tone. I like the little tone, and I'd like to to be consistent. Where should I look? There are like 3 horn/buzzer things under the hood so I'm really not sure where to start?

Thanks,
JD
* Registered users of the site do not see these ads.
SanRemoRex is offline   Reply With Quote
Old 02-03-2005, 04:05 AM   #2
caterpill
Scooby Specialist
 
Member#: 27136
Join Date: Oct 2002
Cool

In the front of your radiator, after you take off your grill, there are three things. Two of them are your horns, dual tone, one high, one low. Those are round

( o ) ( o )

The buzzer is mounted to the left of those, should be obvious. I think it is even labeled "buzzer".

[] \/ ( o )( o )

\/ = hood latch.

[] = buzzer.
caterpill is offline   Reply With Quote
Old 02-03-2005, 08:44 AM   #3
SanRemoRex
Scooby Newbie
 
Member#: 62298
Join Date: May 2004
Chapter/Region: South East
Location: Huntsville, AL
Vehicle:
2008 DGM STi
MkII MR2 Turbo project

Default

awesome, thanks, I'll check the connection next time it's more than 16 degrees outside.
SanRemoRex is offline   Reply With Quote
Old 02-03-2005, 08:46 AM   #4
SanRemoRex
Scooby Newbie
 
Member#: 62298
Join Date: May 2004
Chapter/Region: South East
Location: Huntsville, AL
Vehicle:
2008 DGM STi
MkII MR2 Turbo project

Default

also, in that case, what is the 3rd horn back to the left of the intercooler? the one that has to be relocated occasionally for certain part installs.
SanRemoRex is offline   Reply With Quote
Old 02-03-2005, 09:28 AM   #5
skyhawk
Scooby Specialist
 
Member#: 36255
Join Date: May 2003
Location: Meridian Mississippi
Vehicle:
04 WRB WRX
Drive 2 Work,Work 2 Drive

Default

There are alot of threads on people with 04's having problems with their keyless entry buzzer not working. I haven't had any problems with mine though, knock on wood. The horn by the intercooler and the RH strut mount is for the alarm. The 2 in front of the radiator are for your horn button on the steering wheel.

Last edited by skyhawk; 02-03-2005 at 09:55 AM.
skyhawk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory alarm question That One Subie Car Audio, Video & Security 1 06-02-2010 05:52 PM
04 STi factory alarm to 05 Factory alarm blinguskahn Car Audio, Video & Security 2 08-05-2004 03:52 PM
Arming factory alarm while car is idling? hkwan Car Audio, Video & Security 3 08-06-2001 12:35 PM
Factory Alarm, Is it worth it? jbell303 Car Audio, Video & Security 7 03-19-2001 02:56 PM


All times are GMT -4. The time now is 11:59 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.