Welcome to the North American Subaru Impreza Owners Club Friday October 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-01-2005, 10:31 PM   #1
MrTransAm
Scooby Newbie
 
Member#: 80744
Join Date: Feb 2005
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2005 Subaru STI
Aspen White

Default

Bye Bye
* Registered users of the site do not see these ads.

Last edited by MrTransAm; 05-17-2006 at 12:00 PM.
MrTransAm is offline   Reply With Quote
Old 02-01-2005, 11:46 PM   #2
G3Red04WRX
Scooby Specialist
 
Member#: 66611
Join Date: Jul 2004
Chapter/Region: MWSOC
Location: Streamwood, IL
Vehicle:
2007 Trailblazer AWD
3LT Sandstone Metallic

Default

Not sure, but it sounds like you have the starter input and output wires reversed.

I dont know the blitz timers, but if you had to cut your starter wire to install, try reversing the two wires on the timer that you spliced into the starter wire.

Kinda like this:

Ignition---Starter wire---blitz wire "a"---timer---blitz wire "b"---starter wire

switch to run in line like this:

Ignition---Starter wire---blitz wire "b"---timer---blitz wire "a"---starter wire
G3Red04WRX is offline   Reply With Quote
Old 02-02-2005, 12:03 AM   #3
MrTransAm
Scooby Newbie
 
Member#: 80744
Join Date: Feb 2005
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2005 Subaru STI
Aspen White

Default

Bye Bye

Last edited by MrTransAm; 05-17-2006 at 11:57 AM.
MrTransAm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dcccd Does Not Work On 06 Sti Need Help. arthur3328 Transmission (AT/MT) & Driveline 1 11-04-2008 08:11 PM
drive by wire not working on 04 STI w/hydra Handsdown Other Engine Management 4 08-27-2007 01:01 PM
JDM v8 STI pink springs work on 05 sti? Thran Brakes, Steering & Suspension 1 01-21-2006 05:04 AM
17x7 +40 Offset wheel work on 05 STI? Inprogress Tire & Wheel 10 07-23-2004 09:09 AM


All times are GMT -4. The time now is 07:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.