Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-01-2005, 11:37 PM   #1
STI_forester
Scooby Newbie
 
Member#: 80773
Join Date: Feb 2005
Forester !help! headlights and foglights stopped working

parked forester cant drive to work @ night.
I replaced headlamps (bulbs) and foglight relay, and checked all fuses.
Still doesnt work. I swapped horn relay with LH and RH relay with no change. Oddly brights work and all other lights work. Thanks advance!
* Registered users of the site do not see these ads.
STI_forester is offline   Reply With Quote
Old 02-01-2005, 11:38 PM   #2
STI_forester
Scooby Newbie
 
Member#: 80773
Join Date: Feb 2005
Default

Turbocharge Me
STI_forester is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP HR: Factory subwoofer stopped working ultraspdWRX Mid Atlantic Impreza Club -- MAIC 5 08-21-2008 07:19 PM
Help! fan/blower/defog stopped working? sith Subaru Conversions 1 07-03-2007 03:00 PM
Radio and clock stopped working. Help!!! 02turbosuby Electrical & Lighting 3 11-30-2006 01:13 PM
Computer Help. DVD drive just stopped working. Xzinum Off-Topic 1 02-28-2005 11:50 AM
Headlight and Foglight Wattage??? nuburu2 Legacy Forum 10 05-30-2001 05:37 PM


All times are GMT -4. The time now is 11:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.