Welcome to the North American Subaru Impreza Owners Club Friday November 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-02-2005, 05:43 PM   #1
YinUCSD
Scooby Specialist
 
Member#: 44945
Join Date: Oct 2003
Chapter/Region: SCIC
Location: santa monica, ca
Vehicle:
06 LGT wag
silver

Question Dash and Stereo Lights Not Working!

so my friend just emailed me saying how her dash and stero lights are out:

Quote:
I noticed that a portion of my dash board, on the far left side, isn't lighting up as much as the rest. It's so dim, it's barely lit up anymore. Then I went somewhere and when I started up my car again, my entire stereo deck doesn't light up anymore. The stereo works, and there doesn't seem to be anything wrong with the rest of my car, but the things aren't lighting up... so I can't see any of the functions on my deck anymore. What should I do?
is this a fuse problem? i know the nasioc pro's would know what to do!

THANKS!
* Registered users of the site do not see these ads.
YinUCSD is offline   Reply With Quote
Old 02-03-2005, 01:21 AM   #2
YinUCSD
Scooby Specialist
 
Member#: 44945
Join Date: Oct 2003
Chapter/Region: SCIC
Location: santa monica, ca
Vehicle:
06 LGT wag
silver

Default

bump
YinUCSD is offline   Reply With Quote
Old 02-03-2005, 03:11 PM   #3
YinUCSD
Scooby Specialist
 
Member#: 44945
Join Date: Oct 2003
Chapter/Region: SCIC
Location: santa monica, ca
Vehicle:
06 LGT wag
silver

Default

bump it
YinUCSD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash lights, hvac lights not working iwantmyWRX Interior & Exterior Modification 11 09-22-2010 12:37 AM
Locks, Radio, Dome Lights not working after stereo install midwestmonster Car Audio, Video & Security 2 05-16-2010 02:01 AM
dash lights and tail lights not working. eocarockwell Electrical & Lighting 1 04-24-2008 12:57 PM
illumination and tail lights not working thetraut Electrical & Lighting 4 01-24-2006 05:07 AM
dash and stereo lights kuma15 Car Audio, Video & Security 1 10-06-2003 10:46 PM


All times are GMT -4. The time now is 02:48 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.