Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-05-2005, 12:12 AM   #1
CrazyBabyDoc
Scooby Newbie
 
Member#: 75686
Join Date: Nov 2004
Location: NC
Vehicle:
2002 WRX
black

Default CEL fix confusion with aftermarket EGT

I decided to do the resistor fix for the CEL but the only wire coming from my uppipe (I think) is for the Greddy EGT. Should I dicker around with this thing or just take it to someone that's less of a moron.
* Registered users of the site do not see these ads.
CrazyBabyDoc is offline   Reply With Quote
Old 02-05-2005, 02:01 AM   #2
pityr
Scooby Specialist
 
Member#: 31719
Join Date: Jan 2003
Chapter/Region: NWIC
Location: Portland
Default

Quote:
Originally Posted by CrazyBabyDoc
just take it to someone that's less of a moron.

Yes

The cel fix for the EGT is to put the resistor in the plug on the car side of the harness. This is found under the plug cover by the left strut tower. Check out scoobymods.com or do a search on here. There are pictures available of the exact plug you need to be working with.
pityr is offline   Reply With Quote
Old 02-05-2005, 02:08 AM   #3
pityr
Scooby Specialist
 
Member#: 31719
Join Date: Jan 2003
Chapter/Region: NWIC
Location: Portland
Default

http://forums.nasioc.com/forums/show...k+resistor+mod

sorry i didnt find any pics but that thread will give some good search terms to try.
pityr is offline   Reply With Quote
Old 02-06-2005, 01:45 AM   #4
CrazyBabyDoc
Scooby Newbie
 
Member#: 75686
Join Date: Nov 2004
Location: NC
Vehicle:
2002 WRX
black

Default

thnxx
CrazyBabyDoc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
installed aftermarket DP w/ mech cel fix, bad to drive with CEL? jojotherider Factory 2.0L Turbo Powertrain 9 08-21-2006 03:18 PM
CEL FIX Needed with Invidia/HKS Carbon Ti??? essteaeye Factory 2.5L Turbo Powertrain 10 06-13-2005 12:27 AM
Helix 04+ WRX/STI CEL fix (free with downpipe) Gruppe-S Vendor 'For Sale' Classifieds 3 11-19-2003 12:32 AM
Stock connector with aftermarket EGT probe mkitchen Electrical & Lighting 1 05-14-2003 10:22 PM
pde up/dp with aftermarket egt guage... Otaku64 Factory 2.0L Turbo Powertrain 1 09-09-2002 11:42 PM


All times are GMT -4. The time now is 01:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.