Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-06-2005, 02:07 PM   #1
Flexx999
Scooby Specialist
 
Member#: 36302
Join Date: May 2003
Chapter/Region: W. Canada
Location: St. Albert, Alberta
Vehicle:
2006 Big 16G WRX
Addicted to Blue

Default AP Problem

Anyone have this issue, I threw a cel yesterday so I tried to reset my ecu witn my AP. It kept giving me the error "cant communicate with ecu" So I tried with the car on and off and nothing. It somehow reset the cel as the light is no longer on.

So today I went out to try it again and it still said "cant communicate with ecu" so I tried with the ignition on, the ap said make sure the car is off. I turned the car off and now the AP will only read turn the car off, even when it is off/ (thats in the reset ecu mode) all the other modes work fine.

Anyone have a situation like this?
* Registered users of the site do not see these ads.
Flexx999 is offline   Reply With Quote
Old 02-07-2005, 12:43 PM   #2
Flexx999
Scooby Specialist
 
Member#: 36302
Join Date: May 2003
Chapter/Region: W. Canada
Location: St. Albert, Alberta
Vehicle:
2006 Big 16G WRX
Addicted to Blue

Default

no one???
Flexx999 is offline   Reply With Quote
Old 02-07-2005, 01:43 PM   #3
WRX_2NR
Scooby Newbie
 
Member#: 66763
Join Date: Jul 2004
Location: Toledo, Ohio
Vehicle:
04 WRX
Silver

Default

probably a bad cable????
WRX_2NR is offline   Reply With Quote
Old 02-07-2005, 06:44 PM   #4
Flexx999
Scooby Specialist
 
Member#: 36302
Join Date: May 2003
Chapter/Region: W. Canada
Location: St. Albert, Alberta
Vehicle:
2006 Big 16G WRX
Addicted to Blue

Default

spoke to cobb today, problem worked out
Flexx999 is offline   Reply With Quote
Old 02-07-2005, 07:38 PM   #5
darksands
Scooby Specialist
 
Member#: 75122
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Im in a glass case of emotion
Vehicle:
2005 Impreza WRX
Crystal Gray

Default

car needs to be on but not running? was that the solution cause I had the same problem
darksands is offline   Reply With Quote
Old 02-07-2005, 07:42 PM   #6
wrxaru02
Scooby Newbie
 
Member#: 60573
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2002 WRX Wagon
Silver

Default

How did you end up fixing it?
wrxaru02 is offline   Reply With Quote
Old 02-08-2005, 07:02 PM   #7
bigbear522
Scooby Specialist
 
Member#: 21304
Join Date: Jul 2002
Location: AB
Vehicle:
2002 Impreza WRX
Funky Silver Party Wagon

Default

Yeah post your solution! =)
bigbear522 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another AP problem 04AspenWhiteWRX Engine Management & Tuning 16 06-10-2005 06:09 PM
AP problem with real time maps wrxetta Engine Management & Tuning 2 06-10-2005 07:25 AM
Cobb AP problem scooby_wooby Engine Management & Tuning 10 03-01-2005 12:02 PM
lets hear about your AP problems,,, mistaare Engine Management & Tuning 61 02-03-2005 11:41 PM
AP problem for FXT speedypete Engine Management & Tuning 3 08-19-2004 03:21 PM


All times are GMT -4. The time now is 01:53 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.