Welcome to the North American Subaru Impreza Owners Club Sunday August 28, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-13-2005, 08:49 PM   #1
Keith
NASIOC Supporter
 
Member#: 191
Join Date: Aug 1999
Chapter/Region: NESIC
Location: Brooklyn
Vehicle:
2012 J train
Brown

Default almost done...new problem!! wee

So, thanks to Mumbles for his help this weekend, I can now turn my car and put gas in it

next problem.
When I let off the gas, (after the car has been driven about 5 miles), I hear this sound that sounds almost like grinding.

Part throttle (very little throttle) I hear it also, very loud.
After driving on the highway for a while, when I put the car in netural, the sound happens.

On the gas? no sound at all. Only when I let off the gas, or am part throttle
it seems as though it is coming from the rear end.
Is my diff brok3d?
The rear diff/tranny are from an 03 wrx, and I'm using 98 axles/hubs.
This sound DOESN'T happen when the car is cold though, takes a few mins after driving around for it to happen again.
There is fluid in the dif as well (correct weight)
ideas?
keith
* Registered users of the site do not see these ads.
Keith is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-14-2005, 12:36 AM   #2
PHATsuby
Scooby Guru
 
Member#: 13617
Join Date: Dec 2001
Chapter/Region: MWSOC
Location: MN
Vehicle:
2001 Legacy GT back
to stock is a project too

Default

I vote for rear diff, did you check the teeth mesh and backlash? If it is off that could be causing the issues.

sorry dont have any other info or ideas.

Ben
PHATsuby is offline   Reply With Quote
Old 02-14-2005, 01:31 AM   #3
Hurley 2.5 WRS
Scooby Specialist
 
Member#: 43916
Join Date: Sep 2003
Chapter/Region: RMIC
Location: Old Town
Vehicle:
2001 Impreza 4.7
Blue Ridge Pearl

Default

yup, its most likley the backlash and shimming. off throttle sound, but on throttle none.
Hurley 2.5 WRS is offline   Reply With Quote
Old 02-14-2005, 09:32 AM   #4
AKGC8
Scooby Specialist
 
Member#: 1305
Join Date: Apr 2000
Chapter/Region: AKIC
Vehicle:
2000 Impreza

Default

You seated the half shafts into the diff completely right?
AKGC8 is offline   Reply With Quote
Old 02-15-2005, 12:41 AM   #5
totoherbs
Scooby Guru
 
Member#: 7321
Join Date: Jun 2001
Chapter/Region: NESIC
Location: waltham, ma
Vehicle:
.... 122 IggPoints
Work... ahhh... so tired.

Default

....grinding.... no good... I think, we heard that noise once on saturday, but we figured it was just your door.
totoherbs is offline   Reply With Quote
Old 02-15-2005, 12:49 AM   #6
Mumbles
Scooby Guru
 
Member#: 248
Join Date: Sep 1999
Chapter/Region: NESIC
Default

Hmm the rear half shafts were entirely seated... Maybe they slipped out? This is strange, when i drove the car is was perfectly fine. What happened? haha. Let us know what develops.

You did check your tranny fluid right?

-B
Mumbles is offline   Reply With Quote
Old 02-15-2005, 08:24 AM   #7
Keith
NASIOC Supporter
 
Member#: 191
Join Date: Aug 1999
Chapter/Region: NESIC
Location: Brooklyn
Vehicle:
2012 J train
Brown

Default

yeah dude, checked it.
Like I said before, this only happens after the car is driven for a little while/highway.
When I drove there, I thought it might be the half shafts, when we got them in I was all excited.
I took fishy out on a coffee run and he started to notice it, then when i drove home, once I got on the highway it started.
fluid was all there (both in diff and in tranny)
Keith is offline   Reply With Quote
Old 02-15-2005, 08:31 AM   #8
Mumbles
Scooby Guru
 
Member#: 248
Join Date: Sep 1999
Chapter/Region: NESIC
Default

Dam. I can't tell if i can't hear it, but most likely it is the lash on the diff. Which sucks because we have no way to fix it ourselves. If you know anyone good with this i suggest you seek them out. It might have happened when you were driving with them slipping, one side and not the other etc.... might have toasted it.

-B
Mumbles is offline   Reply With Quote
Old 02-15-2005, 09:06 AM   #9
Keith
NASIOC Supporter
 
Member#: 191
Join Date: Aug 1999
Chapter/Region: NESIC
Location: Brooklyn
Vehicle:
2012 J train
Brown

Default

hopefully some stupid n00b crashes his wrx so I can take his rear diff..ehheh friggen things are xpensive man (junkyard wanted $400.00 for it).
Keith is offline   Reply With Quote
Old 02-15-2005, 11:18 AM   #10
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Austin, Texas, USA
Vehicle:
The 93 W/EJ20K
Series 10 FRS

Default

godspeed has/had one for 250

buy it and sell me yours for 50 i only need the lsd part
Jaxx is offline   Reply With Quote
Old 02-15-2005, 11:21 AM   #11
Keith
NASIOC Supporter
 
Member#: 191
Join Date: Aug 1999
Chapter/Region: NESIC
Location: Brooklyn
Vehicle:
2012 J train
Brown

Default

i found one for 150, i might pick that up, i'll sell u mine if ur interested
Keith is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1 new tire on rear, other 3 almost done - big problem? SlackMeister Tire & Wheel 5 08-06-2005 06:08 PM
Swap almost done. tranny problem. guru's of mid-a, please help. AzNStiImpreza Mid Atlantic Impreza Club -- MAIC 1 07-18-2005 03:36 PM
After 6 month my suby totalled.My new Toy is almost Done SpoonTypeR Vancouver Impreza Club Forum -- VIC 37 04-11-2005 10:03 PM
My new model car, almost done. ImprezedRS Off-Topic 19 12-12-2002 07:11 AM

All times are GMT -4. The time now is 02:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.