Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-17-2005, 01:04 AM   #1
patr
NASIOC Supporter
 
Member#: 97
Join Date: Jul 1999
Location: Vancouver, BC, CANADA
Default '98 RS ignitor plug harneess GM part # ?

Hi,

I know I bought one of these somewhere back in 99 from some place (I think it was a weatherpack or GM piece or whatever), it is the connector for the ignitor on the '98 ignition setup (not the piece that is the actual coil, which is 3 wire, but the 5 wire ignitor).

I seem to recall getting these or someone having them as part of a tec-ii kit or something, but cant remember what the part # is.

I am using the 98 coils on my ej20, it is working and running fine but I just want a better connector for it.

-Pat
* Registered users of the site do not see these ads.
patr is offline   Reply With Quote
Old 02-17-2005, 11:36 AM   #2
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

yeeeesh

all the Gm connectors that are on my tec setup are differnt than anything subaru

only thing i can think of is to hit the junk yard
Jaxx is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Part # for a GM BCS 02REX4LIFE Engine Management & Tuning 3 03-07-2008 03:15 PM
GM BCS part # question brandonbeeb Newbies & FAQs 8 09-24-2007 12:42 PM
What's the GM boost solenoid part # Henryk Factory 2.0L Turbo Powertrain 3 09-14-2006 04:32 PM
GM part # for a 3 bar MAP sensor jeff22 Engine Management & Tuning 12 10-20-2003 02:16 PM
Part # for GM MAP sensor RallyNavvie Normally Aspirated with bolt-on Forced Induction Powertrain 6 11-14-2001 12:15 PM


All times are GMT -4. The time now is 12:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.