Welcome to the North American Subaru Impreza Owners Club Friday November 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-16-2001, 01:42 PM   #1
Marinator
Scooby Newbie
 
Member#: 7644
Join Date: Jun 2001
Location: Coquitlam, B.C.
Vehicle:
1993 Impreza L
White

Default 93 Impreza trouble codes

I know it has been covered, but I can not find my wires to connect to get the ECU to display trouble codes. Could anyone with a '93 Impreza 1.8 AWD help me out?

Thanks
* Registered users of the site do not see these ads.
Marinator is offline   Reply With Quote
Old 07-16-2001, 01:48 PM   #2
Max Umbarger
Scooby Specialist
 
Member#: 1112
Join Date: Mar 2000
Location: Colorado Springs
Vehicle:
2006 FXT
RBP

Default

I have the same year Impreza. Under the dash board, you can see the steel pipe that the steering wheel shaft runs through. Right in that area there is 2 green connectors, and 2 black connectors. Connecting them together will run the codes. If I am correct, the car only need to be on, but no ignition.

Max
Max Umbarger is offline   Reply With Quote
Old 04-16-2006, 12:02 AM   #3
anothermbdusted
Scooby Newbie
 
Member#: 110218
Join Date: Mar 2006
Location: ogden utah
Vehicle:
1993 imp L awd wgn
aqua frost

Default

i know this is old but i want to say thanks max
anothermbdusted is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 Impreza Built In Trouble Code Reader Jon [in CT] Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 2 05-17-2013 12:14 PM
93 AT impreza TCU CODE Shiro_Ki Transmission (AT/MT) & Driveline 1 02-28-2009 03:33 PM
TCM trouble code on 05 impreza metalsman Transmission (AT/MT) & Driveline 0 03-24-2006 02:12 PM
If you have the Peper scan tool, here's an Impreza trouble code file Jon [in CT] Service & Maintenance 0 01-30-2002 07:32 PM
Trouble code description? Greg555 General Forum Archive 3 02-21-2001 01:03 AM


All times are GMT -4. The time now is 09:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.