Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-21-2005, 04:33 PM   #1
The Rusty Gear
Scooby Newbie
 
Member#: 62293
Join Date: May 2004
Location: Edmonton, Canada
Vehicle:
2002 Impreza TS
Blue

Default Radio flashing SYS!

Just changed my spark plugs and the stock radio is flashing "SYS" at me. Is this some sort of security thing because I disconnected the negative terminal of the battery? I cleaned the battery teminals, and everything else runs great. How do I get rid of this?
* Registered users of the site do not see these ads.
The Rusty Gear is offline   Reply With Quote
Old 02-24-2005, 10:23 AM   #2
vapore0n
Scooby Specialist
 
Member#: 21356
Join Date: Jul 2002
Chapter/Region: NESIC
Location: MA
Vehicle:
2010 BMW 335i
Blue

Default

is the radio aftermarket?

I dont remember the WRX or STI having any type of security code for the radio. I had both with no batery over winter.
vapore0n is offline   Reply With Quote
Old 02-24-2005, 04:49 PM   #3
The Rusty Gear
Scooby Newbie
 
Member#: 62293
Join Date: May 2004
Location: Edmonton, Canada
Vehicle:
2002 Impreza TS
Blue

Default

The radio was stock. I was able to clear it by holding down the "on" button. Strange. maybe it was just a notice that the ecu had been cleared.
The Rusty Gear is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : 05+ oem radio cd player hybrid gti 2 SCIC Private Classifieds 20 07-05-2010 09:54 PM
Radio Flashing System Check j_rc_heliman Newbies & FAQs 0 06-15-2007 01:38 AM
Stock radio displays SYS message Greg555 Car Audio, Video & Security 2 01-30-2007 02:30 PM
Help! Radio flashing "SYS" The Rusty Gear Car Audio, Video & Security 3 02-22-2005 06:48 PM
('93-'01) anyone got sound clips of exhaust sys on 02 wrx?? littleblue Impreza Forum 0 05-17-2001 09:40 PM


All times are GMT -4. The time now is 03:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.