Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-25-2005, 05:44 PM   #1
Handsdown
Scooby Guru
 
Member#: 29355
Join Date: Nov 2002
Chapter/Region: NWIC
Location: seattle
Vehicle:
2003 GD6 Hate chall
but i'mma maintain

Default Reoccurant Misfire

so, i had a misfire on cyl 3 a while ago on the stock plugs- this was at about 20k miles.

i replaced all 4 spark plugs with improperly gapped bosch plats, which no one on here likes and were sold to me by some monkey at autozone.

at 23,500miles i had misfires on cyl 3 and 4... i thought well crap, the plats really aren't okay for our cars. so i replaced all 4 again, this time gapping them properly, with denso standards.

well at a hair over 26k miles, i had another misfire CEL thrown last night. this time it's cyl 1 and 2.

all three times it's been right after start up, in cold weather, just idling. cold start misfires.

at this point, i'm really fed up and i'm taking it in to subaru to have it looked at, i have an appointment.

what sucks is that in a week from today i'm leaving for miami which is a 12 hour drive, and i'd rather not get misfires on the way. the car drives fine, but i hate looking at that CEL.

i read on here that sometimes this means the valves have to be adjusted... is subaru likely to know about this and would they do that without having replaced the plugs twice themselves?

i don't know what to do. i hate cars.
* Registered users of the site do not see these ads.
Handsdown is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with reoccuring CEL Aspenbullet Service & Maintenance 9 11-24-2006 08:37 PM
weird reoccurring vibration AFBeefcake Brakes, Steering & Suspension 5 11-11-2005 11:28 PM
Strange Reoccurring dream last night.....(no cliff notes) The_Triton Off-Topic 6 08-10-2004 01:58 PM
misfires,misfires,misfires eatsrice Engine Management & Tuning 6 08-04-2004 08:47 AM
Realization of a reoccuring dream Fish Off-Topic 15 01-06-2004 12:20 PM


All times are GMT -4. The time now is 11:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.