Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-27-2005, 03:19 PM   #1
Xzinum
Scooby Newbie
 
Member#: 50987
Join Date: Dec 2003
Chapter/Region: E. Canada
Default Computer Help. DVD drive just stopped working.

I have an Asus DVDR. Everything worked fine until now.

I plugged in my friends hdd to back it up on my computer on the last IDE connector i had left (the other connector is connected to the DVDR). I boot up my comp, the bios sees both my hdd, my friends hdd and my DVDR. In windows xp, only my hdd and my friends hdd show up in my computer. I thought it was only a conflict with my friends hdd that the dvdr didn't work. Once i unplugged my friend's hdd, my dvdr still don't work.

I have checked the ide cables, making sure everything is tight and secured. I've tried switching it from slave to master. My DVDR always showed up in the bios screen. In my Device manager, my dvdr shows up with an error. It tells me the driver may be missing or corrupted. I have tried to uninstall and make windows re-install it, but it tells me An error was encountered while installing the drivers. I've looked on Asus's web site to see if i could download new drivers. There is this Update utility for my drive, but when i run it, it says You have no Asus product installed.

One more thing to add, my 2 virtual drives (cloneCD and Alcohol120%) show up the same as my Asus drive, Driver missing or corrupted. OT plz help.
* Registered users of the site do not see these ads.
Xzinum is offline   Reply With Quote
Old 02-28-2005, 11:50 AM   #2
Xzinum
Scooby Newbie
 
Member#: 50987
Join Date: Dec 2003
Chapter/Region: E. Canada
Default

anyone?
Xzinum is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my dvd drive just accidentally... flampy Off-Topic 6 09-17-2009 02:18 AM
Computer troubles: IE freezes up/stops working Siper2 Off-Topic 36 01-25-2005 02:05 PM
My low beam HIDs just stopped working, troubleshooting help please. trail*of*dead Electrical & Lighting 17 01-07-2005 09:30 AM
CD Player just STOPPED working! Help!!! CrazyMike13 Car Audio, Video & Security 0 12-22-2004 01:26 PM
Basslink just stopped working... criz Car Audio, Video & Security 6 12-02-2004 08:50 AM


All times are GMT -4. The time now is 11:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.