Welcome to the North American Subaru Impreza Owners Club Sunday April 26, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-14-2005, 01:50 PM   #1
simpreza2
Scooby Specialist
 
Member#: 20381
Join Date: Jun 2002
Chapter/Region: Tri-State
Location: Garrison NY
Vehicle:
04 Forester
Black

Default Cyl 4 misfire

I am getting a cyl 4 misfire and I dont know whats causing it. I also have a egr cel and my vla(s) is/are tapping. I was wondering if the bad vla could make the engine misfire? I think the egr is messing with my acceleration b/c when I statrt off in 1st gear sometimes it takes off quick and sometimes it is a little slow.

The misfire usually happens when the car 1st gets up to opperating temp and occationally when on the highway.

So far I replaced the plugs, wires, and coilpack(swaped from know unit in good working condition) I checked and I do have spark. Any Ideas?

Thanks
Jon
* Registered users of the site do not see these ads.
simpreza2 is offline   Reply With Quote
Old 03-15-2005, 04:37 PM   #2
simpreza2
Scooby Specialist
 
Member#: 20381
Join Date: Jun 2002
Chapter/Region: Tri-State
Location: Garrison NY
Vehicle:
04 Forester
Black

Default

bump...
simpreza2 is offline   Reply With Quote
Old 03-17-2005, 08:55 PM   #3
simpreza2
Scooby Specialist
 
Member#: 20381
Join Date: Jun 2002
Chapter/Region: Tri-State
Location: Garrison NY
Vehicle:
04 Forester
Black

Default

Any ideas? I dont have the cash to bring it to a mechanic right now...
simpreza2 is offline   Reply With Quote
Old 03-18-2005, 12:48 AM   #4
Handsdown
Scooby Guru
 
Member#: 29355
Join Date: Nov 2002
Chapter/Region: NWIC
Location: seattle
Vehicle:
2003 GD6 Hate chall
but i'mma maintain

Default

what plugs are you running?
Handsdown is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
stumped by cyl 4 misfire. KurtP Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 11 01-02-2010 08:55 PM
HELP!! Cyl. 4 Misfire...? SubieStylez Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 11 04-16-2007 03:38 PM
CEL P0304 - cyl 4 misfire, want people's thoughts edkwon Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 08-19-2004 04:44 PM
Cyl 4 misfire, no drivability concerns... munkis Normally Aspirated Powertrain 11 03-28-2004 10:48 PM
Cyl 4 misfire only with borla headers munkis Normally Aspirated Powertrain 9 02-17-2004 11:10 PM


All times are GMT -4. The time now is 01:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.