Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-29-2012, 11:31 PM   #401
Marzocchiwrx
Scooby Newbie
 
Member#: 117720
Join Date: Jun 2006
Default

i have download it!! but it dosen't work... software seem broken..
* Registered users of the site do not see these ads.
Marzocchiwrx is offline   Reply With Quote
Old 02-29-2012, 11:43 PM   #402
shilohb
Scooby Specialist
 
Member#: 214121
Join Date: Jun 2009
Chapter/Region: TXIC
Location: Sherman Texas
Vehicle:
2005 604whp/543wtq
fp3586 twinscroll

Default

Might be on your end I just downloaded it yesterday and it is working fine
shilohb is offline   Reply With Quote
Old 02-29-2012, 11:45 PM   #403
Marzocchiwrx
Scooby Newbie
 
Member#: 117720
Join Date: Jun 2006
Default

can you send me the link.... i just trie at the moment......
or the file by mail...
Marzocchiwrx is offline   Reply With Quote
Old 02-29-2012, 11:54 PM   #404
shilohb
Scooby Specialist
 
Member#: 214121
Join Date: Jun 2009
Chapter/Region: TXIC
Location: Sherman Texas
Vehicle:
2005 604whp/543wtq
fp3586 twinscroll

Default

yah pm me your e-mail
shilohb is offline   Reply With Quote
Old 03-01-2012, 09:48 AM   #405
Marzocchiwrx
Scooby Newbie
 
Member#: 117720
Join Date: Jun 2006
Default

i'ts not working.... it dosen't seem to install file on my laptop...
Marzocchiwrx is offline   Reply With Quote
Old 03-02-2012, 06:32 PM   #406
fastrs2.5
Scooby Newbie
 
Member#: 197617
Join Date: Dec 2008
Chapter/Region: NWIC
Location: nsps bremerton
Vehicle:
1997 viper gts
red

Default

can anyone provide me info on my hydra fhz1229b10145
fastrs2.5 is offline   Reply With Quote
Old 03-02-2012, 09:39 PM   #407
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

hydra 2.6 not connecting to windows xp laptop with a expresscard serial adapter.. oh its a 02 wrx.
ive made sure to align the com ports to com1 and have had the key to ON. still says cannot connect..
hellpp

thanks
dirtslayer is offline   Reply With Quote
Old 03-02-2012, 09:41 PM   #408
Marzocchiwrx
Scooby Newbie
 
Member#: 117720
Join Date: Jun 2006
Default

witch software are you using?

Last edited by Marzocchiwrx; 03-02-2012 at 10:31 PM.
Marzocchiwrx is offline   Reply With Quote
Old 03-02-2012, 10:30 PM   #409
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

logger? havnt heard anything abut that yet..
and ive found that the software does not match my ecu firmware. i have a 2.6 for sure, and 2.64 software.
dirtslayer is offline   Reply With Quote
Old 03-02-2012, 10:32 PM   #410
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

v2.64 revisin 9 nemisis from phil
dirtslayer is offline   Reply With Quote
Old 03-30-2012, 01:53 PM   #411
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Location: 673 WHP Element ProComp Engine
Default

You may have an AIM Sports Dash version of the Hydra 2.6 which means you need R15. Try R12 or R15.
Element Tuning is offline   Reply With Quote
Old 05-19-2012, 06:04 PM   #412
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

Got tuned today by church. Multiple problems found

Wastegate solenoid activating on off at idle even tho the hydra software says its off at the time.

Wideband isn't sending signal to go into closed loop fueling I guess..

Jumpy power curve above 4500ish

And slipping clutch...
dirtslayer is offline   Reply With Quote
Old 05-19-2012, 06:05 PM   #413
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

And cel turned on , on the way back home..
dirtslayer is offline   Reply With Quote
Old 05-21-2012, 02:46 PM   #414
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Location: 673 WHP Element ProComp Engine
Default

Sorry you probably don't have the map setup correctly. What output is the boost control setup on? What is the value in the 0% load cell for the boost map PWM Map 4, what is the start RPM?

How about the WB/Autotune, is it setup, was it paid for? Maps are encrypted on older Hydras and these features are not active unless the map is encrypted to the Hydra. Go to select/settings/setup and click "check status" to see what features "match" and what "fails".

If your CEL is on then you are likely detonating on your tune. Consult your tuner about this. When the knock counts or threshold exceed the "limits" the Hydra goes into the "Limp" map which is why the CEL is on.

It could also be false knock but your tuner is responsible for setting the "knock threshold" map for your engine.

Good luck.
Phil
Element Tuning is offline   Reply With Quote
Old 05-25-2012, 07:44 PM   #415
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

ok thanks.
finally got back to working on this

i just enabled the closed loop fueling in settings and i guess it should work.

can i send you my map and have you look it over?
im doubting my tuners attention to detail atm
dirtslayer is offline   Reply With Quote
Old 05-25-2012, 07:49 PM   #416
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

and for the pwm map 4 its in pentcentages.

at 0% its at 8.2 and at 7% its at 10.5
dirtslayer is offline   Reply With Quote
Old 05-25-2012, 07:50 PM   #417
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

oh and how do i get the tgvs to stop powering up?
dirtslayer is offline   Reply With Quote
Old 05-25-2012, 10:09 PM   #418
BAN SUVS
Scooby Specialist
 
Member#: 28685
Join Date: Nov 2002
Location: Reno, Nevada
Vehicle:
2004 FXT 4EAT
very STi'd

Default

Quote:
Originally Posted by dirtslayer View Post
oh and how do i get the tgvs to stop powering up?
Unplug them.
BAN SUVS is offline   Reply With Quote
Old 05-25-2012, 10:21 PM   #419
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

Haha that's it? It would be nice to have it look stock and not ish unplugged.

I guess ill cut the wire leading in (after I talk to phil)
dirtslayer is offline   Reply With Quote
Old 06-07-2012, 04:20 PM   #420
acssa
Scooby Newbie
 
Member#: 184023
Join Date: Jul 2008
Location: south Africa
Default

does anyone use antilag on street driven car to help spool? Not agressive stuff just to mild stuff to compensate for laggy turbo... say 2800-3800rpm
acssa is offline   Reply With Quote
Old 06-07-2012, 05:29 PM   #421
dirtslayer
Scooby Specialist
 
Member#: 242550
Join Date: Mar 2010
Chapter/Region: SCIC
Vehicle:
2002 impreza wrx wag
olive drab

Default

Not yet but it is planned for next tune
dirtslayer is offline   Reply With Quote
Old 06-20-2012, 02:27 PM   #422
Alaskan EJ20
Scooby Specialist
 
Member#: 160040
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchortown
Vehicle:
2002 Bugi / 1993 L
Symmetry Tuning

Default

question on MAP sensors and Hydra EMS:

2002 wrx with 2.6 nemesis, looking to upgrade MAP sensors from OEM sensor so i can run more than 21-22psi what are my options?, is the OEM unit going to be an issue?

thanks gabe
Alaskan EJ20 is offline   Reply With Quote
Old 06-20-2012, 02:47 PM   #423
jblaine
Scooby Guru
 
Member#: 8512
Join Date: Jul 2001
Chapter/Region: South East
Location: St. Pete, FL
Vehicle:
2002 WRX chassis...
stage-infinity.com

Default

The Hydra comes with its own 3-bar MAP sensor that is used.
jblaine is offline   Reply With Quote
Old 06-22-2012, 03:47 PM   #424
Rizzo314
Scooby Specialist
 
Member#: 42215
Join Date: Aug 2003
Chapter/Region: MWSOC
Location: Indianapolis
Vehicle:
2002 WRX being built
and going for 10s :evil:

Default

I have been working on my car for years, and I am finally not going to stop until the thing is running. I've even gone so far as to decide not to shave my face until it runs. (my GF loves this, btw...)

What I'm looking for is someone to tune my car in the Indianapolis area, but not sure which shops are keen to the Hydra. I think at one point I was leaning towards Pure Tuning, in Ohio. Anyone dealt with them tuning a decent build? I'm running a 2.6 box. I want to get in touch with a tuner before I am ready to fire it up so I can work with them on getting any issues sorted out, and get a decent start up map together. And then ultimately have them get me a proper tune on it.

It's an 02 WRX. It will be ran on E85 and have a built and sleeved EJ257 with Ross Racing 10.1:1 E85 pistons, Manley rods, JDM v8 heads with Ferrea valvetrain, AVCS enabled, Precision 6262, FIC 2150 injectors, etc.

What say you?
Rizzo314 is offline   Reply With Quote
Old 06-22-2012, 10:19 PM   #425
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Location: 673 WHP Element ProComp Engine
Default

If you can't ship the car to me or convince me to fly out there give the guys at Slow Motion in Ohio a call. I have a lot of experience with your type of compression and setup so its pretty straight forward for me. Others not so sure but give them a call.
Element Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using the Hydra with the GM AIT Sensor.. sponaugle Other Engine Management 1 11-14-2008 01:24 PM
How does the antilag work on the Hydra? Crazykev Other Engine Management 2 10-15-2005 07:11 PM
How many people are using the Hydra on the STi? Quick Other Engine Management 10 10-03-2005 01:20 AM
The Second Official Unofficial Hydra Thread bboy Other Engine Management 2 06-06-2005 11:39 AM
Hydra Users: Anyone know the Hydra injector mapping? wgknestrick Other Engine Management 12 03-07-2005 04:12 PM


All times are GMT -4. The time now is 09:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.