Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-21-2005, 11:23 PM   #1
sjtangb21
Scooby Newbie
 
Member#: 83433
Join Date: Mar 2005
Default my engein is making really loud ticking noise!!

anyone else have the same problem?? anything i can do? changing the lifter?
cg
* Registered users of the site do not see these ads.
sjtangb21 is offline   Reply With Quote
Old 03-22-2005, 12:10 AM   #2
Storm
Scooby Guru
 
Member#: 5218
Join Date: Mar 2001
Chapter/Region: MWSOC
Location: SAUL'S Motorsports
Vehicle:
96L Most Over-
Developed Beater

Default

Depends on the year and model motor. Any more info that might help?

Jay Storm
Storm is offline   Reply With Quote
Old 03-22-2005, 02:30 AM   #3
Protege Menace
Scooby Specialist
 
Member#: 41950
Join Date: Aug 2003
Chapter/Region: International
Location: www.faqurug.com
Vehicle:
faq u rug

Default

ticking... as in pinging/knocking or like something is rubbing against the fan or something...
Protege Menace is offline   Reply With Quote
Old 03-22-2005, 07:47 AM   #4
Aphex28
Scooby Specialist
 
Member#: 11506
Join Date: Oct 2001
Chapter/Region: NESIC
Location: Manchester, NH
Vehicle:
2015 WRX
World Rally Blue+TE37-TA

Default

Note: Vague descriptions beget vague answers.

We can't help you if you aren't more detailed in your make/model/location/year and problem
Aphex28 is offline   Reply With Quote
Old 03-22-2005, 08:36 AM   #5
Boost-Free Subee
Scooby Specialist
 
Member#: 61052
Join Date: May 2004
Chapter/Region: NESIC
Location: Nashua, NH
Vehicle:
1999 2.5 RS
White

Default

you will get a ticking noise from your valvetrain if you are low on oil. check your oil. Generally, if no one has gone into your heads, you shouldn't need a valve lash adjustment. If someone has been into your heads for cams, etc, it could be your valve lash. A better description of the problem would get better answers.
Boost-Free Subee is offline   Reply With Quote
Old 03-22-2005, 09:55 AM   #6
sjtangb21
Scooby Newbie
 
Member#: 83433
Join Date: Mar 2005
Default

ok sorry guys. it's a 1996 subaru impezra 2.2 liter and a 5 spd. it has about 107k miles on it. i always fill the oil, and i don't think anyone has done and internal work with my car. no matter what rpm or even just idel. makes this loud noise, not knocking, but closer to pinging. like tik tic tic tic tic tic. sounds like the lifter?
sjtangb21 is offline   Reply With Quote
Old 03-22-2005, 09:56 AM   #7
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

"Ticking" can be from injectors, lifters, rods, wrist pins etc. So, it could be anything from minor/meaningless to imminent failure. Even if you do post more info there is no way we can tell you for sure over the Internet what is wrong with your car. You should take it to a local dealer or shop that specializes in Subarus and have it diagnosed properly.
Mulder is offline   Reply With Quote
Old 03-22-2005, 10:19 AM   #8
Aphex28
Scooby Specialist
 
Member#: 11506
Join Date: Oct 2001
Chapter/Region: NESIC
Location: Manchester, NH
Vehicle:
2015 WRX
World Rally Blue+TE37-TA

Default

Do you have any aftermarket upgrades? I have headers and they make a tic tic noise.. but they're supposed to do that.

There is a great multitude of things it could be.

Throwout bearing
Timing belt tensioner
Exhaust leak
Piston Slap - which I do not think is happening
Aphex28 is offline   Reply With Quote
Old 03-22-2005, 10:23 AM   #9
sjtangb21
Scooby Newbie
 
Member#: 83433
Join Date: Mar 2005
Default

no aftermarket at all. it's more like TIC TIC TIC loud!!!
sjtangb21 is offline   Reply With Quote
Old 03-22-2005, 11:44 AM   #10
greg donovan
Scooby Specialist
 
Member#: 60743
Join Date: Apr 2004
Chapter/Region: MWSOC
Location: Fargo, ND
Vehicle:
'95 Impreza L
dirty and on jack stands

Default

time to change the oil. you probaly have a clogged oil passage.

my wagon will do this when the oil needs to be changed even if its full.
greg donovan is offline   Reply With Quote
Old 03-22-2005, 12:39 PM   #11
Tim Sanderson
Scooby Guru
 
Member#: 6486
Join Date: May 2001
Chapter/Region: MWSOC
Location: S.E. wisconsin
Vehicle:
00 Impreza 2.5 RS
Blue Ridge Pearl

Default

What maintenance have you done or have had done if any?

Is it my turn to guess? ok. here goes.

t-belt tensioner or stuck hydraulic lash adjuster.
Tim Sanderson is offline   Reply With Quote
Old 03-22-2005, 05:31 PM   #12
sjtangb21
Scooby Newbie
 
Member#: 83433
Join Date: Mar 2005
Default

replace oil every 3000k. not sure what it is. just want o fix it for cheap. other wise i don't want to spand money, it is my beater. thanks for the infor guys
shi jie
sjtangb21 is offline   Reply With Quote
Old 03-22-2005, 08:27 PM   #13
Impretzle
Scooby Newbie
 
Member#: 74900
Join Date: Nov 2004
Location: Oakland, CA
Vehicle:
2008 STI
black

Default

Perhaps its a good time to invest in an automotive stethoscope... they can be very useful for tracking down noises.

another thing you can do is put a pipe up to your ear, then put the other end on various spots on the car, to track the noise down... a sound clip and beter description of the sound would also help

Does it increase as RPM's go up? Is it louder when you first start the car?

Try having someone put their hand over the tailpipe so you can track down any exhaust leaks..

edit: one other thing, with the car running and you under the hood, rev the engine by manually operating the throttle butterfly, while looking around / listening... check the crank pulley and other junk.

Also you said the car has 107k on it, with no internal work... If the timing belt hasn't been done already, it definetely needs to be done.

Good luck
Impretzle is offline   Reply With Quote
Old 03-23-2005, 01:10 AM   #14
greg donovan
Scooby Specialist
 
Member#: 60743
Join Date: Apr 2004
Chapter/Region: MWSOC
Location: Fargo, ND
Vehicle:
'95 Impreza L
dirty and on jack stands

Default

since it is your "beater" i wouldnt bother fixing it. just make sure the T-Belt is ok and it is full of fresh oils and you should be fine.

key word in that sentence being SHOULD.
greg donovan is offline   Reply With Quote
Old 03-23-2005, 10:39 AM   #15
paulpas
Scooby Newbie
 
Member#: 83650
Join Date: Mar 2005
Default

Mine ticked until I put in 10w30 Mobile 1 oil in my EJ25.
paulpas is offline   Reply With Quote
Old 03-23-2005, 11:00 AM   #16
Nicklbrso
Scooby Specialist
 
Member#: 44887
Join Date: Oct 2003
Chapter/Region: NESIC
Location: ME
Vehicle:
00 GC6
Silver

Default

Quote:
Originally Posted by paulpas
Mine ticked until I put in 10w30 Mobile 1 oil in my EJ25.
could thinner oil like 5w-30 mobil 1 cause a tick? would 10w-30 help?
Nicklbrso is offline   Reply With Quote
Old 03-23-2005, 05:33 PM   #17
t3hWIT
Scooby Guru
 
Member#: 58779
Join Date: Apr 2004
Chapter/Region: MAIC
Location: **** Town
Vehicle:
95 STi RA (rhd)
98 Tacoma (300k Club)

Default

i have a 97 2.2 and mine ticks, esp when idleing. i get all kinds of weird nises idleing, like that ticking, some kind of screeching(loose belt?), etc. i also had a "warbling" noise too, but that was the AC(bearings were going). the solution to that was to cut te belt for the AC. as far as the rest goes, im not worrying about it. its got 108,000 miles on it, but i am planning on looking into it with a stethoscope.

oil used is 10w30 high rpm synthetic blend, that new stuff from Quaker State, filter is Bosch. not that that should mean anything, but in case anyone was wondering.
t3hWIT is offline   Reply With Quote
Old 03-23-2005, 05:36 PM   #18
t3hWIT
Scooby Guru
 
Member#: 58779
Join Date: Apr 2004
Chapter/Region: MAIC
Location: **** Town
Vehicle:
95 STi RA (rhd)
98 Tacoma (300k Club)

Default

oh yeah. my problem is not an exhaust leak. my exhaust is leaking(fixing soon) but not aroudn the engine. i was told about sticking lifters or something by a friend(and it might have been mentioned above) but I'm not worrying about it. in 3 years, after i get out of PennTech, im ripping the engine out for something better. for now it just has to get me from here to there.
t3hWIT is offline   Reply With Quote
Old 03-23-2005, 06:45 PM   #19
sjtangb21
Scooby Newbie
 
Member#: 83433
Join Date: Mar 2005
Default

Quote:
Originally Posted by Impretzle
Perhaps its a good time to invest in an automotive stethoscope... they can be very useful for tracking down noises.

another thing you can do is put a pipe up to your ear, then put the other end on various spots on the car, to track the noise down... a sound clip and beter description of the sound would also help

Does it increase as RPM's go up? Is it louder when you first start the car?

Try having someone put their hand over the tailpipe so you can track down any exhaust leaks..

edit: one other thing, with the car running and you under the hood, rev the engine by manually operating the throttle butterfly, while looking around / listening... check the crank pulley and other junk.

Also you said the car has 107k on it, with no internal work... If the timing belt hasn't been done already, it definetely needs to be done.

Good luck
it's from the left side of the bottom of the engine and below the pass side sparkplug. it's loud when you start the car. and if i give gas it's even louder.
shi jie
sjtangb21 is offline   Reply With Quote
Old 03-28-2005, 02:09 AM   #20
Impretzle
Scooby Newbie
 
Member#: 74900
Join Date: Nov 2004
Location: Oakland, CA
Vehicle:
2008 STI
black

Default

Something else occured to me... Could it be the airbox being loose? Mine was loose and made some weird squeaking noises.
Impretzle is offline   Reply With Quote
Old 03-28-2005, 02:42 AM   #21
ChicksDigWagons
Scooby Specialist
 
Member#: 20508
Join Date: Jun 2002
Chapter/Region: MWSOC
Location: Ishpeming, MI
Vehicle:
1998 Red Wagon
New Turbo Project...

Default

My vote is a collapsed HLA. 96 was the last year of the hydraulic lash adjusters, and if they stop "pumping up" then you'll get a nice loud clicking sound coming from the valve cover.

How does it run otherwise? With a collapsed HLA you might be a little down on power but its not really catastrophic.

The good news is the 96 is non interference, but I'd still check the timing belt tensioner before it does this: In retrospect mine was making a lot of ticking and other strange noises before it finally exploded.

ChicksDigWagons is offline   Reply With Quote
Old 03-28-2005, 03:46 AM   #22
happyparrot
Scooby Newbie
 
Member#: 61896
Join Date: May 2004
Location: Kirkland, Wa.
Vehicle:
1998 2.5rs S/C
RBP

Default

I had the same problem, for me it was the valve clearance. Here is how I fixed it: http://forums.nasioc.com/forums/show...nce+adjustment
happyparrot is offline   Reply With Quote
Old 03-28-2005, 07:10 AM   #23
Storm
Scooby Guru
 
Member#: 5218
Join Date: Mar 2001
Chapter/Region: MWSOC
Location: SAUL'S Motorsports
Vehicle:
96L Most Over-
Developed Beater

Default

I wish someone would post a PN or source for this magical tool to change shims in the car without removing the cams......I am desperately due for an adjustment.....


Jay Storm
Storm is offline   Reply With Quote
Old 03-28-2005, 10:44 AM   #24
t3hWIT
Scooby Guru
 
Member#: 58779
Join Date: Apr 2004
Chapter/Region: MAIC
Location: **** Town
Vehicle:
95 STi RA (rhd)
98 Tacoma (300k Club)

Default

seeing how much work is involved in fixing the annoying noise, i think ill just deal with it. my L's my first car (see "beater") and only has to last me 3 more years til im out of tech school.

then ill buy an RS. and mod the f*** out of it.
t3hWIT is offline   Reply With Quote
Old 03-28-2005, 02:13 PM   #25
DragonRM
Scooby Specialist
 
Member#: 14365
Join Date: Jan 2002
Chapter/Region: RMIC
Location: Lakewood, CO
Default

maybe someone planted a time bomb that only ticks down when you drive the car
DragonRM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer guys: My laptop is being really loud. ShortThrow Off-Topic 11 02-21-2006 02:56 PM
AVCR selenoid valve making loud ticking noise (problem or not) WRX-Blue-Mica Engine Management & Tuning 10 07-17-2005 06:18 PM
My car is making 2 different knocking noises when I turn R.C.Y.K. Brakes, Steering & Suspension 11 11-02-2004 06:32 PM
help, my car is making a fart like noise in or around the turbo njpreppy Tri-State Area Forum 6 09-08-2004 02:48 AM
Help! My car is making a loud noise! GooseMan Normally Aspirated Powertrain 13 08-29-2002 06:04 PM


All times are GMT -4. The time now is 11:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.