Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-27-2005, 07:24 PM   #1
z_wrecker
Scooby Specialist
 
Member#: 65922
Join Date: Jul 2004
Chapter/Region: MAIC
Location: Virginia
Vehicle:
05 STI
Platinum Silver

Default unmarrying AP from 05 sti?

Is there anything i should be concerned about? any special steps due to the immobilizer in the ECU???
* Registered users of the site do not see these ads.
z_wrecker is offline   Reply With Quote
Old 03-27-2005, 07:53 PM   #2
seattle944t
Scooby Specialist
 
Member#: 18308
Join Date: May 2002
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2005 WRX STi
Silver

Default

Just make sure you use the 'Revert to Stock' option from the menu, not just a base map reflash to the stock map.
seattle944t is offline   Reply With Quote
Old 03-28-2005, 09:14 AM   #3
TopKatz
Scooby Specialist
 
Member#: 36793
Join Date: May 2003
Location: Malden
Vehicle:
04 WRX
Silver

Default

be sure your test connector is in good shape. Mine fell apart and took my ECU with it during uninstallation.
TopKatz is offline   Reply With Quote
Old 03-28-2005, 10:02 AM   #4
z_wrecker
Scooby Specialist
 
Member#: 65922
Join Date: Jul 2004
Chapter/Region: MAIC
Location: Virginia
Vehicle:
05 STI
Platinum Silver

Default

thanks for the advice... i am gonna call cobb and stay on the phone as i am doing it
z_wrecker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unmarrying AP from 09 wrx MonsterWRX5 AccessPort 3 03-03-2010 12:30 AM
FS: IL Unmarried V1 AP for 05 STi elysia05STI Engine/Power/Exhaust 4 12-13-2007 09:36 PM
FS(IL): AP V1 05 STi unmarried elysia05STI MWSOC Private Classifieds 1 12-13-2007 02:57 PM
FS: COBB AP for 05 STI unmarried!!! FLA silence8 Engine/Power/Exhaust 7 01-31-2007 01:51 PM
FS MI: 04/05 Wrx Cobb AP 04/05 STI Hood Scoop Boonie Private 'For Sale' Classifieds 10 02-10-2006 02:41 AM


All times are GMT -4. The time now is 07:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.