Welcome to the North American Subaru Impreza Owners Club Thursday November 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-29-2005, 12:31 AM   #1
shyguyk27
Scooby Specialist
 
Member#: 39308
Join Date: Jul 2003
Location: C-bus
Vehicle:
2002 WRX
SPR

Default Utec Parameters and other trouble...

I'm having some trouble with my utec. It bought it used and installed it about a week ago. I used the stage 2 map (despite having an uppipe and IC hoses, cause I can't find the Nathan tuned 2.5 map) and took off. The boost was hitting around 17psi in 2nd and 3rd. Car ran fine pulled hard and was steady no CEL. I would sometimes see 18 psi so I adjusted the abc some which lead to other problems...

A week later I'm having some problems with it. To the untrained person (me!) it seems to be pulling timing early in the rpms and sometimes putting it back later on (a noticeable increase when driving). It doesn't seem to be knocking, but wouldn't now for sure what it sounds like, but my friend didn't hear any either. When we loaded it it was on old software. We upgraded it to the 4.2c software, but a friend who was installing it told me we didn't need the new parameters. (He knows more about it than I do so I said ok.) Do I need to download the new parameters even though I am using the new stage 2 map.?

I'm pulling a p0420 and an egt cel. I don't remember the number on it. The car is noticably missing some of the power it had before... it seems slower than before I put the utec on. The ABC is giving me trouble, the boost is now below 16.5 in 2nd and 3rd but hits like 18-19 in fourth?? The spring seems messed up... like it wasnt lined up properly. It got stuck and would not adjust (up or down). My laptop doesn't seem to connect with the utec so I can't post or even pull logs. Any ideas?
* Registered users of the site do not see these ads.
shyguyk27 is offline   Reply With Quote
Old 03-29-2005, 12:34 AM   #2
Mach V Dan
NASIOC Vendor
 
Member#: 12029
Join Date: Nov 2001
Chapter/Region: MAIC
Location: Sterling, VA
Default

Okay, you've got a lot of questions here, but...

- If your laptop can't connect to the UTEC, nothing else matters until you get it connected. Did it ever connect since you upgraded the firmware?

- Why are you dinking with the ABC?

- Assuming you DO get the laptop talking to the UTEC, you DO have to reload the parameters just like you had to reload your map.

--Dan
Mach V
FastWRX.com
Mach V Dan is offline   Reply With Quote
Old 03-29-2005, 12:41 AM   #3
shyguyk27
Scooby Specialist
 
Member#: 39308
Join Date: Jul 2003
Location: C-bus
Vehicle:
2002 WRX
SPR

Default

I didn't reload the map I installed it directly from the TXS page. Not an old map, but their newer one.

We used his laptop... its some problem with the modem on my laptop that it wont use hyperterminal. It never connected, his did. I'm looking into buying a new laptop this week anyways.

I was told I had to adjust the abc that was supplied with it.
shyguyk27 is offline   Reply With Quote
Old 03-29-2005, 12:49 AM   #4
Mach V Dan
NASIOC Vendor
 
Member#: 12029
Join Date: Nov 2001
Chapter/Region: MAIC
Location: Sterling, VA
Default

Okay, but if you changed firmware, the parameters are NOT maintained, they're cleared. It sounds like you may have reloaded the MAP, but not the PARAMETERS, which are a separate data area.

Get your buddy's laptop and load those params.

--Dan
Mach V
FastWRX.com
Mach V Dan is offline   Reply With Quote
Old 03-29-2005, 12:56 AM   #5
shyguyk27
Scooby Specialist
 
Member#: 39308
Join Date: Jul 2003
Location: C-bus
Vehicle:
2002 WRX
SPR

Default

Quote:
Originally Posted by Mach V Dan
Okay, but if you changed firmware, the parameters are NOT maintained, they're cleared. It sounds like you may have reloaded the MAP, but not the PARAMETERS, which are a separate data area.

Get your buddy's laptop and load those params.

--Dan
Mach V
FastWRX.com
Thanks for the help man!

Still makes me wonder why the car ran fine at first though.
shyguyk27 is offline   Reply With Quote
Old 03-29-2005, 01:12 AM   #6
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

The p0420 is the rear o2 sensor...cat ineffiency...easy 'mechanical fix'......and the EGT one is the 2.2k ohm 1/2 watt resistor in the harness plug on the passengers side shock tower...again..easy fix....
Uncle Scotty is offline   Reply With Quote
Old 03-29-2005, 01:29 AM   #7
shyguyk27
Scooby Specialist
 
Member#: 39308
Join Date: Jul 2003
Location: C-bus
Vehicle:
2002 WRX
SPR

Default

Quote:
Originally Posted by Uncle Scotty
The p0420 is the rear o2 sensor...cat ineffiency...easy 'mechanical fix'......and the EGT one is the 2.2k ohm 1/2 watt resistor in the harness plug on the passengers side shock tower...again..easy fix....

Will the 2.2k mess up the readings on my EGT gauge?

Last edited by shyguyk27; 03-29-2005 at 01:54 AM.
shyguyk27 is offline   Reply With Quote
Old 03-29-2005, 11:00 AM   #8
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

no it spoofs the OEM EGT reading, not your aftermarket.
ride5000 is online now   Reply With Quote
Old 03-29-2005, 11:48 AM   #9
Mach V Dan
NASIOC Vendor
 
Member#: 12029
Join Date: Nov 2001
Chapter/Region: MAIC
Location: Sterling, VA
Default

That EGT CEL code will put your car in "limp" mode. That will certainly impact how the car drives!

--Dan
Mach V
FastWRX.com
Mach V Dan is offline   Reply With Quote
Old 03-29-2005, 01:45 PM   #10
shyguyk27
Scooby Specialist
 
Member#: 39308
Join Date: Jul 2003
Location: C-bus
Vehicle:
2002 WRX
SPR

Default

Quote:
Originally Posted by Mach V Dan
That EGT CEL code will put your car in "limp" mode. That will certainly impact how the car drives!

--Dan
Mach V
FastWRX.com
Yea I've had that happen to me before. We got the probe tightened, but I suppose it's only a matter of time before it works itself out again. If I want to take the probe out what can I do to fill the bung?

Thanks for the help everyone!

Last edited by shyguyk27; 03-29-2005 at 01:53 PM.
shyguyk27 is offline   Reply With Quote
Old 03-30-2005, 11:00 PM   #11
kennyvb
Scooby Guru
 
Member#: 70234
Join Date: Sep 2004
Chapter/Region: Tri-State
Location: NYC
Vehicle:
MY86 BMW E30 325
SCIC/NWIC tranplant (-_-)

Default

Hopefully, I'm not threadjacking (didn't want to start a new thread about similar problems) but:

I recently installed UTEC 6b and updated to the latest firmware 4.2c. I then downloaded the regular Stage 2 map off the TXS site and unknowingly did NOT download the parameters. The car actually ran okay and hit the appropriate boost levels. It would knock ocassionally and pull timing (CA gas) so I decided I needed to download the low octane Stage 2 map AND do it right by updating the parameters (for Stage 1-3).

After updating the parameters though, it seemed like the car would no longer hit target boost. It's currently *only* seeing 11-12 psi.

What do you guys think? Should I mess around with the ABC? Thanks.
kennyvb is offline   Reply With Quote
Old 03-31-2005, 07:59 AM   #12
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

check your boost control settings. default is open loop, most maps take advantage of closed loop boost control. the values in the maps are completely different.

ken
ride5000 is online now   Reply With Quote
Old 03-31-2005, 10:09 AM   #13
AaronWRX
Scooby Specialist
 
Member#: 7194
Join Date: Jun 2001
Chapter/Region: MAIC
Location: NoVa
Vehicle:
2011 997.2 Turbo
Black

Default

^^^ CLB is the default for all 4.x utec firmware releases. Only 11-12psi? Are you deep into the 400's with your CLB values? If so, you will need the ABC.
AaronWRX is offline   Reply With Quote
Old 03-31-2005, 01:53 PM   #14
kennyvb
Scooby Guru
 
Member#: 70234
Join Date: Sep 2004
Chapter/Region: Tri-State
Location: NYC
Vehicle:
MY86 BMW E30 325
SCIC/NWIC tranplant (-_-)

Default

Actually max boost i'm seeing is +12.9 psi (was at 3013 rpm). Max clb values are 300.0.

Which data log should i capture (I did 1)? Sorry, for the newbie questions...I just switched from AccessPort!

Thanks.
kennyvb is offline   Reply With Quote
Old 03-31-2005, 02:18 PM   #15
AaronWRX
Scooby Specialist
 
Member#: 7194
Join Date: Jun 2001
Chapter/Region: MAIC
Location: NoVa
Vehicle:
2011 997.2 Turbo
Black

Default

Quote:
Originally Posted by kennyvb
Actually max boost i'm seeing is +12.9 psi (was at 3013 rpm). Max clb values are 300.0.

Which data log should i capture (I did 1)? Sorry, for the newbie questions...I just switched from AccessPort!

Thanks.
begin sarcasm:
I don't know why you are having so many problems, after all, the utec manual states that you must load the parameter files and the utec manual tells you how to edit you CLB to reach target boost.
/end sarcasm

honestly, Most of your problems should have been addressed by proper product documentation and some of your problems are a direct result of turboxs not upgrading the documentation with new firmware releases.

And the systemic cause for them not improving their documentation is all the free support nasioc and other boards give out.




"but no one ever reads the manual"

Last edited by AaronWRX; 03-31-2005 at 02:28 PM.
AaronWRX is offline   Reply With Quote
Old 04-02-2005, 03:39 AM   #16
kennyvb
Scooby Guru
 
Member#: 70234
Join Date: Sep 2004
Chapter/Region: Tri-State
Location: NYC
Vehicle:
MY86 BMW E30 325
SCIC/NWIC tranplant (-_-)

Default

I calibrated Min TPS as 33/51 and rounded down to 0.6. The Max TPS was 204/51 = 4. These constants were changed from the default TXS Stage 1-3 of 0.7 and 4, respectively. I will probably change it back because min TPS % looks to be 1 and max at 99 with my rounded calibration.

I know I should have resolved my issue with the Stage 2 map, but I got anxious and just installed a USDM STI TMIC and am now running the default Stage 3 map...

So mod list goes:

TXS catted standard turboback
GTSpec Gen II Headers/Uppipe
just installed USDM STI TMIC

Here's a log from tonight with the above:

Code:
												
    	     	    	   	Load	Knock	    	      	      	 Mod	  Mod	      	 Mod
 RPM	  MAP	 MAF	TPS	Site	Count	 AFR	 Ign#1	 Inj#1	 Ign	  Fuel	Boost	 MAF
    	  psia	 V 	 % 	    	     	    	  deg 	 duty 	 deg	   %  	(CL) 	  V 
715	-9.8	1.3	1	0	0	14.1	14.4	1.6	ECU. 	0	ECU.  	1.3
744	-9.6	1.3	1	0	0	13.9	14.7	1.5	ECU. 	0	ECU.  	1.3
842	-9.4	1.3	1	0	0	14.1	5.5	1.5	ECU. 	0	ECU.  	1.3
1147	-9.1	1.3	1	0	0	14.1	-0.2	2.4	ECU. 	0	ECU.  	1.3
1808	-9.4	1.4	3	0	0	14	16.7	3.2	ECU. 	0	ECU.  	1.4
2939	-10.2	1.5	4	0	0	15.3	36.5	5.3	ECU. 	0	ECU.  	1.6
3390	-11.2	1.7	4	0	0	15.2	41.4	6.3	ECU. 	0	ECU.  	1.7
3483	-11.8	1.8	6	0	0	14.1	41.4	6	ECU. 	0	ECU.  	1.9
3527	-11.4	2.4	17	0	0	12	39.1	10.6	ECU. 	0	ECU.  	2.4
3457	-10.2	2.5	18	0	0	16.7	35.1	14.9	ECU. 	0	ECU.  	2.5
3486	-8.3	2.4	16	0	0	14.2	35.3	13.9	ECU. 	0	ECU.  	2.5
3512	-6.5	2.5	17	0	0	14.6	34.8	15.3	ECU. 	0	ECU.  	2.6
3523	-5.3	2.6	18	0	0	15.1	32.9	16.5	ECU. 	0	ECU.  	2.6
3519	-4.5	2.6	18	0	0	14.5	32.6	16.3	ECU. 	0	ECU.  	2.6
3512	-4.5	2.4	13	0	0	13.5	35	13.5	ECU. 	0	ECU.  	2.3
3497	-5.1	2.2	12	0	0	14.7	39.3	9	ECU. 	0	ECU.  	1.9
3468	-6.7	1.5	1	0	0	14.2	34.4	5.3	ECU. 	0	ECU.  	1.5
3519	-8.9	1.6	4	0	0	13.1	28.9	33.8	ECU. 	0	ECU.  	1.9
3457	-10.4	2.2	12	0	0	12.9	40.2	9.4	ECU. 	0	ECU.  	2.3
3490	-10.2	2.4	14	0	0	16.4	36.6	12.3	ECU. 	0	ECU.  	2.4
3494	-9.1	2.3	13	0	0	14	36.4	11.8	ECU. 	0	ECU.  	2.3
3483	-8.1	2.3	13	0	0	14.4	39.1	11	ECU. 	0	ECU.  	2.3
3475	-7.7	2	8	0	0	14.6	40.2	7.7	ECU. 	0	ECU.  	2
3465	-8.3	2	8	0	0	14	40.7	7.6	ECU. 	0	ECU.  	2
3465	-9.4	2	8	0	0	15.5	40.6	7.3	ECU. 	0	ECU.  	2
3443	-10	2	8	0	0	15.1	40.6	7.5	ECU. 	0	ECU.  	2
3443	-10.4	2	9	0	0	14.6	40.6	10	ECU. 	0	ECU.  	2
3436	-10.6	2	8	0	0	14.4	39.7	7.4	ECU. 	0	ECU.  	2
3436	-10.6	2	8	0	0	14.5	39.7	7.9	ECU. 	0	ECU.  	2
3408	-10.4	2	8	0	0	14.7	40.3	7.9	ECU. 	0	ECU.  	2
3422	-10.2	2	9	0	0	14.7	39.7	7.3	ECU. 	0	ECU.  	2
3429	-10.2	2	10	0	0	14.7	39.7	9.8	ECU. 	0	ECU.  	2.1
3439	-10	2.1	10	0	0	14.9	39.7	9	ECU. 	0	ECU.  	2.1
3404	-9.8	2.1	10	0	0	14.5	39.5	8.7	ECU. 	0	ECU.  	2.1
3418	-9.6	2.1	10	0	0	14.6	39.4	8.7	ECU. 	0	ECU.  	2.1
3429	-9.4	2.1	10	0	0	14.6	39.5	9.2	ECU. 	0	ECU.  	2.1
3384	-9.4	2.1	9	0	0	14.8	39.4	9.1	ECU. 	0	ECU.  	2.1
3384	-9.1	2.1	10	0	0	14.6	39.5	8.7	ECU. 	0	ECU.  	2.1
3418	-9.1	2.1	10	0	0	14.8	39.4	9	ECU. 	0	ECU.  	2.1
3377	-9.1	2.1	9	0	0	14.8	39.4	9	ECU. 	0	ECU.  	2.1
3401	-8.9	2.1	10	0	0	14.5	39.3	9.3	ECU. 	0	ECU.  	2.1
3370	-9.1	2.1	10	0	0	14.8	39.4	10.9	ECU. 	0	ECU.  	2.2
3390	-8.9	2.2	12	0	0	14.9	39	8.8	ECU. 	0	ECU.  	2.2
3377	-8.9	2.2	12	0	0	14.8	39	11	ECU. 	0	ECU.  	2.2
3384	-8.5	2.3	13	0	0	14.8	38.6	12.4	ECU. 	0	ECU.  	2.3
3377	-8.1	2.3	13	0	0	14.6	38.8	12.4	ECU. 	0	ECU.  	2.3
3408	-7.9	2.3	13	0	0	14.6	36.2	9.7	ECU. 	0	ECU.  	2.3
3363	-7.5	2.3	13	0	0	14.7	36.2	9.6	ECU. 	0	ECU.  	2.3
3373	-7.3	2.3	13	0	0	14.7	36	11.3	ECU. 	0	ECU.  	2.3
3340	-7.5	1.6	1	0	0	13.8	37	5.7	ECU. 	0	ECU.  	1.6
3290	-8.7	1.5	1	0	0	  rich	25.8	4.4	ECU. 	0	ECU.  	1.5
3030	-10.2	1.4	1	0	0	12.4	15.3	4.4	ECU. 	0	ECU.  	1.4
2784	-11.6	1.3	1	0	0	16.5	11.9	4.4	ECU. 	0	ECU.  	1.3
2511	-12.6	1.4	1	0	0	24	12	4.4	ECU. 	0	ECU.  	1.4
2442	-12.6	1.5	2	0	0	24.2	11.8	4.4	ECU. 	0	ECU.  	1.5
2997	-12.6	1.6	4	0	0	  lean	32.6	5.6	ECU. 	0	ECU.  	1.6
4161	-12.6	1.6	4	0	0	22.4	41	6.1	ECU. 	0	ECU.  	1.7
4462	-12.4	1.8	4	0	0	14.8	41.6	9	ECU. 	0	ECU.  	1.9
4522	-12.4	2.1	12	0	0	14.6	41.7	9.8	ECU. 	0	ECU.  	2.5
4528	-11.2	2.9	26	10	0	17.6	35.8	28.3	21	-0.1	ECU.  	3
4553	-8.5	3.2	34	10	0	  rich	29	43.9	21.3	-0.1	300	3.3
4662	-4.9	3.6	43	10	0	  rich	17.8	60.5	21.6	-0.1	300	3.7
4741	0.4	3.9	48	30	0	  rich	15.7	80.9	21.9	-1	300	3.9
4789	5.3	4	64	60	0	  rich	13.2	87.2	19.4	1.1	300	4
4916	9.6	4	81	70	0	  rich	13.9	84.9	20.5	0.4	300	4
4982	12.1	3.9	98	70	0	  rich	17.2	86.2	21.7	-0.6	300	4
5089	13.1	4	98	70	0	  rich	13.4	88.6	22	-0.5	300	4
5151	13.1	4	98	70	0	  rich	13.3	87.3	22	-0.5	300	4
5128	12.9	4.1	98	70	0	  rich	13.8	92.2	22	-0.7	300	4
5341	12.9	4.1	98	70	0	  rich	14.6	94.6	22	-0.7	300	4
5428	12.5	4.1	98	70	0	  rich	15.1	93.2	22	-0.7	300	4.1
5473	12.1	4.1	98	60	0	  rich	15.4	95	23	-0.4	300	4.1
5621	11.9	4.1	98	60	0	  rich	15.7	97.3	23	-0.4	300	4.1
5678	11.9	4.1	98	70	0	  rich	17.5	97.8	22	-0.6	300	4.1
5777	11.7	4.1	98	70	0	  rich	17.3	 ---.-	22	-0.6	300	4.1
5941	12.1	4.1	98	70	0	  rich	17.7	99.7	22.1	-0.5	300	4.1
5931	11.7	4.1	98	60	0	  rich	17.7	 ---.-	23.8	-0.3	300	4.2
6049	11.5	4.2	98	60	0	  rich	17.7	 ---.-	24	-0.1	300	4.1
6116	11	4.2	98	60	0	  rich	18	 ---.-	24	-0.1	300	4.1
6161	11	4.2	98	60	0	  rich	18.6	 ---.-	24	-0.1	300	4.2
6207	10.8	4.2	98	60	0	  rich	18.9	 ---.-	24	-0.1	300	4.2
6230	10.8	4.2	98	60	0	  rich	21.3	 ---.-	24	-0.1	300	4.2
6361	10.6	4.2	98	60	0	  rich	21.9	 ---.-	24	-0.1	300	4.1
6497	10.6	4.2	98	60	0	  rich	21.9	 ---.-	24	-0.1	300	4.2
6497	11	4.2	98	60	0	  rich	22.5	 ---.-	24	-0.1	300	4.2
6640	10.4	4.2	99	60	0	  rich	22.6	 ---.-	24	-0.1	300	4.2
6600	11	4.2	98	60	0	  rich	23	 ---.-	24	-0.1	300	4.2
6788	11	4.2	98	60	0	  rich	22.8	 ---.-	24	-0.1	300	4.2
6666	10.6	4.2	98	60	0	  rich	22.8	 ---.-	24	-0.1	300	4.2
6788	11	4.2	89	60	0	  rich	22.6	 ---.-	24	0	300	4.2
6535	8.6	2.1	1	0	0	  rich	10.9	7.7	ECU. 	0.4	ECU.  	1.9
6373	3.5	2.1	1	0	0	  rich	11.2	13.1	ECU. 	0.4	ECU.  	2.2
5995	-1.8	2.2	1	0	0	  rich	10.9	12.9	ECU. 	0.4	ECU.  	2.1
5777	-7.5	2.2	5	0	0	  rich	15.6	16	ECU. 	0.4	ECU.  	2.5
5200	-10	3	23	0	0	  rich	28.5	39.5	ECU. 	0	ECU.  	3.1
4823	-8.3	3	18	0	0	  rich	31.4	29	ECU. 	0	ECU.  	3
4782	-6.9	2.7	14	0	0	  rich	37.6	17.9	ECU. 	0	ECU.  	2.6
4734	-6.3	2.1	1	0	0	  rich	11	12.9	ECU. 	0	ECU.  	2.1
4708	-7.3	2	1	0	0	  rich	11.2	10.5	ECU. 	0	ECU.  	2
4357	-9.6	2	1	0	0	19.2	11.6	10.5	ECU. 	0	ECU.  	1.9
4016	-11	1.8	1	0	0	24.2	11.4	10.5	ECU. 	0	ECU.  	1.8
3711	-11.6	1.7	1	0	0	  lean	11.6	10.5	ECU. 	0	ECU.  	1.6
3411	-12	1.6	1	0	0	  lean	11.6	10.5	ECU. 	0	ECU.  	1.6
3287	-12	1.8	6	0	0	  lean	28.5	7.7	ECU. 	0	ECU.  	1.9
3479	-12	1.9	7	0	0	13.9	41.8	7.8	ECU. 	0	ECU.  	1.9
3523	-11.6	2	8	0	0	13.3	41.2	7.9	ECU. 	0	ECU.  	1.9
3501	-11.2	2	8	0	0	13.5	41	5.8	ECU. 	0	ECU.  	2
3531	-11	1.9	8	0	0	14.1	40.6	7.9	ECU. 	0	ECU.  	2
I've read the TXS User manual and Mick's guide each a couple of times, and I'm trying to put everything together. I know the maxiumum load points don't look right and am a little concerned with the injector duty. I will recalibrate the TPS...but should I switch back to the Stage 2 Map and try to get target boost levels by adjusting ABC?
kennyvb is offline   Reply With Quote
Old 04-02-2005, 08:24 AM   #17
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

the load points are based on MAP.

the MAP is determined by boost matrix and ABC.

the max MAP you're developing is low @ 13psi or so. bring that up to the st3 boost level, which is ~16 psi iirc.

you will find that your load points will increase when that happens.

as far as you injectors, yes, they are static. are you lean? not likely! before you start pulling fuel though you really ought to have a wideband o2 sensor. otherwise you're shooting in the dark and putting your engine at risk.

hth
ken
ride5000 is online now   Reply With Quote
Old 04-02-2005, 12:12 PM   #18
kennyvb
Scooby Guru
 
Member#: 70234
Join Date: Sep 2004
Chapter/Region: Tri-State
Location: NYC
Vehicle:
MY86 BMW E30 325
SCIC/NWIC tranplant (-_-)

Default

Thanks for the input. So basically, ABC & boost matrix determines MAP which determines MLP. I'll leave it in CL (at least for now) and follow Mick's guide with 3 full turns of the ABC, boost gain at 48, and work on the matrix. Is my understanding that the matrix values are arbitrary correct?

I will most likely invest in the basic TXS tuner. Will I be okay with my ancient P75 laptop with one serial port? (I know for most other WBO2, i'll need two).

Thanks.
kennyvb is offline   Reply With Quote
Old 04-02-2005, 03:31 PM   #19
Gethin
Scooby Specialist
 
Member#: 2998
Join Date: Nov 2000
Chapter/Region: VIC
Location: BC
Vehicle:
2002 WRX
WRB

Default

Your TPS should read 100 or slightly above or you won't reach the 100 column in the map. Mine reads 101.

Your log is showing a TPS value of 98 at WOT.

Gethin.
Gethin is offline   Reply With Quote
Old 04-02-2005, 04:30 PM   #20
kennyvb
Scooby Guru
 
Member#: 70234
Join Date: Sep 2004
Chapter/Region: Tri-State
Location: NYC
Vehicle:
MY86 BMW E30 325
SCIC/NWIC tranplant (-_-)

Default

I recalibrated it and adjusted the ABC. Just need an excuse to get away from studying and go driving.
kennyvb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
06 STI AP V1, utec EM and other stuff!TX MRX WRX Engine/Power/Exhaust 7 09-13-2008 06:46 PM
UTEC Parameters after reflash in SD mode? plus plus plus UTEC 1 05-27-2007 03:48 PM
05 STI wheels and tires, WRX UTEC and Other pieces Templar Private 'For Sale' Classifieds 3 01-21-2005 11:49 AM
can someone give me the stock utec parameters? datdudedennis Engine Management & Tuning 1 03-25-2003 04:46 AM
UTEC, 19 DynaPak Runs, Maps, Data, and other tidbit's DiMensionX Engine Management & Tuning 50 10-05-2002 01:36 PM


All times are GMT -4. The time now is 05:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.