Welcome to the North American Subaru Impreza Owners Club Sunday March 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-01-2005, 12:31 AM   #1
WRseX
Scooby Specialist
 
Member#: 83534
Join Date: Mar 2005
Chapter/Region: South East
Location: Representing Deutchland
Vehicle:
06.5 VW New GTI
White

Default Utec came with my '02 WRX but....

When I took the car in for service (I didn't even know the car had the Utec Stage 2) to have the ECU reprogrammed, because the previous owner never had a recall taken care of which fixed the tolerances of the ecu. So, they obviously noticed that the car was chipped. So, they took it out and put it in a box for me. So, I'm left with this sweet chip that I want to put back in my car, but don't have any of the stuff to tune the chip for my car. All I have the the piggyback unit, and some motherboard type looking thing. How could I go about getting this hooked back up. Any advice is greatly appreciated. Thanks.
* Registered users of the site do not see these ads.
WRseX is offline   Reply With Quote
Old 04-01-2005, 07:10 AM   #2
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

hippy is offline   Reply With Quote
Old 04-01-2005, 07:43 AM   #3
WRseX
Scooby Specialist
 
Member#: 83534
Join Date: Mar 2005
Chapter/Region: South East
Location: Representing Deutchland
Vehicle:
06.5 VW New GTI
White

Default

Quote:
Originally Posted by hippy
I appreciate it, but does anyone know how I should go about tuning this without all of the necessary parts, like the serial cable that would connect to my computer, or all of that stuff. Any ideas? This has had to have happened to someone else giving alot of people buy used modded WRX's.
WRseX is offline   Reply With Quote
Old 04-01-2005, 07:57 AM   #4
Bolster
Scooby Specialist
 
Member#: 22290
Join Date: Aug 2002
Chapter/Region: MAIC
Vehicle:
2002 WRB WRX Wagon

Default

Well, you can always sell me your UTEC for a discounted price if you don't want to mess with it. As for obtaining what you need, look first at the manual which you've been given a link to, and then call TXS and see if you can't buy what you're missing. The serial cable is nothing special. The rest of the stuff is somewhat proprietary, but you don't need a whole lot of stuff to use UTEC. You WILL need to learn how to use it and there are a lot of people on these boards that can help. But, please RTFM before you start asking a lot of questions about it. Read it at least 3 times.
Bolster is offline   Reply With Quote
Old 04-01-2005, 08:45 AM   #5
WRseX
Scooby Specialist
 
Member#: 83534
Join Date: Mar 2005
Chapter/Region: South East
Location: Representing Deutchland
Vehicle:
06.5 VW New GTI
White

Default

Yeah, I've heard of how hard these are to use, but it is definitely going back in the car, just have to figure out how to do it.
WRseX is offline   Reply With Quote
Old 04-01-2005, 02:33 PM   #6
dosage0
Scooby Newbie
 
Member#: 42323
Join Date: Aug 2003
Location: VF35, Pinks
Vehicle:
2004 WRX
Silver - UTEC, Tuna, TBE

Default

Quote:
Originally Posted by WRseX
I appreciate it, but does anyone know how I should go about tuning this without all of the necessary parts, like the serial cable that would connect to my computer, or all of that stuff. Any ideas? This has had to have happened to someone else giving alot of people buy used modded WRX's.
tuning without the necessary parts... would be driving it to a tuning shop.
dosage0 is offline   Reply With Quote
Old 04-01-2005, 04:07 PM   #7
CMJ
Scooby Specialist
 
Member#: 39235
Join Date: Jul 2003
Location: L.A., CA
Default

Quote:
Originally Posted by WRseX
When I took the car in for service (I didn't even know the car had the Utec Stage 2) to have the ECU reprogrammed, because the previous owner never had a recall taken care of which fixed the tolerances of the ecu. So, they obviously noticed that the car was chipped. So, they took it out and put it in a box for me. So, I'm left with this sweet chip that I want to put back in my car, but don't have any of the stuff to tune the chip for my car. All I have the the piggyback unit, and some motherboard type looking thing. How could I go about getting this hooked back up. Any advice is greatly appreciated. Thanks.
Sounds like you have a unichip, this is not user programable.
CMJ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me with my '02 wrx door panels ChadRockPSU Car Audio, Video & Security 11 09-24-2011 08:38 PM
Wanted Prodrive springs for my '02 Wagon but they are discontinued =( skoobidoo Brakes, Steering & Suspension 5 05-20-2008 09:53 AM
Stock STI catback mated with ERZ DP on my '02 WRX? WRXislander Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 08-09-2007 05:32 PM
I need a TXS UTEC that will work with my 04 wrx 12.9$500rex Private 'Wanted' Classifieds 0 12-27-2004 04:56 PM
Should I use the Nylon tube that came with my Mech. Boost Gauge? Need4Boost Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 21 07-18-2002 10:17 AM


All times are GMT -4. The time now is 07:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.