Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-02-2005, 01:22 AM   #1
bongchild
Scooby Newbie
 
Member#: 28352
Join Date: Oct 2002
Chapter/Region: SWIC
Location: Tolleson, Arizona
Vehicle:
1993 1.8 helL (AWD)
'06 Corolla XRS!

Question Is this normal??

When I'm cruising on the freeway I noticed that when I hit 70 the needle on tach would switch between 3k and the notch right before 3k. I can also feel the car shaking ever so slightly on and off...
It used to have a consistent pattern, but now it seems more erratic. I also notice it happening when I'm accelerating past 70. The needle drops a notch and the car doesn't accelerate, then it jumps a notch and the car picks up. It doesn't happen when I rev the engine in park. I don't have overdrive or cruise control, the A/C is disconnected completely (both wiring harnesses unplugged), and i have been religious about maintenance.
It's not the auto tranny switching between 3rd and 4th because the jump in rpm's is 1500 when i go from D to 3. After installing a CAI and catback, I can hear the tone of the engine get lower when the needle drops and higher when the needle jumps; like it's slowing down, then speeding up again.
Is this normal??
* Registered users of the site do not see these ads.

Last edited by bongchild; 04-14-2005 at 04:22 AM. Reason: additional info
bongchild is offline   Reply With Quote
Old 04-02-2005, 01:28 AM   #2
Handsdown
Scooby Guru
 
Member#: 29355
Join Date: Nov 2002
Chapter/Region: NWIC
Location: seattle
Vehicle:
2003 GD6 Hate chall
but i'mma maintain

Default

automatic? it has overdrive, doesn't it? my bet is overdrive.


did you ask the drivetrain forum?
Handsdown is offline   Reply With Quote
Old 04-02-2005, 04:07 AM   #3
ejicon
Scooby Guru
 
Member#: 2452
Join Date: Sep 2000
Chapter/Region: SCIC
Location: Burbank,California, USA
Vehicle:
08 2.5 WRX
WRB Mica

Default

Does this happen with your a/c on? COuld be possible. Hmm
ejicon is offline   Reply With Quote
Old 04-02-2005, 01:13 PM   #4
allsubaru83
Scooby Specialist
 
Member#: 60122
Join Date: Apr 2004
Chapter/Region: NWIC
Location: Tacoma
Vehicle:
2008 M5
Space Grey

Default

if that happens while you have the cruse control on it means that you car is just slowing to the desired speed that you have choosen...
allsubaru83 is offline   Reply With Quote
Old 04-05-2005, 12:03 AM   #5
bongchild
Scooby Newbie
 
Member#: 28352
Join Date: Oct 2002
Chapter/Region: SWIC
Location: Tolleson, Arizona
Vehicle:
1993 1.8 helL (AWD)
'06 Corolla XRS!

Default

As far as overdrive, I don't think my car has it. A/C is currently disconnected because the compressor was seized up. I don't have cruise control. I also noticed that it happens when I am accelerating from like 70 to 80. The needle will climb, then fall a notch, then go back up a notch, and so on and so forth.
bongchild is offline   Reply With Quote
Old 04-05-2005, 12:11 AM   #6
powerlabs
Scooby Specialist
 
Member#: 45790
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2006 Corvette C6 Z51
SUPERCHARGED

Default

This is a very serious problem. I diagnose it as being caused by: "Automatic Transmission". The only solution is to swap it out into a manual.
Its expensive, but it will be worth it
powerlabs is offline   Reply With Quote
Old 04-05-2005, 01:00 AM   #7
bongchild
Scooby Newbie
 
Member#: 28352
Join Date: Oct 2002
Chapter/Region: SWIC
Location: Tolleson, Arizona
Vehicle:
1993 1.8 helL (AWD)
'06 Corolla XRS!

Default

Heh, I agree with u on that. manual would be much more fun to drive. but the whole money thing....
bongchild is offline   Reply With Quote
Old 04-05-2005, 01:03 AM   #8
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

my guess would have been your AC ... or defrost cycling on and off.

sure it's completely disconnected??
Subie Gal is offline   Reply With Quote
Old 04-05-2005, 01:12 AM   #9
bongchild
Scooby Newbie
 
Member#: 28352
Join Date: Oct 2002
Chapter/Region: SWIC
Location: Tolleson, Arizona
Vehicle:
1993 1.8 helL (AWD)
'06 Corolla XRS!

Default

yep. i have the wiring harness to the compressor as well as the smaller harness coming off of that one disconnected. funny story behind that....
i don't see any other wires going to it, so im pretty sure it's completely disconnected.
bongchild is offline   Reply With Quote
Old 04-14-2005, 01:58 AM   #10
bongchild
Scooby Newbie
 
Member#: 28352
Join Date: Oct 2002
Chapter/Region: SWIC
Location: Tolleson, Arizona
Vehicle:
1993 1.8 helL (AWD)
'06 Corolla XRS!

Default

bump

anyone wanna help put my mind at ease??
bongchild is offline   Reply With Quote
Old 04-14-2005, 02:04 AM   #11
svek
*** Banned ***
 
Member#: 82259
Join Date: Mar 2005
Chapter/Region: BAIC
Location: koledge at csus
Vehicle:
1999 impreza 2.2L
Brilliant Red <4EAT Club>

Default

i notice on mine that i will go around a corner then i will get on the gas a little and the tach will jump about 500 rpm. it doesnt shift. the tach just kind of jumps a little and then the car accelerates out. its really weird. and btw its an auto too
svek is offline   Reply With Quote
Old 04-14-2005, 02:29 AM   #12
Handsdown
Scooby Guru
 
Member#: 29355
Join Date: Nov 2002
Chapter/Region: NWIC
Location: seattle
Vehicle:
2003 GD6 Hate chall
but i'mma maintain

Default

i'm still going to say it's a transmission thing. automatics do wear out, you know...
Handsdown is offline   Reply With Quote
Old 04-14-2005, 12:56 PM   #13
BoneStockTS
Scooby Newbie
 
Member#: 80670
Join Date: Jan 2005
Default

Quote:
Originally Posted by svek
i notice on mine that i will go around a corner then i will get on the gas a little and the tach will jump about 500 rpm. it doesnt shift. the tach just kind of jumps a little and then the car accelerates out. its really weird. and btw its an auto too
The 4EAT has a "power mode" and an economy mode, the revs drop slightly when it goes into econo mode. It could be that it simply goes into power mode when you do this.

And those of you that knock auto trannies, if you don't like 'em, don't buy 'em.
BoneStockTS is offline   Reply With Quote
Old 04-14-2005, 07:52 PM   #14
bongchild
Scooby Newbie
 
Member#: 28352
Join Date: Oct 2002
Chapter/Region: SWIC
Location: Tolleson, Arizona
Vehicle:
1993 1.8 helL (AWD)
'06 Corolla XRS!

Default

What about cruising at a constant speed? Is it supposed to go in and out of it at random intervals?
bongchild is offline   Reply With Quote
Old 04-14-2005, 09:58 PM   #15
svek
*** Banned ***
 
Member#: 82259
Join Date: Mar 2005
Chapter/Region: BAIC
Location: koledge at csus
Vehicle:
1999 impreza 2.2L
Brilliant Red <4EAT Club>

Default

Quote:
Originally Posted by BoneStockTS
The 4EAT has a "power mode" and an economy mode, the revs drop slightly when it goes into econo mode. It could be that it simply goes into power mode when you do this.

And those of you that knock auto trannies, if you don't like 'em, don't buy 'em.
hmm i didnt know that.
svek is offline   Reply With Quote
Old 04-14-2005, 10:11 PM   #16
SubaruImpreza_power
Scooby Guru
 
Member#: 13910
Join Date: Jan 2002
Chapter/Region: NESIC
Location: Greenwich, CT
Vehicle:
1997 Legacy outback
blue

Default

My 95 Impreza has a light that comes on the dash when it's in Power Mode, it means it will now Shift at the red Line instead of shifting at 4000 when the red line is 6000.

The newer Subaru's did away with the light but the power mode is still there.
SubaruImpreza_power is offline   Reply With Quote
Old 04-14-2005, 10:44 PM   #17
Tim Sanderson
Scooby Guru
 
Member#: 6486
Join Date: May 2001
Chapter/Region: MWSOC
Location: S.E. wisconsin
Vehicle:
00 Impreza 2.5 RS
Blue Ridge Pearl

Default

I'm guessing it has something to do with the torque converter. It may be completely normal since it only happens at that particular speed in that gear. When the car wants to go into overdrive the tranny will "lock up" the torque converter so that it does'nt have to rely on the "fluid coupling".

question:
1.Does it do this once during the transition and then it's fine?
2.If you were to accellerate after this transition does it kick down and then do it again once you're done accellerating?

Sounds like it might be normal to me. I could be wrong though.

Good luck
Tim Sanderson is offline   Reply With Quote
Old 04-15-2005, 10:57 PM   #18
bongchild
Scooby Newbie
 
Member#: 28352
Join Date: Oct 2002
Chapter/Region: SWIC
Location: Tolleson, Arizona
Vehicle:
1993 1.8 helL (AWD)
'06 Corolla XRS!

Default

Quote:
Originally Posted by Tim Sanderson
question:
1.Does it do this once during the transition and then it's fine?
2.If you were to accellerate after this transition does it kick down and then do it again once you're done accellerating?

Good luck
1. It kicks in at 70 mph and keeps on doing it as long as im at 70 or above.
2. It seems to happen regardless of whether I'm accelerating or cruising. However, when I'm giving it gas and the needle on the tach is 'down' the car won't accelerate but then the needle will jump a notch (about 250rpm) and the car will pick right up.
bongchild is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My clutch is dead at 42K is this normal? Ripper Normally Aspirated Powertrain 9 06-07-2012 07:46 PM
is this normal for the normal headlight sequence for an 07 outback? jawwadh Electrical & Lighting 6 08-08-2008 11:34 PM
Is this normal to do this? SubaruImpreza_power Newbies & FAQs 13 06-23-2004 08:37 AM
Is $2,500 for taxes, plates and doc fee sound crazy or is this normal? twiztid General Community 10 11-07-2002 09:36 PM
Reserve is hard to engage 3 out of 5 times... Is this normal? MrP0nch0 Technical Forum Archive 23 08-29-2000 05:28 PM


All times are GMT -4. The time now is 08:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.