Welcome to the North American Subaru Impreza Owners Club Wednesday December 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-11-2005, 07:43 PM   #1
trymyrex21
Scooby Newbie
 
Member#: 45638
Join Date: Oct 2003
Vehicle:
WRX 12.9 1/4
now a 12.4@110mph AUTO

Default Utec with Automatic

I have an 02 Wrx Automatic, im currently running Ecutek and like how the utec has the option to choose from several different maps. I heard that the utec will not work with automatic is this true or is their something that i can do to make it work or does turboxs have two different types of engine management?
* Registered users of the site do not see these ads.
trymyrex21 is offline   Reply With Quote
Old 04-11-2005, 11:22 PM   #2
snwman
Scooby Specialist
 
Member#: 72680
Join Date: Oct 2004
Chapter/Region: NWIC
Location: Tacoma/Spanaway/Graham
Vehicle:
2013 Subaru STi
Satin White Pearl

Default

it will work, a friend of mine has it on their auto.
snwman is offline   Reply With Quote
Old 04-12-2005, 07:53 AM   #3
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Default

it will NOT work in OLF mode. it does, however, work with non-OLF mode. this will work fine on '02 model cars.
happasaiyan is offline   Reply With Quote
Old 04-12-2005, 09:07 PM   #4
trymyrex21
Scooby Newbie
 
Member#: 45638
Join Date: Oct 2003
Vehicle:
WRX 12.9 1/4
now a 12.4@110mph AUTO

Default

thanks a lot guys i appreciate it
trymyrex21 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
any members with automatic wrx? showcasewrx Newbies & FAQs 29 02-08-2009 05:41 PM
utec w/ automatic. somethings wrong? 04works UTEC 54 09-05-2006 01:17 PM
ECUTEK ECU with automatic WRX? WRX_02_227 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 01-10-2003 11:36 PM
('93-'01) great PIC for folks with automatic tranny MichiganRS Impreza Forum 11 04-23-2001 02:05 AM
ATTN: people with automatics youthanasia Canada Region Forum 4 11-01-2000 09:53 PM


All times are GMT -4. The time now is 04:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.