Welcome to the North American Subaru Impreza Owners Club Wednesday November 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-07-2005, 10:33 PM   #1
jn_ej205
Scooby Newbie
 
Member#: 64929
Join Date: Jun 2004
Location: maine
Vehicle:
2002 WRX
Red

Question CEL p0447

ive had this code for awhile now n i cant figure out what is causing it. i check the gas cap to make sure that was on tight and even changed my pcv valve cause i heard that be it, but it still comes on. any help would be awesome!
* Registered users of the site do not see these ads.
jn_ej205 is offline   Reply With Quote
Old 04-07-2005, 11:21 PM   #2
23b_Rex
Scooby Specialist
 
Member#: 79394
Join Date: Jan 2005
Location: reston
Vehicle:
02 gda
wrb

Default

P0447 - Evaporative emission control system vent control low input

I have the same cel. Every time I get it reset at the dealer it just goes on again right after my next fill up. I've had this cel since I bought the car. Take it to the dealer and complain, it's not your fault. I simpathize with you, driving with the cel on is not teH fun.
23b_Rex is offline   Reply With Quote
Old 04-08-2005, 02:07 AM   #3
Big_DeWeY
Scooby Guru
 
Member#: 37078
Join Date: May 2003
Chapter/Region: MWSOC
Location: TH Motorsports
Vehicle:
95 L
Blue-ish

Default

this is another issue of subaru not fixing somthing that they screwed up. i love my car but i have had this light for over 50k miles now and fought the man on it. THEY WONT FIX IT. im going to tune my car so im gonna use an ecu tht lets me turn that CEL off if i can find one. Any comments?
Big_DeWeY is offline   Reply With Quote
Old 04-08-2005, 04:17 AM   #4
llhype12ll
Scooby Specialist
 
Member#: 73073
Join Date: Oct 2004
Chapter/Region: SCIC
Location: Anaheim/ LBC/ hayward
Vehicle:
2006 EVO IX
GG

Default

Crazie, i got the same code after i got my fuel pump installed. Everytime i pump gas (more then 75%), the stupid engine lights pop up. I think its the gasket around the fuel pump is setting off the CEL.
llhype12ll is offline   Reply With Quote
Old 04-08-2005, 05:02 AM   #5
WRXdriver04
Scooby Newbie
 
Member#: 72560
Join Date: Oct 2004
Chapter/Region: SCIC
Location: LA soon to be La Jolla
Vehicle:
04 WRX (stg. II)
java black prl

Default

evaporative emission control system vent control circuit open. what does that mean?
WRXdriver04 is offline   Reply With Quote
Old 04-08-2005, 05:36 AM   #6
Anub1s
Scooby Specialist
 
Member#: 81106
Join Date: Feb 2005
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2014 Baby Mobile
Whitey White

Default

Factory 2002-2003 WRX manual here: http://phunkadelic.org/WRX/

Click on DOHC ENGINE > Engine Diagnostic > Diagnostic Procedure with DTC, scroll down until you see your engine trouble code, follow diagnostic procedures, fix problem.
Anub1s is offline   Reply With Quote
Old 04-08-2005, 11:17 AM   #7
phunkdup
Scooby Newbie
 
Member#: 60719
Join Date: Apr 2004
Location: North Bergen, NJ
Vehicle:
2004 WRX
Java Black Pearl

Default

Hey that's my site hehe
phunkdup is offline   Reply With Quote
Old 04-08-2005, 02:29 PM   #8
Anub1s
Scooby Specialist
 
Member#: 81106
Join Date: Feb 2005
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2014 Baby Mobile
Whitey White

Default

Well then let me say thank you for hosting that, it has helped me in many ways, I love you
Anub1s is offline   Reply With Quote
Old 04-08-2005, 02:51 PM   #9
Twerthi
Scooby Specialist
 
Member#: 30207
Join Date: Nov 2002
Location: Olympia, WA
Vehicle:
2005 Lotus Elise
Magnetic Blue

Default

Any mods to the car? If you've changed fuel pumps, it could be the seal that's leaking.
Twerthi is offline   Reply With Quote
Old 04-08-2005, 03:16 PM   #10
aps2fast4u
Scooby Specialist
 
Member#: 57871
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Windham,Maine
Vehicle:
2004 WRX
13.4 @ 102

Default

just wanted to say that that website you made kicks @ss. Thanks phunkdup
aps2fast4u is offline   Reply With Quote
Old 05-03-2005, 07:48 PM   #11
jn_ej205
Scooby Newbie
 
Member#: 64929
Join Date: Jun 2004
Location: maine
Vehicle:
2002 WRX
Red

Default

i found out that it is something to do with the drain valve but cant figure it out i checked the wires to make sure they werent broke n i even took the filter out to see if that was it but it still through the cel as soon as i start the car im so tired of looking at that big orange light on my dash
jn_ej205 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cel code P0328 and P0447 on my 01 RS CCTXRS Normally Aspirated Powertrain 1 09-12-2007 11:34 AM
cel P0447 chokin Service & Maintenance 9 02-23-2007 11:59 PM
P0182, P0447, P0452 Cel Codes jhzf Service & Maintenance 3 08-29-2006 11:59 AM
CEL P0447 And Access Port dtoxwrx Engine Management & Tuning 8 07-24-2006 06:05 PM
P0447 cel help Keo Service & Maintenance 1 08-13-2005 06:37 PM


All times are GMT -4. The time now is 04:27 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.