Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-08-2005, 03:18 PM   #1
tompetey
Scooby Newbie
 
Member#: 73034
Join Date: Oct 2004
Location: Rochester, NY
Vehicle:
MY02 OBS

Default exhaust noise - I think

Recently, I have noticed a noise that almost sounds like a ticking but it only happens during acceleration. If Irev the engine in the driveway, the sound is not present. I was originally thinking that it could be that I need new gaskets throughout my exhaust system but I am wondering if it could be something wrong with the engine. I have a 2002 Impreza OBS and it has 83,000 miles. I am still running original equipment other than a sway bar and KYB struts. Does anyone have any ideas?
* Registered users of the site do not see these ads.
tompetey is offline   Reply With Quote
Old 04-08-2005, 03:23 PM   #2
gtwagon941
Scooby Specialist
 
Member#: 16874
Join Date: Mar 2002
Chapter/Region: NWIC
Location: Beaverton, OR
Vehicle:
2008 2008 Audi RS 4
2014 Audi S Q5

Default

run some fuel system cleaner and a tank of higher octane fuel. Or, it could be a heat shield rattling.

.02

Jared
gtwagon941 is offline   Reply With Quote
Old 04-09-2005, 01:19 AM   #3
bongchild
Scooby Newbie
 
Member#: 28352
Join Date: Oct 2002
Chapter/Region: SWIC
Location: Tolleson, Arizona
Vehicle:
1993 1.8 helL (AWD)
'06 Corolla XRS!

Default

I had a similar problem to what u r describing. Turned out to b bad CV axles. The inner boots were torn and dirt and rocks got in. Replaced both and now acceleration is silent.
bongchild is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trans noise... i think Tyrael Mid West Subaru Owners Club Forum -- MWSOC 15 01-01-2008 12:55 PM
Weird Knock noise, dont think its engine knock mlotek Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 07-14-2006 10:12 PM
My tranny is making lots of noise... Im thinking input bearing? Jaredm83 Transmission (AT/MT) & Driveline 4 01-25-2006 01:37 PM
Whiteline swaybar noise, i think i figured it out... edkwon Brakes, Steering & Suspension 5 10-01-2003 08:37 AM
Exhaust Noise Law before California Congress...Please help with this one!! SCRAPPYDO Southern California Impreza Club Forum -- SCIC 10 04-25-2001 01:27 AM


All times are GMT -4. The time now is 05:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.