Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-09-2005, 06:04 PM   #1
BIG GUN
Scooby Newbie
 
Member#: 49825
Join Date: Dec 2003
Chapter/Region: NESIC
Location: WESTFORD MA.
Vehicle:
2002 WRX WAGON
SILVER

Default COBB AP & FLASHING CEL

I hope that this might save some of you from a bit of frustration.
I had been running Stg.1 - 93 for around 6 mos. w/ a gutted UP. When I added a cat back, and other things, including a Hyperflow TMIC, and tranny oil cooler for my 4eat, I went to Stg.2 -93, w/1.19 map. A couple of mo's. ago
I started getting a flashing cell, when I tried to read it, it showed OBD ????
A friend had a Snap-on reader, and he saw nothing. I fanally went to a mod friendly dealer, and they cleared it, but it came right back. It was driving me nuts. Trey at Cobb gave me a list of possible reasons, that I should check, but they were tedious to do. I had the dealer check again, and they finally pulled a P1301, high temp exhaust. The EGT tapped into #4 header, has never gone over 1400F. I sent this info to Trey, and he got right back, suggesting that if I still had the EGT probe in the UP, [and I did], to do the 1/2 w 2.2k resistor mod. I did, and the CEL went away after I cleared it.
I thought that the AP took care of that cel, but it doesn't. It also took almost a year, after gutting the UP, for it to rear it's ugly head.
This came up shortly after changing my base map to the 1.20 - 93 Rev. so I thought that it might have been that. I changed my base maps so many times, and was about to un-marry the AP, so for a $0.20 resistor, make the mod.
I ended up snipping the cross bars off both those test connectors, so they would not lock in place. They were such a PITA to diconnect, now simple.
Sorry about the rant, but I hope that it helps a few out there
Trey at Cobb, is a true gentleman, and that is worth a lot to me.
Eric
* Registered users of the site do not see these ads.
BIG GUN is offline   Reply With Quote
Old 04-09-2005, 10:00 PM   #2
WRXVII
Scooby Specialist
 
Member#: 15854
Join Date: Feb 2002
Location: Upstate NY
Vehicle:
2002 WRX
VF34'd...

Default

I don't think I will be driving stage 2 WRX when I turn 68...
WRXVII is offline   Reply With Quote
Old 04-10-2005, 08:52 PM   #3
BIG GUN
Scooby Newbie
 
Member#: 49825
Join Date: Dec 2003
Chapter/Region: NESIC
Location: WESTFORD MA.
Vehicle:
2002 WRX WAGON
SILVER

Default

I only gave up dirt & street bikes, along with atv's, & snowmobiles, a couple years ago, because my wife became a basket case every time I went out for a run. After I lost one leg, she kinda freaked out. I guess she does't think my Rex is a danger. I get my grin's with it.
Your only as old as you want to be. The calendar means nothing. It's a mental thing.
BIG GUN is offline   Reply With Quote
Old 04-11-2005, 10:48 AM   #4
mistaboosta
Scooby Newbie
 
Member#: 68722
Join Date: Aug 2004
Default

Thanks for the info Eric

I'm sure that will help some people.
mistaboosta is offline   Reply With Quote
Old 04-11-2005, 04:14 PM   #5
MDRex
Scooby Specialist
 
Member#: 38477
Join Date: Jun 2003
Chapter/Region: MAIC
Location: New Market, MD
Vehicle:
2009 BMW 135i
White

Default

A friend of mine had the same issue appear on his Cobb flashed ECU after quite a while, just did the resistor mod and its fine now.

I think what happens is the Cobb flash takes care of the EGT CEL when the probe is working, but after a while it seems that the probe dies and then you get the CEL. That's just my theory anyway.

And props to you Eric, I hope I am as cool and still having as much fun as you are in 40 years. Wonder what the cars are gonna be like then?
MDRex is offline   Reply With Quote
Old 04-11-2005, 05:30 PM   #6
jimmyd
Scooby Newbie
 
Member#: 38766
Join Date: Jun 2003
Location: Tampabay, FL.
Vehicle:
2003 WRX Sedan
Silver

Default

Quote:
Originally Posted by BIG GUN
I only gave up dirt & street bikes, along with atv's, & snowmobiles, a couple years ago,........ The calendar means nothing. It's a mental thing.
Dude,
I can only hope to be that active at 68! You are my new hero!
Play hard!
Jimmyd
jimmyd is offline   Reply With Quote
Old 04-11-2005, 06:24 PM   #7
BIG GUN
Scooby Newbie
 
Member#: 49825
Join Date: Dec 2003
Chapter/Region: NESIC
Location: WESTFORD MA.
Vehicle:
2002 WRX WAGON
SILVER

Default

Quote:
Originally Posted by MDRex
A friend of mine had the same issue appear on his Cobb flashed ECU after quite a while, just did the resistor mod and its fine now.

I think what happens is the Cobb flash takes care of the EGT CEL when the probe is working, but after a while it seems that the probe dies and then you get the CEL. That's just my theory anyway.

And props to you Eric, I hope I am as cool and still having as much fun as you are in 40 years. Wonder what the cars are gonna be like then?
Think the Jetson's. Levitation, fuel cells, Rocket power, Blast Off!
I'm thinking of an ultralight aircraft now. That should be fun.
BIG GUN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cobb AP won't flash Quackyboy Newbies & FAQs 3 06-12-2009 02:52 PM
Wanted : NY 04 Sti COBB AP & INVIDIA V2 CATLESS DP & MIDPIPE hoonsup2 Private 'Wanted' Classifieds 0 12-08-2006 02:19 AM
WTB: 06 STI COBB AP & COBB CATTED DP FirSTi Private 'Wanted' Classifieds 0 08-13-2006 06:46 PM
Will COBB AP fix the CEL with HELIX DP? BBBsti LTD Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 03-03-2006 12:07 AM
Stage 2 AP and flashing Cel HELP!!! DanBelford Engine Management & Tuning 18 12-08-2005 09:06 PM


All times are GMT -4. The time now is 09:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.