Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-10-2005, 04:45 PM   #1
EJ25 GDB
Scooby Newbie
 
Member#: 53106
Join Date: Jan 2004
Question Boost problems

i just add the fuel cut defender, fuel pump, ext. wastegate, tune the e-mange to 1.3 bar. but ended up there are some problems. the problems are, when i drive in 1st gear when it is in 3000rpm the turbo came on and when it is in 3500rpm the turbo goes off, but the boost gauge still show that i am at 1.3 bar. and then the car went very slow, slow like the car is running without a turbo. but before i do all these my car was running fine. Before i tune the car i have header, downpipe, e-manage, e-01 boost controller, exhuast, CAI in-take, no cat. and now the reason why i added fuel cut defender , fuel pump and ext. wastegate is because i dun wanna have a boost creep problem at 5th and 6th gear. anyone can help me with this. thank you
* Registered users of the site do not see these ads.
EJ25 GDB is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken Boost Gauge or Boost problems? undrgroundskat3r Newbies & FAQs 7 08-03-2009 12:02 AM
Boost Problem / Wastegate*solenoid* Problem?? WhiteRu Factory 2.0L Turbo Powertrain 5 06-23-2009 07:17 AM
GT35r problem/ boost problem builtgt35rsti Factory 2.5L Turbo Powertrain 6 05-11-2009 09:27 PM
Boost problem...did i fry my stock boost controller brazymstrp Factory 2.0L Turbo Powertrain 7 11-30-2004 02:14 PM
Help with boost upgrade - high boost problem alfriedesq Factory 2.0L Turbo Powertrain 16 06-06-2001 06:15 AM


All times are GMT -4. The time now is 08:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.