Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-13-2005, 11:30 AM   #1
Padge
Scooby Specialist
 
Member#: 74412
Join Date: Nov 2004
Chapter/Region: MAIC
Location: North Wilmington, DE
Vehicle:
'05 Impreza WRX STi
Obsidian Black Pearl

Default Stupid COBB AP question...

I am almost positive that the answer is no, but I need to clarify. If I uploaded map2 as my base map, can I drive around with the AP not plugged in and still be running the base map, or does the AP always need to be wired into the ECU?

Thanks :ashamed:
* Registered users of the site do not see these ads.
Padge is offline   Reply With Quote
Old 04-13-2005, 11:34 AM   #2
phantomsr
Scooby Newbie
 
Member#: 69071
Join Date: Aug 2004
Location: Edmonton
Vehicle:
2002 Stg2-WRX Wagon
WRB & Dust

Default

Once you load the map from the AP onto the ECU you can disconnect the AP and the init connectors under your dash. The only time you need to reconnect the AP is to change real times maps, and check CEL's. The only time you have to reconnect the green connectors and plug in the init clip is to reflash a new base map.
phantomsr is offline   Reply With Quote
Old 04-13-2005, 11:37 AM   #3
Padge
Scooby Specialist
 
Member#: 74412
Join Date: Nov 2004
Chapter/Region: MAIC
Location: North Wilmington, DE
Vehicle:
'05 Impreza WRX STi
Obsidian Black Pearl

Default

thank you!

On a side note, I am only hitting 16.5 psi on stage 2, do you think this is because I only have a DP and stock catback... or should I try the HWG map to hit target boost?
Padge is offline   Reply With Quote
Old 04-13-2005, 11:55 AM   #4
phantomsr
Scooby Newbie
 
Member#: 69071
Join Date: Aug 2004
Location: Edmonton
Vehicle:
2002 Stg2-WRX Wagon
WRB & Dust

Default

How long have you been running the AP? It will take a while to learn up to full boost. Give it a few days and do a few 3rd gear pulls at WOT to redline when you get the change. I wouldn't run the HWG maps unless absolutely everything else has been eliminated.
phantomsr is offline   Reply With Quote
Old 04-13-2005, 12:21 PM   #5
Padge
Scooby Specialist
 
Member#: 74412
Join Date: Nov 2004
Chapter/Region: MAIC
Location: North Wilmington, DE
Vehicle:
'05 Impreza WRX STi
Obsidian Black Pearl

Default

I have had it running for almost 1 week.
Padge is offline   Reply With Quote
Old 04-13-2005, 12:31 PM   #6
Chigliakus
Scooby Newbie
 
Member#: 77525
Join Date: Dec 2004
Location: DFW, TX
Vehicle:
'02 GDA, PSM
'93 FD, Red

Default

Quote:
Originally Posted by Padge
thank you!

On a side note, I am only hitting 16.5 psi on stage 2, do you think this is because I only have a DP and stock catback... or should I try the HWG map to hit target boost?
16.5 is target boost for stage2, in fact it's a little over target which iirc (too lazy to go to cobb's site and look it up) is 15.7 +/-0.5. 16.5 psi is also exactly what I hit in 3rd-5th running the stg2 map.
Chigliakus is offline   Reply With Quote
Old 04-13-2005, 12:39 PM   #7
timmah
Scooby Specialist
 
Member#: 54203
Join Date: Feb 2004
Chapter/Region: NESIC
Location: Albany, NY
Vehicle:
2011 WRX

Default

Quote:
Originally Posted by Padge
I am almost positive that the answer is no, but I need to clarify. If I uploaded map2 as my base map, can I drive around with the AP not plugged in and still be running the base map, or does the AP always need to be wired into the ECU?

Thanks :ashamed:
READ THE MANUAL PEOPLE
timmah is offline   Reply With Quote
Old 04-13-2005, 01:06 PM   #8
Padge
Scooby Specialist
 
Member#: 74412
Join Date: Nov 2004
Chapter/Region: MAIC
Location: North Wilmington, DE
Vehicle:
'05 Impreza WRX STi
Obsidian Black Pearl

Default

"Target boost pressure is 17.5psi +/- 0.5psi depending on vehicle and conditions"

Got that from the *.map text
Padge is offline   Reply With Quote
Old 04-13-2005, 01:09 PM   #9
BlackSnake
Scooby Specialist
 
Member#: 42850
Join Date: Sep 2003
Chapter/Region: MWSOC
Location: Glenview,IL
Vehicle:
WTB 04-07 STI
Roller/Blown Engine

Default

He has an STi so his boost is higher then the WRX stage 2. Give it about 200 more miles, and see if it changes, if not then do the HWG map.
BlackSnake is offline   Reply With Quote
Old 04-13-2005, 01:13 PM   #10
GRNMTNRS
Scooby Specialist
 
Member#: 7607
Join Date: Jun 2001
Chapter/Region: NESIC
Location: Vermont
Vehicle:
04 forester
red granite

Default

I have a rex, but it took about 2 tanks of gas before it was hitting target boost.
Test: get it into 3rd, hold the brake w/ light pressure and nail the gas and see what psi you hit. Or have a friend come along and use the psi read out from the AP.

Good luck, and happy motoring
GRNMTNRS is offline   Reply With Quote
Old 04-13-2005, 03:41 PM   #11
Chigliakus
Scooby Newbie
 
Member#: 77525
Join Date: Dec 2004
Location: DFW, TX
Vehicle:
'02 GDA, PSM
'93 FD, Red

Default

Quote:
Originally Posted by Padge
"Target boost pressure is 17.5psi +/- 0.5psi depending on vehicle and conditions"

Got that from the *.map text
Oops, too often I miss the "STi" in people's sigs for some reason, oh well. These guys offer good advice, also don't be afraid to call Cobb, they're friendly and knowledgeable.
Chigliakus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
stupid newbie AP question nation1979 AccessPort 3 02-18-2009 09:41 AM
Cobb AP Question SKitlerz Factory 2.0L Turbo Powertrain 4 05-26-2005 11:16 AM
05 cobb ap question Surgical22 Engine Management & Tuning 5 05-17-2005 01:52 PM
Cobb AP question WarHawk187 Engine Management & Tuning 15 03-27-2005 11:56 PM
cobb ap question speedyshifter Engine Management & Tuning 1 01-08-2005 08:14 PM


All times are GMT -4. The time now is 07:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.