Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-14-2005, 08:09 PM   #1
j-wrx
Scooby Newbie
 
Member#: 14180
Join Date: Jan 2002
Location: Oakland
Vehicle:
2002 Stg.1 WRX Wagon
Platinum Metalic Silver

Question AP First Timer; Comments and ?'s

Just got and installed my AP today. I ordered it Monday (kudos to go Cobb on getting it out to me so quickly). I am running stock other than STI short throw and nice shoes. [on a side note: I removed the 3/16 mod I have had on for quite some time (I cut the rubber hose to give the original vacuum connector a fresh seal)].

I definitely noticed a small difference, not huge though. When the pedal was to the metal the power came on really smooth and strongly. For quite some time I have noticed that there was a slight surging/inconsistency in the power - that is now totally gone. The most noticeable difference was doing 3rd gear pulls.

I have a few questions for all you AP folks out there:

1) Should I do a hard ECU reflash after installing the AP?

2) Do I need to load a real time map on top of the Sg 1 91 octane base map?
(I interpreted from Cobb that the base map has the real time map in it, is this correct)?

3) Will the difference the AP makes get more noticeable as the learning process happens?

4) I had read on this forum that the AP can be used to monitor boost and what not. Is this true, and is monitoring this info important for me?

5) What is your bet on how long I can hold out before going stage 2?

Thanx for the info
j-wrx
* Registered users of the site do not see these ads.
j-wrx is offline   Reply With Quote
Old 04-15-2005, 04:26 PM   #2
j-wrx
Scooby Newbie
 
Member#: 14180
Join Date: Jan 2002
Location: Oakland
Vehicle:
2002 Stg.1 WRX Wagon
Platinum Metalic Silver

Default

No one has any answers out there?
j-wrx is offline   Reply With Quote
Old 04-15-2005, 04:32 PM   #3
WRX_2NR
Scooby Newbie
 
Member#: 66763
Join Date: Jul 2004
Location: Toledo, Ohio
Vehicle:
04 WRX
Silver

Default

Quote:
Originally Posted by j-wrx

I have a few questions for all you AP folks out there:

1) Should I do a hard ECU reflash after installing the AP?

2) Do I need to load a real time map on top of the Sg 1 91 octane base map?
(I interpreted from Cobb that the base map has the real time map in it, is this correct)?

3) Will the difference the AP makes get more noticeable as the learning process happens?

4) I had read on this forum that the AP can be used to monitor boost and what not. Is this true, and is monitoring this info important for me?

5) What is your bet on how long I can hold out before going stage 2?

Thanx for the info
j-wrx
1) You do not need to do a hard reset after flashing a base

2) You can load a realtime map on top of the base, it does not hurt anything. I personally perfer doing it

3) There will be a learning time involved so yes as a week after the flash progresses you will notice the car performing better

4) Yes you can monitor boost. The reason for this is if your not hitting target boost you can verify with an electronic boost gauge on the AP vs your OEM gauges which is less accurate

5) You will want more once you get your AP, Stg 2 is great!
WRX_2NR is offline   Reply With Quote
Old 04-16-2005, 03:48 AM   #4
j-wrx
Scooby Newbie
 
Member#: 14180
Join Date: Jan 2002
Location: Oakland
Vehicle:
2002 Stg.1 WRX Wagon
Platinum Metalic Silver

Default

Thanks for the answers; Just what I was looking for.

j-wrx
j-wrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Cougar: TV show. How am I the first to comment? Yes, I put some pics in here. The Motel Fella Off-Topic 27 02-11-2010 12:23 PM
Exh. Manifold and X-over P&P dimensions and ?'s IndyRacer Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 03-05-2006 06:24 PM
Cat-Back First or AP First... Red Rexx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 09-07-2004 11:29 AM
Brullen Cat-Back and muffler installed today, some comments and questions DeusExMachina Normally Aspirated Powertrain 29 04-23-2002 12:22 PM


All times are GMT -4. The time now is 09:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.