Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-15-2005, 09:45 PM   #1
grinning
Scooby Newbie
 
Member#: 79936
Join Date: Jan 2005
Location: Knoxville, TN
Vehicle:
1999 Outback Sport
red

Default 1999 OBS O2 sensor # of wires?

I am replacing my front o2 sensor and have run into a delema. Both AutoZone and Advance Auto list the sensor as the three wire type. However, the one I just took out of my car has four wires. Does anyone know what's up? Did I pull something other than the o2 sensor? It seems unlikly, as it was the only thing plugged into the exaust system before the cat, and I can see another one just like it after the cat.

Thanks,
Grinning
* Registered users of the site do not see these ads.
grinning is offline   Reply With Quote
Old 04-15-2005, 10:50 PM   #2
minix42@
Scooby Newbie
 
Member#: 548
Join Date: Nov 1999
Location: pittsburgh, PA USA
Vehicle:
'98 Impreza RS
dinged up faded black

Default

same thing on my '98 RS... They just had the front and rear o2 sensors mixed up. Ask them for the rear o2 sensor, I'll bet you it's a four wire version.
minix42@ is offline   Reply With Quote
Old 04-15-2005, 11:00 PM   #3
grinning
Scooby Newbie
 
Member#: 79936
Join Date: Jan 2005
Location: Knoxville, TN
Vehicle:
1999 Outback Sport
red

Default

On my car the rear is also 4 wire, not three. Both places list the same Bosch part number.

Grinning
grinning is offline   Reply With Quote
Old 04-22-2005, 02:59 PM   #4
minix42@
Scooby Newbie
 
Member#: 548
Join Date: Nov 1999
Location: pittsburgh, PA USA
Vehicle:
'98 Impreza RS
dinged up faded black

Default

Nobody else has replaced the O2 sensor on a '99 OBS??? I find that hard to believe... How'd ya find the right part #? Spread some knowledge here.

Any luck yet yourself?
minix42@ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 ej22 o2 sensor alejo Normally Aspirated Powertrain 3 02-20-2010 02:11 PM
'00 OBS o2 sensors in a 2.5L? fuggers Normally Aspirated Powertrain 1 09-22-2007 03:58 AM
Rear O2 Sensor Pin Out/wire Diagram WRX45 Electrical & Lighting 1 06-23-2006 03:03 PM
NJ: 1999 RS O2 sensor ScoobyDoobieBlue Private 'For Sale' Classifieds 0 10-20-2005 05:59 PM
O2 sensor location and wire to tap for AFR? camz911 Factory 2.0L Turbo Powertrain 1 04-11-2002 04:22 PM


All times are GMT -4. The time now is 07:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.