Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-16-2005, 03:57 AM   #1
michyous
Scooby Newbie
 
Member#: 84817
Join Date: Apr 2005
Unhappy Reverse Lights Dont Turn On - Help

Hi All,

I have a '99 Liberty, which would be equivalent to an '00 Legacy.

I have a funny situation when I put it in reverse...... the number plate lights are turning on. If I turn the headlights on and the car is in reverse the number plate lights turn off .

During this time the reverse lights never turn on .

Its manual and I have been reading other posts but nobody has mentioned the number plate lights so could it still be the switch at the transmission?????

I have a pic of the location of the switches "I Think"

Please help!!!
* Registered users of the site do not see these ads.

Last edited by michyous; 04-16-2005 at 04:56 AM.
michyous is offline   Reply With Quote
Old 04-16-2005, 08:20 AM   #2
xcntrk75
Scooby Specialist
 
Member#: 60224
Join Date: Apr 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2008 FXT Sports 2.5
Dark Grey Metallic

Default

Well first off have you checked the fuses? In your body style the back-up lights are on their own fused circuit. You should find a fuse for them under you dash in the fuse panel.

Otherwise you're referring to the neutral position switch which also activates back-up lights when shifted into reverse. Itís on the drivers side of the transmission. You may want to pop your hood and look down that side of the tranny just to ensure everythingís hooked up and not melted or something.
xcntrk75 is offline   Reply With Quote
Old 04-16-2005, 11:57 AM   #3
michyous
Scooby Newbie
 
Member#: 84817
Join Date: Apr 2005
Question

Yep at first I thought it could be the fuse, but the fuse is fine.

I have checked the bulbs and what I believe the switches are cos there are plenty around. All looks well

How can I test the switches?
michyous is offline   Reply With Quote
Old 04-16-2005, 05:30 PM   #4
xcntrk75
Scooby Specialist
 
Member#: 60224
Join Date: Apr 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2008 FXT Sports 2.5
Dark Grey Metallic

Default

After thinking about this a little more, how in the hell did you end up with this problem?

The back-up lights and license plate lights are probably on different circuits. So why would the indicators come on when in reverse?

You may want to look around in your trunk/hatch and see if one of the harness pigtails got crimped somewhere. Maybe while hauling a load? Otherwise pull the wiring diagrams for you model (techsubaru.com) and trace it out...
xcntrk75 is offline   Reply With Quote
Old 04-16-2005, 07:45 PM   #5
PHATsuby
Scooby Guru
 
Member#: 13617
Join Date: Dec 2001
Chapter/Region: MWSOC
Location: MN
Vehicle:
2001 Legacy GT back
to stock is a project too

Default

i think xcntrk is on the right track, that is the only way that is possible it seems, is if the wires in the back somehow got crimped, cause the reverse lights are triggered by the reverse switch sensor, the only place those are near each other is in the rear wiring.

Ben
PHATsuby is offline   Reply With Quote
Old 04-16-2005, 10:54 PM   #6
michyous
Scooby Newbie
 
Member#: 84817
Join Date: Apr 2005
Default

I thought the same thing. I know they are on different circuits.

See the problem started when I installed a new deck. After I did the install and closed everything off the dash illumination wire hit a ground.

I snapped it and pulled it all apart again and found that the elec tape I used came unstuck. So I changed the fuse but my dash lights are out so I have to wait for subaru to get the Illumination Control Module for me which will cost me $130, wreckers wanted $145

But ever since then I have had this other weird problem with the reverse and plate lights ... could be coincidence!
michyous is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reverse lights dont turn on MJBrowny21 Transmission (AT/MT) & Driveline 6 03-22-2010 05:25 PM
cruise control lights dont turn on. scoobynoobEMT Electrical & Lighting 4 02-04-2010 10:58 AM
Reverse Lights Not Turning On...Fuse is Fine. XanRules Electrical & Lighting 3 05-18-2009 12:24 AM
Reverse light dont work and CEL's Twiztidunreal Electrical & Lighting 1 08-06-2008 12:50 PM
reverse lights won't turn off. asherbo Vancouver Impreza Club Forum -- VIC 8 02-24-2007 02:07 PM


All times are GMT -4. The time now is 10:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.