Welcome to the North American Subaru Impreza Owners Club Tuesday June 2, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-16-2005, 07:13 PM   #1
prestiowner
Scooby Newbie
 
Member#: 48117
Join Date: Nov 2003
Location: Roseville, CA
Vehicle:
2002 Imperza WRX
blue

Default only hiting 8.5 psi with cobb stage 1

so a couple of days ago i recieved my Ap from cobb and reflashed my ecu. i put the stage 1 91 octane base and the stage 1 91 octane for my realtime map. 1 thing im noticeing is im only hiting no more than 8.5 psi and mabey peaking 9 some times in 5th. i get these readings from my boost gauge and the ap. now im wondering if that is normal for the stage 1 or should i try downloading a new map from caobb and reflash? also the tbe are on back order mine is already payed for so when they get in im going up to stage 2.
* Registered users of the site do not see these ads.
prestiowner is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-16-2005, 08:19 PM   #2
prestiowner
Scooby Newbie
 
Member#: 48117
Join Date: Nov 2003
Location: Roseville, CA
Vehicle:
2002 Imperza WRX
blue

Default

sorry to add some more info i bought the car used and it has had some stuff done to it like a sti short throw tien s-tech springs it had a water spray kit had a bunch of gauges. so i just did some tests i tried the stock rt map and it still only puts out about 7-9 psi. i also tried the stage 1 91 octane hwg base and rt map same deal. my loacal shop has mentioned that it may have a boost controler but havent done a hard search. if it does have a boost controler it would have to be a manuel one that he laft on and how would i go about looking for it?
prestiowner is offline   Reply With Quote
Old 04-16-2005, 10:53 PM   #3
dcwrx2
Scooby Specialist
 
Member#: 69005
Join Date: Aug 2004
Location: SoCal
Vehicle:
'04 4EAT Wgn
WRB

Default

My response is that I assumed you don't have the MBC. If you're saying you got the readings from your boost gauge and the AP, would that be a faulty boost sensor? If you use "read live boost" function on AP, it basically reads whatever boost signal received by the ECU at the boost sensor.
BTW, what version is your map? Also, when you upload your map from your PC to AP by the Cobb Map Management software, does the selection under "ECU Identifier" matches to your actual ECU Identifier? I got my AP off eBay, and the previous user was 2004 MT, so I need to change it to 2004 AT (AH802) before initialization. (I didn't know they have 2 identifiers, AH801 and AH802 for 2004 4eat WRX, so I searched mine from the ECU case.)
dcwrx2 is offline   Reply With Quote
Old 04-17-2005, 12:25 AM   #4
crosta21
Scooby Newbie
 
Member#: 72341
Join Date: Oct 2004
Location: Corvallis Oregon
Default

Hey i had a similar problem but was hitting 12.5 psi. I downloaded the 91 octane stage 1 version 1.20 map from cobbs website, flashed that as my new base this weekend, and now im golden at like 15, so try that 1st. I also have a 02 wrx. good luck i just hope my boost holds for a while and doesnt drop off.
crosta21 is offline   Reply With Quote
Old 04-17-2005, 10:45 AM   #5
prestiowner
Scooby Newbie
 
Member#: 48117
Join Date: Nov 2003
Location: Roseville, CA
Vehicle:
2002 Imperza WRX
blue

Default

well i just recieved the ap and it came with the v1.20 im thinking the guy may have put a mbc on but i need to do a little research first. one question though does the 02 wrx come with an internal wastegate/boost controler or is it outside the turbo houseing.
prestiowner is offline   Reply With Quote
Old 04-17-2005, 12:41 PM   #6
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

stock it has a boost controller, follow the lines coming off the T line and you'll find it. It's mounted on the fender wall. If there's something before that it could be an aftermarket boost controller, which you will need to get rid of with the AP.

Also, make sure all of your lines are proper coming off the compressor and Wastegate. There should be a small restrictor pill in the hose coming off the compressor, If it is flipped around and that pill is in the wastegate line, you will only get wastegate boost, which is around 10 PSI IIRC.

I would recommend a reset on the ECU to get rid of the RT map. Some people have reported problems running the same RT over the BASE (stage 1, 2 etc). Try running just the BASE, most recent version with NO RT over it and see what happens.
hondaeater69 is offline   Reply With Quote
Old 04-17-2005, 01:35 PM   #7
dcwrx2
Scooby Specialist
 
Member#: 69005
Join Date: Aug 2004
Location: SoCal
Vehicle:
'04 4EAT Wgn
WRB

Default

Here is my configuration:
2004 WRX 4eat completely stock, with 17500 miles. 91 Californian Chevron gas. Running v1.20 Stg1 91 NON-CA base map with NO real time map in ECU. Miles driven after AP installed is 120 miles.

This morning I asked my bro to keep looking at the AP's "Read Live Boost" function (because I don't have boost gauge installed). Max boost so far is 13.5psi on plain freeways. I assume my ECU is still learning and will hit target boost of 14.7 +/- 0.5 psi, or it will hit higher than 13.5psi when going uphills. If after 1-2 weeks and my car still not hitting target boost, I will try using the CA version map.
dcwrx2 is offline   Reply With Quote
Old 04-17-2005, 08:28 PM   #8
prestiowner
Scooby Newbie
 
Member#: 48117
Join Date: Nov 2003
Location: Roseville, CA
Vehicle:
2002 Imperza WRX
blue

Default

cool im abuot to take a look at my car now. is there any way to adjust the waste gate i see that there is a rod comeing out of it that is threaded on 1 sided with a nut atached to it. you think some oe may have messed with the waste gate setting?
prestiowner is offline   Reply With Quote
Old 04-17-2005, 09:05 PM   #9
prestiowner
Scooby Newbie
 
Member#: 48117
Join Date: Nov 2003
Location: Roseville, CA
Vehicle:
2002 Imperza WRX
blue

Default

well i cant seem to finde the pill. i squeezed all the lines and couldnt finde it to the best of my knowledge. you guys think that would cause the problem.
prestiowner is offline   Reply With Quote
Old 04-18-2005, 04:22 PM   #10
prestiowner
Scooby Newbie
 
Member#: 48117
Join Date: Nov 2003
Location: Roseville, CA
Vehicle:
2002 Imperza WRX
blue

Default

i believe i figured out the problem. i found a pic of the stock hoses and there was some sort of boost controler installed and removed. the hoses are longer and the restricter pill isnt installed. i bought the parts and they will arive on saturday.
prestiowner is offline   Reply With Quote
Old 04-18-2005, 06:33 PM   #11
bboy
Scooby Specialist
 
Member#: 56468
Join Date: Mar 2004
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
04 Improved STI
Dirty White

Default

That would do it.
bboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, Knock with Cobb Stage 1!!! 748eric Engine Management & Tuning 19 09-01-2004 01:47 PM
boost controller with cobb stage 1 or 2 showcasewrx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 04-30-2004 04:38 PM
anyone with cobb stage 1? can I have a ride? Lee Chun Bay Area Impreza Club Forum -- BAIC 9 12-06-2003 07:20 AM
anyone in Central PA with Cobb Stage 1? milenko11 Tri-State Area Forum 0 07-17-2003 04:54 PM
Why did my hesitation problem rise from 3-4 k to 4-5 k with cobb stage 1 cams? imprezawd Normally Aspirated Powertrain 23 08-06-2002 01:32 AM


All times are GMT -4. The time now is 10:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.