Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-20-2005, 03:06 PM   #1
wrex03
Scooby Specialist
 
Member#: 29963
Join Date: Nov 2002
Location: chicago
Vehicle:
04 sti
silver

Default tuna install ?

Do you have to tap the tuna into the ignition to run, or some other power source?

From reading the directioins, it seems that all you have to do (minus putting in the 02 sensor into the dp) is conect it to the utec via the serial cable and it will turn on with the utec, once the ignition is turned...

Did I miss something? It seems to easy!

Thanks,
Dave
* Registered users of the site do not see these ads.
wrex03 is offline   Reply With Quote
Old 04-20-2005, 03:34 PM   #2
RiftsWRX
Scooby Guru
 
Member#: 6124
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Glendale Hts, IL, USA
Vehicle:
2000 NFR AP1 S2000
'07 Honda FIT sport (5MT)

Default

Quote:
Originally Posted by wrex03
Do you have to tap the tuna into the ignition to run, or some other power source?

From reading the directioins, it seems that all you have to do (minus putting in the 02 sensor into the dp) is conect it to the utec via the serial cable and it will turn on with the utec, once the ignition is turned...

Did I miss something? It seems to easy!

Thanks,
Dave

Heh, dunno... I just have a whole seperate distro block setup in my car that's all controlled via the ignition switch.

Jorge (RiftsWRX)
www.ProjectWRX.com
RiftsWRX is offline   Reply With Quote
Old 04-20-2005, 03:50 PM   #3
Gethin
Scooby Specialist
 
Member#: 2998
Join Date: Nov 2000
Chapter/Region: VIC
Location: BC
Vehicle:
2002 WRX
WRB

Default

Gethin is offline   Reply With Quote
Old 04-20-2005, 03:54 PM   #4
wrex03
Scooby Specialist
 
Member#: 29963
Join Date: Nov 2002
Location: chicago
Vehicle:
04 sti
silver

Default

^^ Missed seeing step 2 on that page.
wrex03 is offline   Reply With Quote
Old 04-20-2005, 04:21 PM   #5
2phless
Scooby Specialist
 
Member#: 69343
Join Date: Aug 2004
Chapter/Region: South East
Location: 'tween Lewisville&Clemmons NC
Vehicle:
1998 TransAm cnvrtbl
Black

Default

The UTEC needs ignition of course, but I use the ACC switched power for the Tuner. If the tuner comes on before the UTEC, you can only log using the tuner. Hyperterminal won't "see through" to the UTEC. My UTEC takes a split second to warm up so it always seems to turn on slower than the Tuner.

By using the ACC, the tuner will lose power when the key is twisted into the start position, giving the UTEC the chance to power up before the Tuner, and then you can log and switch between UTEC and Tuner screens like normal. Even if I turn the key too quickly and the UTEC isn't fired up (car start kinda rough for a moment) I can gently twist the key towards start, but not all the way (the radio will cut off but the starter won't grind) and that resets the Tuner and I'm in buisness.

This may not be the case across the board. It's just what I've found.
2phless is offline   Reply With Quote
Old 04-20-2005, 05:14 PM   #6
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Default

i think despite the precaution not to use the cigarette lighter power, i did...i think...

and i dont have problems with the utec/tuna initialization.
happasaiyan is online now   Reply With Quote
Old 04-20-2005, 08:30 PM   #7
wrex03
Scooby Specialist
 
Member#: 29963
Join Date: Nov 2002
Location: chicago
Vehicle:
04 sti
silver

Default

Are you going to P&L on thursday? If so, I'd like to take a look at how you set yours up.
wrex03 is offline   Reply With Quote
Old 04-20-2005, 09:09 PM   #8
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Default

Quote:
Originally Posted by wrex03
Are you going to P&L on thursday? If so, I'd like to take a look at how you set yours up.
unfortunately, i cant make it. i really wanted to go to this one, but i have a previous engagement.

im too lazy to go take pics, so ill describe my install a bit.

i think i tapped the cigarette lighter power line. if its not that, then i tapped the radio 12v line. i havent had a problem with it like this.

the knock sensor and WBO2 sensor wires feed in through that black rubber piece behind the downpipe.

serial cable from UTEC, sensor wires, and power wires all feed up through the right side of the glovebox towards the bottom. you cant tell unless you stick your head by your knees. my tuna sits in the glovebox.

HTH.
happasaiyan is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
turboxs tuna install problem cash1220 Engine Management & Tuning 0 02-14-2009 01:35 AM
My tuna install TheMadScientist Engine Management & Tuning 36 01-03-2005 09:28 AM
Tuna install with Forester DIN Pocket ScoreBo Engine Management & Tuning 6 01-01-2005 10:12 PM
TurboXS Tuner TUNA install help fatray Engine Management & Tuning 22 05-10-2004 10:14 AM
Tuna Installation pegdrgr Engine Management & Tuning 28 01-14-2004 08:35 PM


All times are GMT -4. The time now is 01:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.