Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-21-2005, 11:25 AM   #1
chrisfranklin
Scooby Specialist
 
Member#: 59737
Join Date: Apr 2004
Location: louisville, ky
Vehicle:
2004 sti
crappy subaru white

Default unmarrying AP... w/special circumstances

well, i'm not the brightest bulb in the batch...

removed tmic, manifold, uppipe, turbo, injectors, downpipe...blah blah
forgot to unmarry my ap prior to this.
need to send off my ecu for an ecutek reflash.
do not want to reassemble car for simple unmarrying process.

Q: is it possible to plug my ecu into another 04 sti and unmarry my ap?

thanks for looking,
chris
* Registered users of the site do not see these ads.
chrisfranklin is offline   Reply With Quote
Old 04-21-2005, 01:03 PM   #2
MeetMrGlock
Scooby Specialist
 
Member#: 50885
Join Date: Dec 2003
Chapter/Region: Tri-State
Location: Neanderthal Racing
Vehicle:
04 CUTN EDG STi
neanderthal blackout

Default

no, but you don't have to.

you can remove any part EXCEPT for the battery and the ecu to unmarry your ap. just plug it in and get busy.
MeetMrGlock is offline   Reply With Quote
Old 04-21-2005, 01:07 PM   #3
chrisfranklin
Scooby Specialist
 
Member#: 59737
Join Date: Apr 2004
Location: louisville, ky
Vehicle:
2004 sti
crappy subaru white

Default

for some reason, when i connected the green connectors and turned the key to the on position the car started acting funny.
gauge sweep kept repeating, fans turning on/off, etc
and when i tried to unmarry the ap, it kept reading error.
:dunno:
chrisfranklin is offline   Reply With Quote
Old 04-21-2005, 01:22 PM   #4
MeetMrGlock
Scooby Specialist
 
Member#: 50885
Join Date: Dec 2003
Chapter/Region: Tri-State
Location: Neanderthal Racing
Vehicle:
04 CUTN EDG STi
neanderthal blackout

Default

i don't have my manual in front of me but i believe youre supposed to have all accessories, fans, etc., turned off.

i see youre in ky. cobb should be open right now. i'd call and have them walk you through it.
MeetMrGlock is offline   Reply With Quote
Old 04-21-2005, 01:29 PM   #5
ranger5oh
Scooby Specialist
 
Member#: 77752
Join Date: Dec 2004
Location: St Louis
Vehicle:
5Sti 2005 Sti
OBP

Default

The fans and stuff come on in diagnostic mode.. you will hear all sorts of stuff... that means its working.

You should be able to unmarry your AP as long as the battery is hooked up.
ranger5oh is offline   Reply With Quote
Old 04-21-2005, 08:05 PM   #6
Kantalias
Scooby Newbie
 
Member#: 50800
Join Date: Dec 2003
Location: Albuquerque, NM
Vehicle:
2004 Impreza WRX
Platinum Silver

Default

Maybe try the alternate method:

Quote:
If it is a MY04+ WRX model, attempt an alternate method of programming which involves connecting the AP only after the car has been placed into Test Mode and key is in the ON position and never turned off even when prompted by the AP.
This is from the COBB KB. I'm not allowed to post URL's yet, but it's the issue titled "ERROR, please try operation again message?"
Kantalias is offline   Reply With Quote
Old 04-21-2005, 11:03 PM   #7
chrisfranklin
Scooby Specialist
 
Member#: 59737
Join Date: Apr 2004
Location: louisville, ky
Vehicle:
2004 sti
crappy subaru white

Default

just swapped my ecu into a friend's 04 sti, unmarried and done.

thanks for the replies though
chrisfranklin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unmarried AP and Keeping Old Maps Gordata Engine Management & Tuning 3 10-29-2005 03:00 PM
married/unmarried ap Spooln4 Engine Management & Tuning 6 07-20-2005 03:57 AM
Unmarried AP? brex16 Engine Management & Tuning 13 06-25-2005 02:37 PM
unmarrying AP from 05 sti? z_wrecker Engine Management & Tuning 3 03-28-2005 10:02 AM
Help! Unmarrying AP now car won't start! ScoobyNubieToo! Engine Management & Tuning 7 03-09-2005 11:38 PM


All times are GMT -4. The time now is 10:01 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.