Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-23-2005, 11:48 PM   #1
scoobyimprza
Scooby Guru
 
Member#: 24956
Join Date: Sep 2002
Chapter/Region: MAIC
Location: Littlestown PA
Vehicle:
1997 Impreza WRX
Steel Blue Mica

Default SBF 5 relay and my dead battery

So my battery has been dying while my car has been shut off. I finally heard what I think is a relay. It was clicking back and forth while the car running. I decided to test my fuses and relays and whatever is running through the SPF 5 relay is drawing the power while the car is off. So what is it? I have a 93 Impreza. I pulled it and started the car and got a CEL. I pulled the CEL and it was for the Air Control valve, which I believe is the solenoid on the on the passenger side of the manifold. The car runs fine while its on. So what is it?
* Registered users of the site do not see these ads.
scoobyimprza is offline   Reply With Quote
Old 04-23-2005, 11:54 PM   #2
scoobyimpreza
Scooby Specialist
 
Member#: 11454
Join Date: Oct 2001
Chapter/Region: SCIC
Vehicle:
1998 impreza L
brillant red

Default

my car also does that.. and i hear the clicking, but i believe its from my window switches cause i get power to those even if my keys are out =x
scoobyimpreza is offline   Reply With Quote
Old 04-24-2005, 12:02 AM   #3
bugman1964
Scooby Specialist
 
Member#: 57667
Join Date: Mar 2004
Chapter/Region: MAIC
Location: frederick,md
Vehicle:
01 gm6 rs brp
SXS performance

Default

does your car not start?
bugman1964 is offline   Reply With Quote
Old 04-24-2005, 12:41 AM   #4
scoobyimprza
Scooby Guru
 
Member#: 24956
Join Date: Sep 2002
Chapter/Region: MAIC
Location: Littlestown PA
Vehicle:
1997 Impreza WRX
Steel Blue Mica

Default

The car starts fine as long as the battery has power.
scoobyimprza is offline   Reply With Quote
Old 04-24-2005, 06:44 PM   #5
bugman1964
Scooby Specialist
 
Member#: 57667
Join Date: Mar 2004
Chapter/Region: MAIC
Location: frederick,md
Vehicle:
01 gm6 rs brp
SXS performance

Default

kinda sounded like my problem untill ya said it starts
bugman1964 is offline   Reply With Quote
Old 04-25-2005, 01:16 AM   #6
scoobyimprza
Scooby Guru
 
Member#: 24956
Join Date: Sep 2002
Chapter/Region: MAIC
Location: Littlestown PA
Vehicle:
1997 Impreza WRX
Steel Blue Mica

Default

Yeah, it starts. The relay is fine. I just need to know where the wires are going that run out of it.
scoobyimprza is offline   Reply With Quote
Old 04-25-2005, 04:50 PM   #7
bugman1964
Scooby Specialist
 
Member#: 57667
Join Date: Mar 2004
Chapter/Region: MAIC
Location: frederick,md
Vehicle:
01 gm6 rs brp
SXS performance

Default

there are a couple of us on here that have been looking for 93 wiring diagrams with no luck. if ya find one let us know would ya?
bugman1964 is offline   Reply With Quote
Old 04-25-2005, 05:34 PM   #8
AKGC8
Scooby Specialist
 
Member#: 1305
Join Date: Apr 2000
Chapter/Region: AKIC
Vehicle:
2000 Impreza

Default

SBF 5 is a fuse. It powers a lot of things. It would be easiest to just e-mail you the diagram.

I've got the 93 diagrams within a program that I can't access diagrams from outside of the program, or print to disk(in order to e-mail the diagrams). I do have the 94 diagrams on PDF, and as near as I can tell from scanning through a few things, they are the same. I can e-mail that to you if interested.

Last edited by AKGC8; 04-25-2005 at 05:39 PM.
AKGC8 is offline   Reply With Quote
Old 04-25-2005, 10:43 PM   #9
scoobyimprza
Scooby Guru
 
Member#: 24956
Join Date: Sep 2002
Chapter/Region: MAIC
Location: Littlestown PA
Vehicle:
1997 Impreza WRX
Steel Blue Mica

Default

Yes, if you could, that'd be great!

frontier_impreza@hotmail.com
scoobyimprza is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead Battery after 2.5 weeks!? Uber Wagon Service & Maintenance 10 10-28-2009 05:07 PM
aloha ppls of the brutal OT my phone battery is dead so here I am shaggadelic Off-Topic 37 11-06-2008 04:31 PM
what the hell is SBF 5 and why does it keep blowing? jared nelson Electrical & Lighting 3 05-04-2005 07:52 AM
('93-'01) Week old 2002 2.5 with a dead battery deke Impreza Forum 5 08-30-2001 05:00 AM
Dead Battery = Dead Alarm? 2yLiTe Car Audio, Video & Security 3 01-16-2001 01:33 PM


All times are GMT -4. The time now is 07:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.