Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-30-2005, 04:19 PM   #1
99WRXEJ20
Scooby Specialist
 
Member#: 34545
Join Date: Mar 2003
Chapter/Region: MWSOC
Location: Worthington, Ohio
Vehicle:
1999 GC8
74f

Default Oil leak but dont know where! ej20g

have an ej20g swap and i seem to be burning oil somewhere, cause i can smell it when my car sits after running and at red lights. There is no smoke coming out the exhaust or in the engine bay. I am down about 1/2-3/4 quart for every 30-50 miles. I had the timing belt and oil pump seals done about 10K ago, but not totaly ruleing that out. When I had that problem before you could see and hear oil hit the exhaust manifold and thats not happening this time. Motor has about 75k on it and I just got a tune and turned up the boost for 12.5psi to 16.5.

I am going to see if it might be the rear main seal today but anyone have any other suggestion?

thanks
* Registered users of the site do not see these ads.
99WRXEJ20 is offline   Reply With Quote
Old 04-30-2005, 08:13 PM   #2
snowjob
Scooby Newbie
 
Member#: 59357
Join Date: Apr 2004
Chapter/Region: E. Canada
Location: Ottawa, Canada
Vehicle:
2009 Forester XT
White

Default

put a peice of carboard under it overnight, in the morning you will see where the splatter marks, if any are, and be able to tell where to look.
Good luck.
snowjob is offline   Reply With Quote
Old 04-30-2005, 09:54 PM   #3
mykrrrr
Scooby Guru
 
Member#: 733
Join Date: Jan 2000
Chapter/Region: MWSOC
Location: Squadra Delle Pecore Nere
Vehicle:
'13 Focus ST
'85 GTi rally/road race

Default

Is the turbo whining??? My turbo started whining last summer and then my oil consumption went up. I had no apparent shaft play but there was oil in the intake tract. I'd say turn the boost down a bit until you figure it out.

That's a LOT of oil to be using every 30-50 miles.

GL sorting it out.

-mykr.
mykrrrr is offline   Reply With Quote
Old 05-01-2005, 07:14 PM   #4
bugman1964
Scooby Specialist
 
Member#: 57667
Join Date: Mar 2004
Chapter/Region: MAIC
Location: frederick,md
Vehicle:
01 gm6 rs brp
SXS performance

Default

i would also double check the oil level sender on the top of the block behind the alternator
bugman1964 is offline   Reply With Quote
Old 05-02-2005, 10:56 AM   #5
Matt Monson
Scooby Guru
 
Member#: 832
Join Date: Jan 2000
Chapter/Region: RMIC
Location: Teh Ghetto Garage, CO
Vehicle:
99 2.5RS, '85 911
'73 914 and 2012 BRZ

Default

With that kind of consumption, it sounds like bad crank bearings, but no tailpipe smokes makes that seem unlikely. However, when I had bad bearings a few months ago, I didn't have very much tail pipe smoke once the car warmed up. But my oil consumption was about the same. When I got the block out and torn down, I had 3 spun bearings and most of the crank and rod bearings were scorched.

I doubt it is the rear main if you aren't seeing oil drip between the tranny and the engine. If it is leaking that bad, you will be pooling. Personally, from what you have said, I think you are burning it off internally. Do you have an oil pressure gauge? That is a key instrument on a turbo car...
Matt Monson is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
03 oil leak dont know where??? crash60068 Forester Forum 4 01-13-2010 06:52 PM
looking to gain more power, but dont know where to turn mikeyp973 Built Motor Discussion 17 12-09-2008 11:24 AM
Help want to go to scooby meets but dont know where or when scoobymuff South West Impreza Club Forum -- SWIC 11 03-27-2008 07:39 PM
Need to get a part, but dont know where to start? jersey1320guy Factory 2.0L Turbo Powertrain 0 01-07-2008 06:48 PM
Extreme boost leak...but dont know where NewGwrx Factory 2.5L Turbo Powertrain 16 10-16-2006 09:05 PM


All times are GMT -4. The time now is 06:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.