Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-30-2005, 06:33 PM   #1
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default em options

i have the cobb street tuner and it has been nothing but a headache for me. i am going to just take the acessport and street tuner back and start over. is there anything besides turboxs utec for an 04 sti? i want something that will not have 1000 diff. problems and pretty much plug and play.
* Registered users of the site do not see these ads.
deluxsti is offline   Reply With Quote
Old 04-30-2005, 06:44 PM   #2
HonduHunter
Scooby Guru
 
Member#: 28408
Join Date: Oct 2002
Chapter/Region: TXIC
Location: San Antonio, Tx
Vehicle:
2002 vf48ed WRX
PSM

Default

why has it been such a headache?
HonduHunter is offline   Reply With Quote
Old 05-01-2005, 06:53 PM   #3
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default

its not responding to hte software at all, stuck at 11.02 air fuel and cobb cant help me
deluxsti is offline   Reply With Quote
Old 05-02-2005, 08:31 PM   #4
shinsain
Scooby Specialist
 
Member#: 51745
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Wenatchee...WA
Vehicle:
LIKE A
BOSS

Default

What have they said, just out of question? It seems that they should. Maybe you have a faulty piece of hardware, or a setting wrong with the ST software?? Just random thoughts...
shinsain is offline   Reply With Quote
Old 05-02-2005, 09:38 PM   #5
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

ECUtek
hondaeater69 is offline   Reply With Quote
Old 05-03-2005, 12:43 AM   #6
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default

Quote:
Originally Posted by shinsain
What have they said, just out of question? It seems that they should. Maybe you have a faulty piece of hardware, or a setting wrong with the ST software?? Just random thoughts...
they didnt know what to do so they had me post the prob. on their forum and no help at all.
deluxsti is offline   Reply With Quote
Old 05-03-2005, 01:22 AM   #7
trymyrex21
Scooby Newbie
 
Member#: 45638
Join Date: Oct 2003
Vehicle:
WRX 12.9 1/4
now a 12.4@110mph AUTO

Default

ecutek get if flashed for your setup and put it in, ive had no problems with ecutek.
trymyrex21 is offline   Reply With Quote
Old 05-03-2005, 04:06 AM   #8
bboy
Scooby Specialist
 
Member#: 56468
Join Date: Mar 2004
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
04 Improved STI
Dirty White

Default

EcuTek. I like PDX Tuning's reflashes. Call and talk to Tim Bailey he's a great tuner of Subys
bboy is offline   Reply With Quote
Old 05-03-2005, 06:48 AM   #9
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Vehicle:
'07 TL-S 6MT
'07 RDX-T

Default

well, they did respond to your question...

...the problem you describe is from an older software version. i had the same problem, but it was fixed in the first software update.

...and you cant trust the stock O2 sensor for accurate readings too far outside of stoich. 11.02 is the richest reading the stock sensor will give. if you want accurate readings, you need an external WBO2 sensor...like an LM-1
happasaiyan is offline   Reply With Quote
Old 05-03-2005, 11:37 AM   #10
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Default

Quote:
Originally Posted by deluxsti
they didnt know what to do so they had me post the prob. on their forum and no help at all.
Ok, so Cobb should somehow be able to read people's minds? Of course you have to explain the problem.

Secondly, there is a post in response to your thread that was posted late last night.

Finally, you look to be using the stock O2 sensor for your air/fuel readings. Let me show you the problem with doing that; this was taken from a log I did last night:

Code:
Engine RPM	A/F Ratio	Engine Load	LM1-A/F Ratio
3443	12.98	1.15	13.377
3561	12.4	1.22	13.038899
3561	12.4	1.22	12.6126
3640	12.29	1.28	13.009501
3740	11.6	1.34	12.8331
3740	11.6	1.34	12.7008
3844	11.6	1.39	12.6126
3955	11.37	1.42	12.5391
3955	11.37	1.42	12.4656
4016	11.48	1.45	12.4362
4016	11.48	1.45	12.4803
4175	11.48	1.47	12.3039
4278	11.02	1.51	12.2745
4278	11.02	1.51	12.0393
4414	11.02	1.52	11.6424
4515	11.02	1.51	11.6424
4515	11.02	1.51	11.6571
4606	11.02	1.51	11.6424
4783	11.02	1.51	11.5983
4783	11.02	1.51	11.5689
4866	11.02	1.53	11.510099
5009	11.02	1.56	11.510099
5009	11.02	1.56	11.4072
5143	11.02	1.56	11.2749
5219	11.02	1.58	11.172
5219	11.02	1.58	11.172
5334	11.02	1.58	11.2455
5466	11.02	1.6	11.2308
5466	11.02	1.6	11.304299
5567	11.02	1.61	11.304299
5681	11.02	1.61	11.2749
5681	11.02	1.61	11.3631
5822	11.02	1.62	11.4366
5928	11.02	1.62	11.4219
5928	11.02	1.62	11.4072
5952	11.02	1.61	11.4219
6072	11.02	1.61	11.3925
6072	11.02	1.61	11.4513
6172	11.02	1.6	11.4513
6329	11.02	1.6	11.4219
6329	11.02	1.6	11.495399
6366	11.02	1.59	11.5836
6476	11.02	1.59	11.5983
6476	11.02	1.59	11.5983
6642	11.02	1.58	11.554199
6642	11.02	1.58	11.4366
6756	11.02	1.57	11.4513
6805	11.02	1.56	11.3925
6805	11.02	1.56	11.3778
6918	11.02	1.53	11.3925
7022	11.02	1.5	11.4072
7022	11.02	1.5	11.3484
7108	11.02	1.48	11.3925
7218	11.02	1.45	11.3778
7218	11.02	1.45	11.3484
7253	11.02	1.43	11.3925
7253	11.02	1.43	11.3925
7374	11.02	1.41	11.554199
7455	11.02	1.4	11.5395
7455	11.02	1.4	11.5836
7530	11.02	1.39	11.6571
7621	11.02	1.37	11.5395
7621	11.02	1.37	11.671801
7739	11.02	1.36	11.7012
7739	11.02	1.36	11.6277
7804	11.02	1.35	11.613001
7902	11.02	1.34	11.613001
7902	11.02	1.34	11.6865
The stock O2 sernsor is consistantly around .5 points off at any given spot. I sure as hell wouldn't want to tune with it.

-Jon
stimpy is offline   Reply With Quote
Old 05-03-2005, 09:15 PM   #11
deluxsti
Scooby Specialist
 
Member#: 84313
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
04 Aspen STi

Default

i just ordered an innovate lm-1, but im still not hitting target boost, i have the stiffest spring that power enterprises makes for the wastegate actuator and i want 23 psi, but stuck at 18.42, never any higher than that.
deluxsti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
95L with v2/ v3 WRx motor EM options darkspyderxx Subaru Conversions 14 12-10-2006 02:27 AM
EM options for a 2005 RS??? Davenow Normally Aspirated Powertrain 11 10-27-2005 06:31 PM
EM options/products for 1999 OBS (any? any at all?) kaisersouse Engine Management & Tuning 0 06-30-2005 08:43 PM
I don't like any EM options yet for my STI VR62STI Engine Management & Tuning 30 06-15-2005 03:56 PM
Vishnu Xede, and other EM options steve Vancouver Impreza Club Forum -- VIC 15 10-28-2004 01:04 AM


All times are GMT -4. The time now is 08:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.