Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-01-2005, 12:47 AM   #1
TyranosaurusWRX
Scooby Specialist
 
Member#: 25731
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: Ft Wayne, IN
Vehicle:
02 wrx(sold)/2005
Sti/ 93 Leg Wag

Default WRX w/ej22t block..egt question

I recently did a swap with ej22 block and stock everything else on my 02 wrx. Coincidentally (or maybe not) my EGT gauge crapped out once I got everything back together. I replaced it with a new one, but it is showing high EGTs.
My question I guess is that the computer shouldn't have any problems compensating for the change in displacement under idle conditions, right?

I am thinking that it's just my EGT gauge off by 200 deg. My AFRs are perfect. On the old egt, I idled at/around 800F, and under hwy cruising conditions it sat at, or just under, 1400F. The new gauge is showing 1000F at a standing idle, and about 1600F at cruise.
I am thinking this is all the problem is, but I thought I'd check the displacement thing as well......
* Registered users of the site do not see these ads.
TyranosaurusWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wrx 2.0 block build questions unforgiven2144 Built Motor Discussion 3 06-30-2009 11:08 PM
wanted EJ22T block or short block or long block saintluciascooby Private 'Wanted' Classifieds 2 09-06-2007 10:00 AM
EJ20G heads w/ej22t short block CR question legacymaximus Built Motor Discussion 13 12-01-2006 05:23 PM
EJ22T block with WRX head of Built USDM WRX block Cstmboxermotorsports Built Motor Discussion 15 10-18-2006 07:02 AM
EJ22T block price question! ethereal Subaru Conversions 3 03-08-2004 11:02 AM


All times are GMT -4. The time now is 08:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.