Welcome to the North American Subaru Impreza Owners Club Friday May 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-05-2005, 12:18 AM   #1
gsteclipse33
Scooby Specialist
 
Member#: 72859
Join Date: Oct 2004
Chapter/Region: NESIC
Location: Central PA
Default got car tuned but boggs on shifts

ok any one have an idea if i got wot in 2nd then shift and mash it again in 3rd it jerks or boggs out 2 or 3 times then pulles hard again anyone know what this is would showing a log help out thanks
* Registered users of the site do not see these ads.
gsteclipse33 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-05-2005, 01:03 AM   #2
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

Your bov might not be closing. Do you have a stock one? If not, what type?

peace
hippy is offline   Reply With Quote
Old 05-05-2005, 10:05 AM   #3
methinkadoo
Scooby Newbie
 
Member#: 37419
Join Date: May 2003
Default

letting the clutch out to fast to make it jerk?
methinkadoo is offline   Reply With Quote
Old 05-05-2005, 11:15 AM   #4
gsteclipse33
Scooby Specialist
 
Member#: 72859
Join Date: Oct 2004
Chapter/Region: NESIC
Location: Central PA
Default

have and hks seq and its not me bogging it out with the clutch
gsteclipse33 is offline   Reply With Quote
Old 05-05-2005, 11:26 AM   #5
YourMother'sLover
Scooby Guru
 
Member#: 76565
Join Date: Dec 2004
Chapter/Region: International
Location: ...grey area, stirring **** up
Vehicle:
CLXX Stricta Parata
Neci!

Default

Maybe it's switching between open/closed fuel loop.....sometimes you could get a slight stutter if you're not shifting fast enough and keeping the RPM's up. I get a stuttttttttttter when I give it gas right after a shift (I'll admit, sometimes it's because I beef up on letting the clutch out...but I'm trying to burn it up to justify a new one ) and around 2800 - 3000 rpm.
YourMother'sLover is offline   Reply With Quote
Old 05-05-2005, 05:08 PM   #6
gsteclipse33
Scooby Specialist
 
Member#: 72859
Join Date: Oct 2004
Chapter/Region: NESIC
Location: Central PA
Default

thats not like my problem well if i go full throttle in 2nd till like 6800-7000 then shift to 3rd
the car will hit full boost again but buck foward and back like for a second or 2 before it moves again.
Could this be my clutch slipping or sounds more like the tune
gsteclipse33 is offline   Reply With Quote
Old 05-05-2005, 05:25 PM   #7
hippy
Scooby Specialist
 
Member#: 36528
Join Date: May 2003
Location: florida
Vehicle:
2002 Impreza Wrx
Silver

Default

Try tightenning the screw on your bov.
hippy is offline   Reply With Quote
Old 05-05-2005, 05:49 PM   #8
mcowger
Scooby Specialist
 
Member#: 77483
Join Date: Dec 2004
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2009 Audi A3 2.0T q
Lava Grey

Default

Sounds like you ar slamming the shift, and possibly causing shify knock, which will make the car pull timing to cure it, then feed it back.

Don't slam the shift.
mcowger is offline   Reply With Quote
Old 05-05-2005, 06:33 PM   #9
wrex03
Scooby Specialist
 
Member#: 29963
Join Date: Nov 2002
Location: chicago
Vehicle:
04 sti
silver

Default

Quote:
Originally Posted by gsteclipse33
ok any one have an idea if i got wot in 2nd then shift and mash it again in 3rd it jerks or boggs out 2 or 3 times then pulles hard again anyone know what this is would showing a log help out thanks
could be shift knock, or possoble going very rich right after the shift. what
EM?
wrex03 is offline   Reply With Quote
Old 05-05-2005, 06:51 PM   #10
gsteclipse33
Scooby Specialist
 
Member#: 72859
Join Date: Oct 2004
Chapter/Region: NESIC
Location: Central PA
Default

im useing a utec its not shift knock and its not me slaming the shift ik how to drive a awd car and i make sure it is in gear all the way it just bogs out i will try tightening the screw on the bov to see what it does keep teh ideas coming

anyone think a small uppipe leak could cause this
gsteclipse33 is offline   Reply With Quote
Old 05-05-2005, 07:10 PM   #11
wrex03
Scooby Specialist
 
Member#: 29963
Join Date: Nov 2002
Location: chicago
Vehicle:
04 sti
silver

Default

post a log. Do you have a wide ban?
wrex03 is offline   Reply With Quote
Old 05-06-2005, 06:23 PM   #12
gsteclipse33
Scooby Specialist
 
Member#: 72859
Join Date: Oct 2004
Chapter/Region: NESIC
Location: Central PA
Default

i dont hvae a wide band but im trying to get my laptop back so i can get soem logs
gsteclipse33 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally got my FSTi bumper/grille on...thanks Mario/Amir/Gillman :) Geoff Texas Impreza Club Forum -- TXIC 16 06-03-2010 12:32 PM
got car tuned...misfire codes spoolinred UTEC 6 10-27-2008 10:20 PM
got cobb Ap but have opensource tune. do i need stock map? saulgoodyo AccessPort 0 12-06-2007 02:33 PM
I finally got my car back!! but.... Strider Tri-State Area Forum 2 05-11-2002 08:03 AM


All times are GMT -4. The time now is 11:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.