Welcome to the North American Subaru Impreza Owners Club Thursday May 26, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-05-2005, 11:55 AM   #1
edel33
Scooby Newbie
 
Member#: 84911
Join Date: Apr 2005
Chapter/Region: South East
Location: Orlando/ Miami
Vehicle:
04 wrex
bluuuuuuu

Default cobb ap users assistance required

I'm sick of my '04 wrx stalling while driving do i decided it was definately time to upgrade the software on my AP. i downloaded the software from cobbtuning.com, but when i connect my AP to my computer and scroll through it...there isn't an option that says "sync to pc" what am i doing wrong?!?!?!?
* Registered users of the site do not see these ads.
edel33 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-05-2005, 12:05 PM   #2
ranger5oh
Scooby Specialist
 
Member#: 77752
Join Date: Dec 2004
Location: St Louis
Vehicle:
5Sti 2005 Sti
OBP

Default

when you plug in the AP you need to hold down the arrow keys
ranger5oh is offline   Reply With Quote
Old 05-05-2005, 04:24 PM   #3
amelnikov
Scooby Specialist
 
Member#: 9827
Join Date: Aug 2001
Chapter/Region: Tri-State
Location: New York
Vehicle:
2002 WRX Wgn 292whp
Alex Performance

Default

Wirelessly posted (BlackBerry7230/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

I think a better question would be is "why is the car stalling? What is wrong with it?". Are you running 100% Atm. BOV? Any CEL's? What happens prior to car stalling?

Alex...
Alex Performance
amelnikov is offline   Reply With Quote
Old 05-05-2005, 04:50 PM   #4
shinsain
Scooby Specialist
 
Member#: 51745
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Wenatchee...WA
Vehicle:
LIKE A
BOSS

Default

Its an issue with the new maps for the AP and the combination of the new AP firmware as well.

http://forums.nasioc.com/forums/showthread.php?t=760989
shinsain is offline   Reply With Quote
Old 05-06-2005, 03:33 AM   #5
earlmale
Scooby Newbie
 
Member#: 47551
Join Date: Nov 2003
Location: ardmore, pa
Vehicle:
04 wrx wagon
jbp

Default

the car is stalling b/c the new cobb maps are poo. they've been "working on it" for a few months now. i got sick of it and went to ecutek. now, all is well- and no, i wasn't running a BOV or a CAI.
earlmale is offline   Reply With Quote
Old 05-06-2005, 07:52 AM   #6
amelnikov
Scooby Specialist
 
Member#: 9827
Join Date: Aug 2001
Chapter/Region: Tri-State
Location: New York
Vehicle:
2002 WRX Wgn 292whp
Alex Performance

Default

Ok, just wanted to check. I saw your other post and I see that you're not alone there. What does Cobb have to say about it?

Alex...
Alex Performance
amelnikov is offline   Reply With Quote
Old 05-06-2005, 10:00 AM   #7
shinsain
Scooby Specialist
 
Member#: 51745
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Wenatchee...WA
Vehicle:
LIKE A
BOSS

Default

They're being very professional about it. Trey, the guy who actually writes the maps for Cobb is trying his hardest to resolve the issue. Check this out: http://www.wrxforum.com/cgi-bin/ulti...;f=11;t=001558

That's Cobb's message board. That will give you some insight into the issue and all the info you should need.

On another note, it seems to be only happening on certian 04's. I bought my AP new last week and it came preloaded with the new AP firmware and the newest maps (which is what everyone seems to be having the problems with) and my 04 is running fine, so far.....??
Quote:
Originally Posted by earlmale
. they've been "working on it" for a few months now.
And according to that thread I linked, they've only been working on it since the 19th of April.....

Aaron
shinsain is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cobb AP users!! Dragonbreak North West Impreza Club Forum -- NWIC 45 04-04-2006 09:11 PM
cobb AP users polarpreza Vancouver Impreza Club Forum -- VIC 0 07-23-2005 07:36 PM
COBB AP users w/ laptop... whats your USB-->DB9 "bits/second"? Max Umbarger Engine Management & Tuning 4 07-11-2005 12:19 AM
WRX Cobb AP Users New Maps and Map Management Software!!! Sports Wagon South East Region Forum 34 06-15-2005 01:26 PM
Cobb AP users... please take a look. snvin Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 34 11-19-2004 12:23 PM

All times are GMT -4. The time now is 04:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.