Welcome to the North American Subaru Impreza Owners Club Thursday September 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-07-2005, 12:22 AM   #1
airspeed
Scooby Newbie
 
Member#: 47919
Join Date: Nov 2003
Chapter/Region: South East
Location: miami
Vehicle:
2002 wrx
blue

Question Humming Noise when clutch pedal is not depressed

Guys, I have RA GEARS with a clutch masters stage 3 kevlar. I have a humming noise when the car is idling, however when I depress the clutch pedal the noise disappears. Any suggestions as to what this might be.
* Registered users of the site do not see these ads.
airspeed is offline   Reply With Quote
Old 05-07-2005, 01:58 AM   #2
majmun
Scooby Specialist
 
Member#: 18298
Join Date: May 2002
Chapter/Region: SWIC
Vehicle:
2004 STi

Default

Sounds normal.
majmun is offline   Reply With Quote
Old 05-07-2005, 11:25 AM   #3
Hayes
Scooby Specialist
 
Member#: 11808
Join Date: Oct 2001
Location: Cape Coral,FL
Default

I wonder if the throwout bearing is fully retracting. Could be the bearing is touching the presure plate lightly causing the bearing to spin but not causing a problem shifting.
Hayes is offline   Reply With Quote
Old 05-08-2005, 12:45 AM   #4
99Lcoupe
Scooby Newbie
 
Member#: 75789
Join Date: Nov 2004
Default

i have a simular problem with my car a light sounding noise then i barely touch the clutch pedal and it goes away ... do i have a serious problem or, .....do i need to fix anything right away....

Last edited by 99Lcoupe; 05-08-2005 at 12:46 AM. Reason: typo
99Lcoupe is offline   Reply With Quote
Old 08-11-2008, 11:39 AM   #5
abosworth
Scooby Specialist
 
Member#: 53856
Join Date: Jan 2004
Chapter/Region: NESIC
Location: NoVerm Brah......
Vehicle:
2012 Speed3
Red Mica

Default

I hear the same on my car. When I have it idling with the clutch pedal engaged it makes a noise. Then when I push the pedal in, the noise goes away. It's just a little whining noise. Not loud or really that noticeable. Any ideas?

I figured I'd bump this instead of making a new thread.
abosworth is offline   Reply With Quote
Old 08-11-2008, 12:26 PM   #6
AndrewtechAutomotive
NASIOC Vendor
 
Member#: 99694
Join Date: Nov 2005
Chapter/Region: MAIC
Location: 94 Legacy Right-hand,
Vehicle:
2002 dogbox,'11 wrx

Default

Sounds normal.

With the car in neutral but the clutch engaged the input shaft spins at engine speed. So the input shaft and 1st and 2nd are all spinning and some noise results. Depress the clutch and the shaft stops spinning and the noise goes away.

Phil
AndrewtechAutomotive is offline   Reply With Quote
Old 08-11-2008, 12:52 PM   #7
abosworth
Scooby Specialist
 
Member#: 53856
Join Date: Jan 2004
Chapter/Region: NESIC
Location: NoVerm Brah......
Vehicle:
2012 Speed3
Red Mica

Default

Quote:
Originally Posted by AndrewtechAutomotive View Post
Sounds normal.

With the car in neutral but the clutch engaged the input shaft spins at engine speed. So the input shaft and 1st and 2nd are all spinning and some noise results. Depress the clutch and the shaft stops spinning and the noise goes away.

Phil
Thanks,,
abosworth is offline   Reply With Quote
Old 08-11-2008, 01:40 PM   #8
GHK
Scooby Specialist
 
Member#: 103886
Join Date: Dec 2005
Chapter/Region: NESIC
Location: Westford, MA
Vehicle:
2005 WRX
OBP

Default

Have the same noise in my car since about 10k miles. my car now has about 60K now and it still drives great!!
GHK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird jingling noise when clutch is depressed... DoodieHead Transmission (AT/MT) & Driveline 9 01-14-2008 02:23 PM
Weird bubbling noise when clutch pedal is pressed in? tobylazur Transmission (AT/MT) & Driveline 1 07-28-2007 12:58 AM
Bad noise when clutch is depressed, dealer says tranny going out... AnthonyA182 Transmission (AT/MT) & Driveline 5 06-04-2007 01:45 PM
Metallic Clicking sound when clutch pedal depressed Craig W Transmission (AT/MT) & Driveline 4 07-31-2005 10:14 PM
Squeaking noies when clutch pedal is fully released help!! Boom Transmission (AT/MT) & Driveline 4 12-26-2001 12:01 AM


All times are GMT -4. The time now is 01:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.