Welcome to the North American Subaru Impreza Owners Club Wednesday November 25, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 07-23-2007, 08:07 PM   #1
Scooby Newbie
Member#: 122898
Join Date: Aug 2006
Location: ny
Default question for those with autometer cobalt wb02

exactly where on the gauge does boost kick in for you. my actuator is 7psi and I'm only hitting 5 1/2 on the gauge. boost seems to be starting right before the first notch before 0. at idle I'm -22 and sometimes in cruise or boost the needle has a slight flicker to it.

edit - boost gauge, not wb02
* Registered users of the site do not see these ads.
boostation is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-24-2007, 01:58 AM   #2
RIP 10/12/83 to 02/10/08
Scooby Specialist
Member#: 83254
Join Date: Mar 2005
Chapter/Region: NWIC
Location: Roy, Washington
98 2.5 RS
04 WRX


-22 at idle seems a bit high for vacuum, I can barely get to -21 with everything off. did you hook up the gauge using the supplied nylon line or did you get the electronic version? In other words, I need more information.
Master2192 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question for those with MY04 with Headlight mod ATX25RS Interior & Exterior Modification 3 11-23-2003 09:03 AM
Question for those with STi projectors with harness MAD REX Interior & Exterior Modification 2 12-16-2002 09:40 PM
('93-'01) Question for those with Tint SubaTubaru Impreza Forum 10 05-27-2001 07:39 PM
Question for those with camber? subee_love Brakes, Steering & Suspension 14 05-17-2001 02:07 PM
A question for those with Cell Phones andyC Bay Area Impreza Club Forum -- BAIC 14 03-16-2001 01:51 AM

All times are GMT -4. The time now is 01:01 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.