Welcome to the North American Subaru Impreza Owners Club Sunday July 31, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-19-2005, 03:41 PM   #1
PhoKingWRX
Scooby Newbie
 
Member#: 30861
Join Date: Dec 2002
Location: Seattle/ Factoria
Vehicle:
2002 Silver
Perrin Parts Slut

Default Question: brake light on, clock light out, daytime running light out

so i had a unichip installed awhile back. i took it out with no problem. however the end result was having the following go out or left on:

-brake light in cluster dash is constantly on even when e-brake is down all the way
-day time running lights is off (i kinda like this)
-clock light is out

i tried checking all the fuses but nothing is blown. maybe im looking in the wrong place? are all three electrical issues related to just one fuse or plug? any help/ suggestions would be greatly appreciated. thanks in advance.
* Registered users of the site do not see these ads.
PhoKingWRX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-22-2005, 12:52 AM   #2
PhoKingWRX
Scooby Newbie
 
Member#: 30861
Join Date: Dec 2002
Location: Seattle/ Factoria
Vehicle:
2002 Silver
Perrin Parts Slut

Default

can anyone reccommend anything?
PhoKingWRX is offline   Reply With Quote
Old 05-22-2005, 07:29 AM   #3
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

The brake light on is low brake fluid, probably from worn pads. The DRLs not working are a result of this because the DRL module sees the contact closure from the level sensor and thinks the e-brake is on. Look at your pads and replace them if worn, the fluid level should then come back up to normal. Don't just add fluid or it will overflow later when the pads are changed.
The clock light is unrelated, most likely in the clock itself if all other lights are working.
Mulder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turning off daytime running lights on 04 WRX? MF-DIF Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 24 08-16-2009 01:31 AM
daytime running lights on 05 sti- turn off? sbend Electrical & Lighting 11 10-24-2007 11:44 PM
Disabling Daytime Running Lights (DRL) on WRX 03 kovalov Newbies & FAQs 11 12-27-2002 08:58 AM
('93-'01) How to remove daytime running lights on 2002 Imprezas Dr. Spud Funk Impreza Forum 9 05-08-2001 05:43 PM
Disabling Daytime Running Lights on a 2000 Legacy GT? rao Legacy Forum 16 05-04-2001 12:35 AM

All times are GMT -4. The time now is 12:04 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.