Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-19-2005, 09:41 PM   #1
YaZahX
Scooby Specialist
 
Member#: 11932
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: NY
Vehicle:
1998 CW ITR
2006 NBP SI

Default NY OBD2 inspection outcome: FAILED (JDM swap)

my car failed today during a OBD2 inspection in NY because it could not read the JDM ecu.

technically im an ******* because the only reason i tested it now was for you ****ers so u guys can be informed(my inspection isnt due till 10-20-05)

so heres what happened:
took car in, passed visual because everything is hooked up correctly, i have no CELs and i have my stock exhaust(up to catback)
when the OBD test started it said turn key on then it read the ECU, then it said start motor, started the motor and it went to read to see if teh CEL went off, it wassnt able to detect that the carw as even running, so it said "car is not running please start car" but itw as, so then it failed my car...


heres some info from NYS about the inspections and how to get "waived"
http://www.nydmv.state.ny.us/vehsafe.htm
* Registered users of the site do not see these ads.
YaZahX is offline   Reply With Quote
Old 05-19-2005, 09:55 PM   #2
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

Quote:
Originally Posted by YaZahX
my car failed today during a OBD2 inspection in NY because it could not read the JDM ecu.

technically im an ******* because the only reason i tested it now was for you ****ers so u guys can be informed(my inspection isnt due till 10-20-05)

so heres what happened:
took car in, passed visual because everything is hooked up correctly, i have no CELs and i have my stock exhaust(up to catback)
when the OBD test started it said turn key on then it read the ECU, then it said start motor, started the motor and it went to read to see if teh CEL went off, it wassnt able to detect that the carw as even running, so it said "car is not running please start car" but itw as, so then it failed my car...


heres some info from NYS about the inspections and how to get "waived"
http://www.nydmv.state.ny.us/vehsafe.htm

So you went and did this after i already posted that? And we are te ****ers?

Are you using the JDM harness?
cronic is offline   Reply With Quote
Old 05-19-2005, 10:07 PM   #3
YaZahX
Scooby Specialist
 
Member#: 11932
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: NY
Vehicle:
1998 CW ITR
2006 NBP SI

Default

Quote:
Originally Posted by cronic
So you went and did this after i already posted that? And we are te ****ers?

Are you using the JDM harness?
where u post??

ya its the full harness and all
YaZahX is offline   Reply With Quote
Old 05-19-2005, 10:25 PM   #4
Joncas2
Scooby Newbie
 
Member#: 39889
Join Date: Jul 2003
Location: Central NY
Vehicle:
1998 2.5 RST GT30R
Red

Default

Yaz-

Request a 'Custom' Registration and it will exempt you. The forms are easy to fill out as the web address you provided demonstrates. We'll see what happens - mine is in progress.

OR, you can pay your mechanic $450.00 or get some receipts together. Max out of pocket to pass NYVIP is $450.00 annually. It is another, although expensive, option.
Joncas2 is offline   Reply With Quote
Old 05-19-2005, 10:26 PM   #5
benjaminetanyahoo
*** Banned ***
 
Member#: 41300
Join Date: Aug 2003
Chapter/Region: Tri-State
Location: Midtown West (Lincoln Center)
Vehicle:
2000 New York
MTA

Default

Ill take your drivetrain
benjaminetanyahoo is offline   Reply With Quote
Old 05-19-2005, 10:44 PM   #6
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

Quote:
Originally Posted by YaZahX
where u post??

ya its the full harness and all
I posted in this forum.. I coud not pass with mine either(02 JDM wrx) I went to 2 different shops thinking it could have been the first shops machine.. I had the same comunication error.. It really pisses me off becasue the OBD2 works fine, test mode works fine, etc.. I am in AZ now so we will see what happens out here.. I know for a FACT that jdm sti ecu has passed inspection out here in an 02wrx, i am just wondering if it has something to do with the harness, not the ecu, i know there is not much different, but who knows it could be a matter of a wire..
cronic is offline   Reply With Quote
Old 05-19-2005, 10:48 PM   #7
YaZahX
Scooby Specialist
 
Member#: 11932
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: NY
Vehicle:
1998 CW ITR
2006 NBP SI

Default

Quote:
Originally Posted by cronic
I posted in this forum.. I coud not pass with mine either(02 JDM wrx) I went to 2 different shops thinking it could have been the first shops machine.. I had the same comunication error.. It really pisses me off becasue the OBD2 works fine, test mode works fine, etc.. I am in AZ now so we will see what happens out here.. I know for a FACT that jdm sti ecu has passed inspection out here in an 02wrx, i am just wondering if it has something to do with the harness, not the ecu, i know there is not much different, but who knows it could be a matter of a wire..
true..

funny thing is that yesterday i checked my ECU for codes with the subaru select monitor and it was clean, so i was like ok if i want, i can inspect... should i try a different shop or call dmv ask what should be done?
YaZahX is offline   Reply With Quote
Old 05-19-2005, 10:50 PM   #8
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

Quote:
Originally Posted by YaZahX
true..

funny thing is that yesterday i checked my ECU for codes with the subaru select monitor and it was clean, so i was like ok if i want, i can inspect... should i try a different shop or call dmv ask what should be done?
I don't think it has to do with the shop, but you can try.. I ended up getting my sticker though so i am good for a year.. It sucks that Ny is making it this way, my car is cleaner burning then most of these jalopies on the road.. I wanna see how it goes out here, but like you i am nervous to even get the inspection done now, when i have a year left on my current Ny.

Also like you i checked with both a subaru select, and a cheapo monitor and both worked fine, not to mention i was ecutek reflashed through the port, so i went in with all the confidence in the world..

The worst part is the printout they give doesn't tell you ****.. "comunication bla bla" that is great
cronic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Swappers, who has passed OBD2 inspection.. cronic Subaru Conversions 78 12-18-2008 01:23 AM
Need help: NY state inspection failed ttatsumi Legacy Forum 21 09-14-2008 12:02 AM
Need help: NY state inspection Failed. ttatsumi Tri-State Area Forum 24 08-16-2008 07:34 PM
Failed NY state Inspection because of Launch Control on UTEC? vipernj Engine Management & Tuning 2 01-24-2006 06:10 PM


All times are GMT -4. The time now is 09:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.