Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-03-2005, 09:19 PM   #101
CBoldman
Scooby Specialist
 
Member#: 11411
Join Date: Oct 2001
Chapter/Region: SWIC
Default

I played with this tonight. I love it, I jsut need to get my old laptop back.

To whoever was having problems logging, I found that you need to be in the live tap in order for it to log when you press your cars defog button. Orignally I was in the Log tap and things where not working. Give it a shot,
* Registered users of the site do not see these ads.
CBoldman is offline   Reply With Quote
Old 06-03-2005, 10:16 PM   #102
Quack
Scooby Specialist
 
Member#: 57264
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Aurora, OH
Vehicle:
2004 18g Wagon - WRB
PDX Tuned - 329whp/315wtq

Default

it seems that you also have to have the defogger switch logging enabled to us the defogger as a trigger.
Quack is offline   Reply With Quote
Old 06-04-2005, 02:46 AM   #103
CBoldman
Scooby Specialist
 
Member#: 11411
Join Date: Oct 2001
Chapter/Region: SWIC
Default

Good point Quack, this option is available as one of the menu items at the top of the screen and must be turned on to log.
CBoldman is offline   Reply With Quote
Old 06-04-2005, 07:58 AM   #104
Quack
Scooby Specialist
 
Member#: 57264
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Aurora, OH
Vehicle:
2004 18g Wagon - WRB
PDX Tuned - 329whp/315wtq

Default

at least for my vehicle, you have to have the defogger switch checked in the "digital"
Quack is offline   Reply With Quote
Old 06-04-2005, 09:15 AM   #105
Rick Schu
Scooby Newbie
 
Member#: 34661
Join Date: Mar 2003
Default

Got mine working, but having trouble figuring out which one is boost? I logged manifold relative pressure and manifold absolute pressure, but I'm not getting any numbers that look like boost and both are set to psi.
Rick Schu is offline   Reply With Quote
Old 06-04-2005, 09:55 AM   #106
Quack
Scooby Specialist
 
Member#: 57264
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Aurora, OH
Vehicle:
2004 18g Wagon - WRB
PDX Tuned - 329whp/315wtq

Default

Absolute - Atmospheric = Relative

i think (?) Relative = Boost
Quack is offline   Reply With Quote
Old 06-04-2005, 11:04 AM   #107
methinkadoo
Scooby Newbie
 
Member#: 37419
Join Date: May 2003
Default

i have troubles getting mine to work. it worked for a while, but when i try, it doesn't seem to read the output anymore, it just shows all zeros. before it would show numbers etc etc when it gets connected
methinkadoo is offline   Reply With Quote
Old 06-04-2005, 11:07 AM   #108
calvinc
Scooby Newbie
 
Member#: 73190
Join Date: Oct 2004
Location: South Africa
Vehicle:
2005 Impreza WRX STi
Silver

Default

ok...it seems lots of people are having trouble with getting the latest version installed properly and some logging issues.

install:
download both update files (2x exe files). they have default install paths (C:\Program Files\TARI Racing Software\DL1) and (C:\WINNT\System32). run them and let them install to the default paths. they will ask for confirmation to overwrite the current files - just say yes.

pci.dll (pci.exe) is the communications dll
dl1.exe (dl1.sfx.exe) is the GUI

capture:
you must have the defog switch selected as 1 of your digital data items. this is mentioned in the quick-help on the right-hand side of the screen. you also must have the 'trigger logging on defog switch' checked on the 'capture' menu. once you have both of these done you will be ablet to capture your logs.

i'm dissapointed with the freezing problems. i'll do my best to get next (full C++) version out asap. next version will also only be a single executable so no hassles with silly install programs, etc.

regards,
calvin.
calvinc is offline   Reply With Quote
Old 06-04-2005, 11:26 AM   #109
14.50377
Scooby Newbie
 
Member#: 59685
Join Date: Apr 2004
Location: Union City
Vehicle:
2004 Forester 2.5XT
Sleepy Silver

Default

calvinc,
thanks for such a useful and free program. i am glad to see that it works on my Forester XT. all of the parameters i have tried to view work except engine speed. is this an issue with other subaru models/ecu's ?

regarding the photo of the ecu to email, what exactly are you looking for?
14.50377 is offline   Reply With Quote
Old 06-04-2005, 12:20 PM   #110
Quack
Scooby Specialist
 
Member#: 57264
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Aurora, OH
Vehicle:
2004 18g Wagon - WRB
PDX Tuned - 329whp/315wtq

Default

no freezing on my '04 once i put the pci.dll in the correct directory
Quack is offline   Reply With Quote
Old 06-04-2005, 05:46 PM   #111
phunkdup
Scooby Newbie
 
Member#: 60719
Join Date: Apr 2004
Location: North Bergen, NJ
Vehicle:
2004 WRX
Java Black Pearl

Default

Has anyone with a cobb reflash tried this? I'm running the AP stage 2 v1.22 ('04) and the numbers I logged made no sense at all.
phunkdup is offline   Reply With Quote
Old 06-04-2005, 06:05 PM   #112
Quack
Scooby Specialist
 
Member#: 57264
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Aurora, OH
Vehicle:
2004 18g Wagon - WRB
PDX Tuned - 329whp/315wtq

Default

yep, running the VF30 map
Quack is offline   Reply With Quote
Old 06-04-2005, 06:22 PM   #113
drfrink24
Scooby Specialist
 
Member#: 36369
Join Date: May 2003
Chapter/Region: MWSOC
Location: Rochester, MN
Vehicle:
2004 WRX STi
Java Black

Default

Quote:
Originally Posted by phunkdup
Has anyone with a cobb reflash tried this? I'm running the AP stage 2 v1.22 ('04) and the numbers I logged made no sense at all.

I'm running AP stage 2 v1.05 on a 2004 STI, my numbers don't make sense either. I did get an error that it didn't recognize the ECU, so, I'm pretty sure that has alot to do with it.

I've followed the correct upgrade directions as well.
drfrink24 is offline   Reply With Quote
Old 06-04-2005, 06:33 PM   #114
ImportVenom
Scooby Specialist
 
Member#: 34204
Join Date: Mar 2003
Vehicle:
2004 WRX
WR Blue

Default

Quote:
Originally Posted by phunkdup
Has anyone with a cobb reflash tried this? I'm running the AP stage 2 v1.22 ('04) and the numbers I logged made no sense at all.
Cobb v1.22 stage 2 mapping used the 05 wrx firmware. So it might be that the logging software does not support that. Cobb has released the new v1.30 maps that use the 04 firwmare for 04 cars (due to stalling issues with the 05 firmware). You might want to upgrade your AP (but don't forget to unmarry first).
ImportVenom is offline   Reply With Quote
Old 06-04-2005, 06:46 PM   #115
Quack
Scooby Specialist
 
Member#: 57264
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Aurora, OH
Vehicle:
2004 18g Wagon - WRB
PDX Tuned - 329whp/315wtq

Default

Quote:
Originally Posted by drfrink24
I'm running AP stage 2 v1.05 on a 2004 STI, my numbers don't make sense either. I did get an error that it didn't recognize the ECU, so, I'm pretty sure that has alot to do with it.

I've followed the correct upgrade directions as well.

i don't think that's an error, it's just that ECU isn't in it's database, so if you click yes, it will create a TXT document that you email him along with a pic of your ECU case.
Quack is offline   Reply With Quote
Old 06-04-2005, 07:31 PM   #116
stircas
Scooby Newbie
 
Member#: 53886
Join Date: Jan 2004
Default

calvin,
thank you so much this program rocks. just had a guestion is the (iam) selection going to be on the next upgrade? i didn't seee it on this one. but it was on the first release. o and great program. if what they say holds true what gos around comes around then you should have many good things coming your way.
stircas is offline   Reply With Quote
Old 06-04-2005, 08:53 PM   #117
scoobdude
Scooby Specialist
 
Member#: 50699
Join Date: Dec 2003
Chapter/Region: TXIC
Location: austin
Vehicle:
2004 WRX
Platinum Silver

Default

Quote:
Originally Posted by phunkdup
Has anyone with a cobb reflash tried this? I'm running the AP stage 2 v1.22 ('04) and the numbers I logged made no sense at all.
i am running the stage 2 on an 04. here is what i noticed. the numbers all look fine except for one thing. if you log engine speed all the information from that grid on need to be moved to the right as the RPMs do not show up anywhere.

try moving reading the data one column to teh right.

other than that, excellent stuf clavin. I think if calvin has a paypal accoutn we should all throw him at least enough for a burger and fries to help him stay up for the next release.

Joe
scoobdude is offline   Reply With Quote
Old 06-04-2005, 09:21 PM   #118
Bort
Scooby Specialist
 
Member#: 27075
Join Date: Oct 2002
Chapter/Region: Tri-State
Location: Dutchess County, NY
Vehicle:
09 WRX, 03 WRX,
98 OBS

Default

Quote:
Originally Posted by scoobdude
I think if calvin has a paypal accoutn we should all throw him at least enough for a burger and fries to help him stay up for the next release.

Joe
Agreed!
Bort is online now   Reply With Quote
Old 06-04-2005, 11:38 PM   #119
mpower22
Scooby Specialist
 
Member#: 58352
Join Date: Mar 2004
Chapter/Region: MAIC
Vehicle:
04 20G STI(SOLD)
08 z51C6 (growing mullet)

Default

maybe I'm an it tool but I have a few questions...

1. I have an ap I can plug the ap plus into the ob port and the other end in my loptop and I'm good to go
2. I'm running a cob stage 2 (version 1.05) is this version not supported yet?
3. Basically I just wanna view my air/fuel and injector duty cycle....this is good for that right?

Thanks...matt
mpower22 is offline   Reply With Quote
Old 06-04-2005, 11:50 PM   #120
ahains
Scooby Newbie
 
Member#: 28823
Join Date: Nov 2002
Chapter/Region: NWIC
Location: Renton, WA
Vehicle:
2004 WRX Wagon
Black

Default

Quote:
Originally Posted by scoobdude
I think if calvin has a paypal accoutn we should all throw him at least enough for a burger and fries to help him stay up for the next release.
Joe
+1
Calvin, do you have a paypal account we can send a few bucks to?
I don't even have a cable yet, but I want to support this kind of grass roots activity however I can

-Adrian
ahains is offline   Reply With Quote
Old 06-05-2005, 12:58 AM   #121
electronfrost
Scooby Newbie
 
Member#: 16242
Join Date: Mar 2002
Chapter/Region: NESIC
Location: Albany, NY
Vehicle:
'08 STi
OBP

Default

A friend of mine found this software the other day. He has a Cobb Stage 2 '05 STi (turboback, intake) and I have an '04 STi with just a catback and CAI (I'm installing MRT DP this weekend) and it worked on both of our cars with his AP cable.

I didn't even turn off my car. He just jumped in with his laptop and I plugged it in and drove off. Worked great! The loggin ver wasn't out when we tried but we'll try again in a few days.

We were really comparing Air Inlet Temp. He drove his car around for a while, mixed driving and at an idle for 5 minutes after driving his AIT skyrocketed to 75+ Celcius. We then switched and after driving mine (hard 100+ MPH stints) for about 10 mintes we let it idle. My AIT peaked at 55C...then very slowly dropped...

I'd like to grab my own (very cheap) cable for the time being till I get my AccessPort. Looking at options now.

Calvin,
Where should I send all my money?



EDIT: I'm also curious if a cable like this one on ebay would work if I got a regular serial to USB adapter. I don;t need to reflash. I'll get an AP for that. Unless, that is, I could get a Cobb map to work with a not so cheap cable. lol
electronfrost is offline   Reply With Quote
Old 06-05-2005, 02:23 AM   #122
twg
Scooby Newbie
 
Member#: 25587
Join Date: Oct 2002
Location: Toronto/Canada
Vehicle:
2004 Forester XT
PSM

Default

Thanks Calvin...

I dl'ed new version... logging works great...

Only thing I noticed so far after playing with it the first time, when the logging is enabled and i shut down my car, the program goes into an infinite loop with an error of not being able to connect to ECU or something like that..
twg is offline   Reply With Quote
Old 06-05-2005, 07:26 AM   #123
DougG
Scooby Newbie
 
Member#: 58975
Join Date: Apr 2004
Chapter/Region: NESIC
Location: NW CT
Vehicle:
2005 WRX Premium Sed
WRB, Cobb TBE, stage 2

Default

Still wondering..
How about a 2002 RS?
or a 1998 Volvo
or a 1999 Subaru Legacy sedan?

Can these all use the WRX cable, or a Cobb AP cable for that matter?
DougG is offline   Reply With Quote
Old 06-05-2005, 08:35 AM   #124
Quack
Scooby Specialist
 
Member#: 57264
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Aurora, OH
Vehicle:
2004 18g Wagon - WRB
PDX Tuned - 329whp/315wtq

Default

^^^why don't you try it and tell us...
Quack is offline   Reply With Quote
Old 06-05-2005, 12:42 PM   #125
peterex
Scooby Specialist
 
Member#: 27021
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: IL
Vehicle:
2010 WRX

Thumbs up

Awesome.

Just got this to work with my PowerBook G4 laptop, Virtual PC (running Win 98), AccessPort cable, and $18 USB-to-Serial adapter. Guess I won't be needing DeltaDash now...
peterex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does ANYONE make a free flasher/logger for Pre-2001 subie ECUs? kaisersouse General Community 2 09-23-2009 05:38 PM
free data logger 03bluwrx Factory 2.0L Turbo Powertrain 4 05-18-2008 07:44 PM
!!FREE!! Subaru Leather Sedan Interior !!FREE!! xcntrk75 MAIC Private Classifieds 10 11-12-2007 07:17 AM
New Issue of Subaru Drive Magazine Available Online - Free Subaru Safety DVD Offer Jon [in CT] News & Rumors 16 05-19-2006 08:38 PM
Free Subaru Bigred14 Texas Impreza Club Forum -- TXIC 11 02-08-2002 01:17 PM


All times are GMT -4. The time now is 07:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.