Welcome to the North American Subaru Impreza Owners Club Friday July 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-24-2005, 09:16 PM   #1
diazaspam
Scooby Newbie
 
Member#: 75559
Join Date: Nov 2004
Vehicle:
2003 wrx

Default 5th to 4th gear grind

Wrx 2003 wagon cobb stage 2 access port. Aps up pipe. down pipe and turbo
back 3" exhaust. Subaru short throw, synthetic transmission fluid and mobil 1 or castrol crank case fluid. 300 miles a week highway. Triple nickle less 20. Very rarely do I drop the clutch at high revs. I do Blip the the throttle for downshifts to match syncros.
On a high speed run on the Merrit south bound I noticed I was grinding from 5th gear to 4th. I checked tran fluid, was on low spot added some to slightly over full. Still notice it every now and then and not always at high speed.
Can a faulty syncro be erratic and not always show up at the same time?
Any constructive thoughts.
* Registered users of the site do not see these ads.
diazaspam is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-24-2005, 10:55 PM   #2
ydant
Scooby Guru
 
Member#: 43447
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Herndon, VA
Vehicle:
2009 STI
The Good Grey

Default

Do you have stock transmission fluid? I had this problem with two different synthetic fluids when downshifting from 5th to 4th at around 75mph. The behavior started after about 5k miles on the fluid, and went away immediately after changing fluid.
ydant is offline   Reply With Quote
Old 05-24-2005, 11:11 PM   #3
diazaspam
Scooby Newbie
 
Member#: 75559
Join Date: Nov 2004
Vehicle:
2003 wrx

Default

Quote:
Originally Posted by ydant
Do you have stock transmission fluid? I had this problem with two different synthetic fluids when downshifting from 5th to 4th at around 75mph. The behavior started after about 5k miles on the fluid, and went away immediately after changing fluid.
red line gl5. Its been about in for about 15k
diazaspam is offline   Reply With Quote
Old 05-24-2005, 11:13 PM   #4
ydant
Scooby Guru
 
Member#: 43447
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Herndon, VA
Vehicle:
2009 STI
The Good Grey

Default

Quote:
Originally Posted by diazaspam
red line gl5. Its been about in for about 15k
I've not had any fluid in for that long. I do have the Redline MT90 right now - about 10k miles on it so far - very happy with it.

Does this happen at all speeds, or just at higher RPMs (in 4th)?
ydant is offline   Reply With Quote
Old 05-24-2005, 11:21 PM   #5
diazaspam
Scooby Newbie
 
Member#: 75559
Join Date: Nov 2004
Vehicle:
2003 wrx

Default

Quote:
Originally Posted by ydant
I've not had any fluid in for that long. I do have the Redline MT90 right now - about 10k miles on it so far - very happy with it.

Does this happen at all speeds, or just at higher RPMs (in 4th)?
1st it was just happening 5th to 4th at speed 85 +/- then today it happened at much slower speed 4th to 3rd. As if the gears werent lining up. not all the time and I cant force duplicate. What is mt90? Manual says change fluid at 30k?
diazaspam is offline   Reply With Quote
Old 05-24-2005, 11:35 PM   #6
ydant
Scooby Guru
 
Member#: 43447
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Herndon, VA
Vehicle:
2009 STI
The Good Grey

Default

MT-90 is one of the Redline fluids. The manual does say 30k, however I have noticed that synthetic transmission fluids tend to start having problems much quicker than that. I'm not sure if your problem is fluid related, or not, though.
ydant is offline   Reply With Quote
Old 05-25-2005, 02:43 AM   #7
diazaspam
Scooby Newbie
 
Member#: 75559
Join Date: Nov 2004
Vehicle:
2003 wrx

Default

Quote:
Originally Posted by ydant
MT-90 is one of the Redline fluids. The manual does say 30k, however I have noticed that synthetic transmission fluids tend to start having problems much quicker than that. I'm not sure if your problem is fluid related, or not, though.
thanks for the feed back. I think i'll go for fluid change and see if that helps.
diazaspam is offline   Reply With Quote
Old 05-27-2005, 05:09 AM   #8
eakins
Scooby Newbie
 
Member#: 61917
Join Date: May 2004
Default

eakins is offline   Reply With Quote
Old 05-27-2005, 04:13 PM   #9
eltrouble
Scooby Specialist
 
Member#: 79493
Join Date: Jan 2005
Chapter/Region: SCIC
Location: Cerritos, CA
Vehicle:
2003 WRB WRX Wagon
5 doors > 4 doors

Default

redline lightweight shockproof in the tranny
redline 75w90ns in the rear diff
eltrouble is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question Re 3rd to 4th Gear Grinding... JSR Transmission (AT/MT) & Driveline 1 06-23-2008 04:29 PM
3rd to 4th gear grinding during high speed kookoomang Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 03-18-2008 08:45 PM
3rd to 4th gear grind rudy_t2004 Transmission (AT/MT) & Driveline 7 11-22-2005 06:04 PM
Great news: 3rd to 4th gear grind update!! read me! LehighWRX Transmission (AT/MT) & Driveline 28 07-31-2003 11:35 PM
Great news for 3rd to 4th gear grinding issues LehighWRX Tri-State Area Forum 12 07-14-2003 10:03 AM


All times are GMT -4. The time now is 01:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.