Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Baja Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-31-2005, 09:11 AM   #1
holland_patrick
Scooby Specialist
 
Member#: 72014
Join Date: Oct 2004
Chapter/Region: NESIC
Vehicle:
05 Baja gone
Winner best wax job 06WBM

Default Cai

thought i lost some top end Ummph with the CAI on my baja she just doesn't want to push over 100mph not like she did much at first anyways but i could get her to 110-115 before. Maybe i just need headers and cat back now...
* Registered users of the site do not see these ads.

Last edited by holland_patrick; 05-31-2005 at 10:37 PM.
holland_patrick is offline   Reply With Quote
Old 05-31-2005, 10:11 PM   #2
YooperBaja
Scooby Newbie
 
Member#: 64311
Join Date: Jun 2004
Location: Northern Michigan
Vehicle:
2003 Baja
Silver

Default

I saw your post and I thought the C.I.A. had taken interest in the Baja. Wonder if the F.B.I will follow suit? Maybe they can save the Baja from its demise!!
YooperBaja is offline   Reply With Quote
Old 06-01-2005, 01:15 AM   #3
Loscocco
Scooby Newbie
 
Member#: 72591
Join Date: Oct 2004
Chapter/Region: BAIC
Location: Bay Area
Vehicle:
2009 Outback Turbo
Grey

Default

Quote:
Originally Posted by holland_patrick
thought i lost some top end Ummph with the CAI on my baja she just doesn't want to push over 100mph not like she did much at first anyways but i could get her to 110-115 before. Maybe i just need headers and cat back now...
i got mine to 125 today for a while. ... poor WRX bhind me got pulled over.
Loscocco is offline   Reply With Quote
Old 06-01-2005, 08:54 AM   #4
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

Yeah but I think you have more turbo than he does
Hawk296 is offline   Reply With Quote
Old 06-02-2005, 08:34 PM   #5
cliffhanger
Scooby Newbie
 
Member#: 80446
Join Date: Jan 2005
Chapter/Region: MAIC
Location: norfuk in the HR
Vehicle:
2005 5spd Baja-T
370+405=new clutch

Default

i had mine at the engine cut - 132 mph - pretty easily... and the unichip im going to put in will increase that...
cliffhanger is offline   Reply With Quote
Old 06-02-2005, 09:00 PM   #6
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

What RPM was that at? I havnt had the oppurtunity to let it completly unwind, as I just hit 3,000 miles (I took it easy for 2k past the break in). I am really bummed it has a fuel cut. I will have to eliminate that.
Hawk296 is offline   Reply With Quote
Old 06-02-2005, 09:55 PM   #7
holland_patrick
Scooby Specialist
 
Member#: 72014
Join Date: Oct 2004
Chapter/Region: NESIC
Vehicle:
05 Baja gone
Winner best wax job 06WBM

Default

any oneelse with a N/A make it over the 100 mark??
or am i alone with the turbo's
holland_patrick is offline   Reply With Quote
Old 06-02-2005, 10:32 PM   #8
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

what kind of cold air intake is it? Do you have any pictures?
Hawk296 is offline   Reply With Quote
Old 06-03-2005, 08:39 AM   #9
pgv
Scooby Specialist
 
Member#: 73808
Join Date: Nov 2004
Location: Rochester, NY
Vehicle:
2003 Baja
Silver

Default

Quote:
Originally Posted by cliffhanger
i had mine at the engine cut - 132 mph - pretty easily... and the unichip im going to put in will increase that...
Please tell us where you like to do that so that we can all stay away! I hope you don't kill someone while you are out on the clogged NVA roads taking your Baja to the limit.
pgv is offline   Reply With Quote
Old 06-03-2005, 03:46 PM   #10
cliffhanger
Scooby Newbie
 
Member#: 80446
Join Date: Jan 2005
Chapter/Region: MAIC
Location: norfuk in the HR
Vehicle:
2005 5spd Baja-T
370+405=new clutch

Default

Quote:
What RPM was that at?
- id estimate i was inbetween 5000 and 5500, i was surprised when i heard the engine cut and glanced away from the tach, when i looked back at it it was already coasting down

Quote:
Please tell us where you like to do that so that we can all stay away! I hope you don't kill someone while you are out on the clogged NVA roads taking your Baja to the limit.
- not all of us are jackasses and drive that way on the roads/highways, i was at the track, and im sure you always drive the speed limit -- thanks for your concern dad make sure you let the rest of us know when you'll be talking on your cellphone and driving
cliffhanger is offline   Reply With Quote
Old 06-04-2005, 08:43 PM   #11
holland_patrick
Scooby Specialist
 
Member#: 72014
Join Date: Oct 2004
Chapter/Region: NESIC
Vehicle:
05 Baja gone
Winner best wax job 06WBM

Default

holland_patrick is offline   Reply With Quote
Old 06-04-2005, 09:19 PM   #12
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

DO you notice a difference in the powerband at all in the other gears? Does it feel like it starts to taper off at a certain RPM where it did not before? Do you get any kind of resonance from the intake at that speed?

It looks like a pretty straighforward setup like a lot of people are using on thier RSs. Was it particularly windy that day ?

I have essentially the same motor in my Impreza L with the stock intake tubing (no 2nd airbox by the throttle body) but it is MAF based. I just have a Maf adapter with a filter almost identicle to that, then stock plastic tubing going directly to the throtle body. It really didn't add or hurt power anywhere in the powerband. It did make the intake louder and greatly improved my throttle response though.
Hawk296 is offline   Reply With Quote
Old 06-04-2005, 09:42 PM   #13
holland_patrick
Scooby Specialist
 
Member#: 72014
Join Date: Oct 2004
Chapter/Region: NESIC
Vehicle:
05 Baja gone
Winner best wax job 06WBM

Default

well, first is a pretty low gear and it really winds though that second and third are pretty much the same you can rip but forth and fith is were it bogs down I would say 4000 and above maybe 4500. It not that i'm up in the over 90 range all that often so it's ok.. I just think i need to open up the other side of the engine and get some managment..
holland_patrick is offline   Reply With Quote
Old 06-05-2005, 09:00 AM   #14
pgv
Scooby Specialist
 
Member#: 73808
Join Date: Nov 2004
Location: Rochester, NY
Vehicle:
2003 Baja
Silver

Default

Quote:
Originally Posted by cliffhanger
- id estimate i was inbetween 5000 and 5500, i was surprised when i heard the engine cut and glanced away from the tach, when i looked back at it it was already coasting down

- not all of us are jackasses and drive that way on the roads/highways, i was at the track, and im sure you always drive the speed limit -- thanks for your concern dad make sure you let the rest of us know when you'll be talking on your cellphone and driving
Glad to hear it. I guess I have lost my faith in NVA drivers, having seen so many boyracers out on the highway trying to relive their video game induced wet dreams. Glad to hear you are not one of them.

As for the cell phone, give me your number, I will pull over and give you a call. ;-)
pgv is offline   Reply With Quote
Old 06-05-2005, 10:39 PM   #15
cliffhanger
Scooby Newbie
 
Member#: 80446
Join Date: Jan 2005
Chapter/Region: MAIC
Location: norfuk in the HR
Vehicle:
2005 5spd Baja-T
370+405=new clutch

Default

Quote:
trying to relive their video game induced wet dreams
haha, that is so true... more hot chicks will definitely want to do them too
cliffhanger is offline   Reply With Quote
Old 06-15-2005, 04:08 PM   #16
10.5sec1992AWDtalon
Scooby Newbie
 
Member#: 63681
Join Date: Jun 2004
Default

Quote:
Originally Posted by holland_patrick
any oneelse with a N/A make it over the 100 mark??
or am i alone with the turbo's
Actually tried top end today with my 2003 auto trans N/A Baja.

I have a nice long highway where I wind out my cars. Been going there for over 30 years.

Results for the Baja:

a bit over 110 MPH in 3rd gear to redline
shifted to D 4th gear, picked up a few more MPH...a little over 115 MPH looked to be about 117, that was about it, RPM's were around 4500.

If the auto was a 5 speed and the gearing was spaced better considering it pulls to redline in 3rd 4th would probably net 125 ish then.
10.5sec1992AWDtalon is offline   Reply With Quote
Old 06-15-2005, 04:11 PM   #17
10.5sec1992AWDtalon
Scooby Newbie
 
Member#: 63681
Join Date: Jun 2004
Default

Quote:
Originally Posted by holland_patrick
thought i lost some top end Ummph with the CAI on my baja she just doesn't want to push over 100mph not like she did much at first anyways but i could get her to 110-115 before. Maybe i just need headers and cat back now...
Considering the "CAI" you have takes in under hood hot air, I can see it killing HP & slowing the car down actually. The factory engine air inlet at least pulls cool air from the front of the grill. I simply modded my factory air inlet a bit insted of a CAI like you got. As my prior post states I pulled to 117 MPH today with it so I would guess my mods work.
10.5sec1992AWDtalon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: F&R TowerBar, Blitz Exhaust and Ganz CIA sti2_5rs Canada Region Forum 15 03-07-2002 03:35 AM
OT: Así anda la CIA Bradus Puerto Rico Impreza Club Forum -- PRSIC 0 10-11-2001 12:56 PM
Uh Oh....Blitz CIA???? Dozer Mid West Subaru Owners Club Forum -- MWSOC 15 10-11-2001 07:50 AM
('93-'01) Wow...cheap homemade CIA! RS-LOVER Impreza Forum 9 04-15-2001 02:42 PM


All times are GMT -4. The time now is 07:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.