Welcome to the North American Subaru Impreza Owners Club Saturday August 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-31-2005, 03:08 PM   #1
spoolinsuby
Scooby Specialist
 
Member#: 80182
Join Date: Jan 2005
Location: Spring Hill, FL
Vehicle:
Look ing for a GG
Wagon

Default 04 STi Cluster Trip Question

Between trip B & trip A there is a thing that comes up that says 1LL.5, its up for a second or 2 and then goes to trip A What does that mean?

Thanks, Frankie
* Registered users of the site do not see these ads.
spoolinsuby is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-01-2005, 01:25 AM   #2
scoobdude
Scooby Specialist
 
Member#: 50699
Join Date: Dec 2003
Chapter/Region: TXIC
Location: austin
Vehicle:
2004 WRX
Platinum Silver

Default

its the illumination setting. bring it up and use the rpm selector to adjust. 5 is always bright, 4 and under will dim down when lights are on.

Joe
scoobdude is offline   Reply With Quote
Old 06-01-2005, 02:56 PM   #3
spoolinsuby
Scooby Specialist
 
Member#: 80182
Join Date: Jan 2005
Location: Spring Hill, FL
Vehicle:
Look ing for a GG
Wagon

Default

Thats cool, thanks
spoolinsuby is offline   Reply With Quote
Old 09-24-2005, 11:33 AM   #4
eb50
Scooby Specialist
 
Member#: 50947
Join Date: Dec 2003
Chapter/Region: NESIC
Vehicle:
2005 OBXT LT
Black

Default

this happens on my OBXT too. i was a little worried that maybe my car was getting ill.s.... lol. Mine does this when I am not swapping between A and B though...
eb50 is offline   Reply With Quote
Old 09-25-2005, 01:05 PM   #5
turboscooby13
Scooby Specialist
 
Member#: 56280
Join Date: Mar 2004
Chapter/Region: South East
Location: Mississippi
Vehicle:
2003 M3
Silver

Default

Same thing for me... I had my cluster for two months before I realized the illumination could be adjusted!
turboscooby13 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 04 STi cluster for ur 04 Wrx cluster fluxcapacitor SCIC Private Classifieds 8 01-29-2008 05:18 PM
WTT: 05 STI gauge cluster, for 04 STI cluster Ctracer911 Interior/Dressup/Audio & Security 0 06-26-2007 01:26 AM
WTT: PA 04 STi Cluster for V8 JDM STi cluster soji Private 'Wanted' Classifieds 6 02-16-2007 10:57 PM
FT: 05 STi cluster for 04 STi cluster. Chapel Interior/Dressup/Audio & Security 6 12-29-2006 05:59 PM
PA: Trade my 04 sti cluster for ur 04 wrx cluster wrxpooh Private 'For Sale' Classifieds 5 11-28-2004 02:29 AM


All times are GMT -4. The time now is 09:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.