Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-01-2005, 09:41 AM   #1
ATXWRX
Scooby Specialist
 
Member#: 81244
Join Date: Feb 2005
Chapter/Region: TXIC
Location: ATX
Vehicle:
2002 My old SN
dyslexicwrx

Default Morette help!!

My problem is I can't get my High beams to work. The passenger side was easy and it all just plugged in. However, it looks like 2 wires need to go to the passenger side from the drive side. Also I can't find what wire we need to plug the black wire off of the high beam for the driver side into? Here are some photos of the problems. Any help would be great! Thanks!!

pic of the driver light. The long wire looks like it connects to the passenger side but there is not place to plug it in.


Pic of wire mess.

Installed still no high beam.
* Registered users of the site do not see these ads.
ATXWRX is offline   Reply With Quote
Old 06-01-2005, 01:06 PM   #2
ATXWRX
Scooby Specialist
 
Member#: 81244
Join Date: Feb 2005
Chapter/Region: TXIC
Location: ATX
Vehicle:
2002 My old SN
dyslexicwrx

Default

Ok I think I found most of my answers needed. But I still don't know what the black wire on the High beam on the driver side goes too?
ATXWRX is offline   Reply With Quote
Old 06-01-2005, 03:38 PM   #3
ATXWRX
Scooby Specialist
 
Member#: 81244
Join Date: Feb 2005
Chapter/Region: TXIC
Location: ATX
Vehicle:
2002 My old SN
dyslexicwrx

Default

Anyone? I have done a search and I saw that diagram and it did not work for me.
ATXWRX is offline   Reply With Quote
Old 06-01-2005, 04:53 PM   #4
Amazake
Scooby Specialist
 
Member#: 9889
Join Date: Sep 2001
Chapter/Region: NESIC
Location: 12.94 best ET 105.58 best trap
Default

could it be the wire for the in-line fuse that attaches to the + battery?
Amazake is offline   Reply With Quote
Old 06-02-2005, 07:57 AM   #5
Numlock
Scooby Newbie
 
Member#: 15851
Join Date: Feb 2002
Location: Born in the USA
Vehicle:
2002 WRX
Silver

Default

I just installed a set a week or so ago. Try the putting the black wire on the high beam drivers side goes into the red wire that is leads to the realy.
Numlock is offline   Reply With Quote
Old 06-02-2005, 09:38 AM   #6
ATXWRX
Scooby Specialist
 
Member#: 81244
Join Date: Feb 2005
Chapter/Region: TXIC
Location: ATX
Vehicle:
2002 My old SN
dyslexicwrx

Default

Ok I will try that. I have not done that. I did not think you would connect the Red to a back ground. But I will try it.
ATXWRX is offline   Reply With Quote
Old 06-02-2005, 09:39 AM   #7
ATXWRX
Scooby Specialist
 
Member#: 81244
Join Date: Feb 2005
Chapter/Region: TXIC
Location: ATX
Vehicle:
2002 My old SN
dyslexicwrx

Default

I checked that one and it looks good. It has to be that I don't have the high beam grounded.
ATXWRX is offline   Reply With Quote
Old 06-02-2005, 02:49 PM   #8
ATXWRX
Scooby Specialist
 
Member#: 81244
Join Date: Feb 2005
Chapter/Region: TXIC
Location: ATX
Vehicle:
2002 My old SN
dyslexicwrx

Default

Does anyone else have any ideas?
ATXWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
THANKS OMAN!! & Morette help ATXWRX Texas Impreza Club Forum -- TXIC 0 06-01-2005 09:16 AM
morette help GotTurbo Legacy Forum 9 05-24-2005 09:23 PM
Morette help WRXminion Interior & Exterior Modification 4 05-10-2004 10:55 PM
Morette help teamslow wrx Interior & Exterior Modification 2 12-19-2002 08:58 PM
Do Morettes help you see better? rtam Interior & Exterior Modification 3 11-06-2002 05:13 AM


All times are GMT -4. The time now is 08:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.