Welcome to the North American Subaru Impreza Owners Club Wednesday April 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-01-2005, 09:53 AM   #1
Carz
Scooby Newbie
 
Member#: 88235
Join Date: May 2005
Default '97 Legacy light problem

Has anyone come across this problem: No power to parking light circuit. Initially I had Parking and tail lights go out when high beams are on, also the parking lights do not work except in low beam headlight mode. I then found a jumper wire connecting low beam headlight to the parking lights. Brake and backup lights are fine.The fuses are ok. Light switch diagnostics are next.
* Registered users of the site do not see these ads.

Last edited by Carz; 06-03-2005 at 02:26 PM. Reason: Partial diagnosis of problem
Carz is offline   Reply With Quote
Old 06-01-2005, 12:27 PM   #2
avk
Scooby Specialist
 
Member#: 17252
Join Date: Apr 2002
Chapter/Region: Tri-State
Location: NJ
Vehicle:
'06 WX8
59E

Default

Sounds as if someone put those lights on a fog lamp circuit, but that would be more likely if the trouble was with just the front lights.

Last edited by avk; 06-01-2005 at 02:35 PM. Reason: clarificature
avk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dome & Map Light problem after 02 wrx radio into 99 Legacy moogoob Car Audio, Video & Security 5 09-01-2013 10:08 AM
'97 Legacy Tail Panel Light - Help! djobson Newbies & FAQs 0 04-12-2007 04:50 PM
'00 Legacy dash light problem. Immerkuhl Electrical & Lighting 1 03-26-2007 12:35 PM
95 Legacy ABS light Problem...PLEASE HELP Sethuofo Brakes, Steering & Suspension 2 07-04-2005 11:55 PM
Looking for '97 Legacy tail-light, WRX wheels sopdadope Private 'Wanted' Classifieds 0 04-02-2004 01:51 AM


All times are GMT -4. The time now is 07:28 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.